<!DOCTYPE HTML><html lang="en-US"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /> <script type="text/javascript">(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://geekfamilynetwork.com/dm-sso-endpoint/1582722300/?dm_action=domainmap-check-login-status&domain=geekdad.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body data-rsssl=1 onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));</script> <title>Review - Dial H for Hero #12: A Universe of Heroes - GeekDad</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Review - Dial H for Hero #12: A Universe of Heroes - GeekDad" /><meta property="og:description" content="Can Miguel and Summer master the H-Dial, or will Mister Thunderbolt&#039;s mad plan be realized in this final issue?" /><meta property="og:url" content="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/" /><meta property="og:site_name" content="GeekDad" /><meta property="article:publisher" content="https://facebook.com/geekdad/" /><meta property="article:author" content="https://www.facebook.com/raymond.goldfield" /><meta property="article:tag" content="Wonder Comics" /><meta property="article:section" content="DC This Week" /><meta property="article:published_time" content="2020-02-26T11:15:03+00:00" /><meta property="article:modified_time" content="2020-02-26T01:20:41+00:00" /><meta property="og:updated_time" content="2020-02-26T01:20:41+00:00" /><meta property="og:image" content="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv12.jpg?fit=1199%2C674&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv12.jpg?fit=1199%2C674&#038;ssl=1" /><meta property="og:image:width" content="1199" /><meta property="og:image:height" content="674" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Can Miguel and Summer master the H-Dial, or will Mister Thunderbolt&#039;s mad plan be realized in this final issue?" /><meta name="twitter:title" content="Review - Dial H for Hero #12: A Universe of Heroes - GeekDad" /><meta name="twitter:site" content="@geekdads" /><meta name="twitter:image" content="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv12.jpg?fit=1199%2C674&#038;ssl=1" /><meta name="twitter:creator" content="@RayGoldfield" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekdad.com/#website","url":"https://geekdad.com/","name":"GeekDad","inLanguage":"en-US","description":"Raising Geek Generation 2.0","potentialAction":{"@type":"SearchAction","target":"https://geekdad.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv12.jpg?fit=1199%2C674&ssl=1","width":1199,"height":674},{"@type":"WebPage","@id":"https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/#webpage","url":"https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/","name":"Review - Dial H for Hero #12: A Universe of Heroes - GeekDad","isPartOf":{"@id":"https://geekdad.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/#primaryimage"},"datePublished":"2020-02-26T11:15:03+00:00","dateModified":"2020-02-26T01:20:41+00:00","author":{"@id":"https://geekdad.com/#/schema/person/730a443dfb39609bbf6864540eeed8cb"}},{"@type":["Person"],"@id":"https://geekdad.com/#/schema/person/730a443dfb39609bbf6864540eeed8cb","name":"Ray Goldfield","image":{"@type":"ImageObject","@id":"https://geekdad.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6830dfeffd872b32c17aca54f5f2f97c?s=96&d=mm&r=g","caption":"Ray Goldfield"},"description":"Ray Goldfield is a comics superfan going back almost thirty years. When he's not reading way too many comics a week, he is working on his own writing. The first installment in his young adult fantasy-adventure, \"Alex Actonn, Son of Two Seas\", is available in Amazon now.","sameAs":["https://www.facebook.com/raymond.goldfield","https://twitter.com/https://twitter.com/RayGoldfield"]}]}</script> <link rel="amphtml" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=review-dial-h-for-hero-12-a-universe-of-heroes" /><meta name="generator" content="AMP for WP 1.0.30"/><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//geekfamilynetwork.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39719012-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39719012-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='stylesheet' id='blox-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Roboto' type='text/css' media='all' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_fontawesome-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/fontawesome/font-awesome-3032d5f8f93d96063626073019852e62.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_framework-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/grid/style-1b91df5c2bbafe98cd4e6012d073442f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_pl_public-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/public-01b37b51be06329fc722e9b78ee7fa8d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-box-layoutpw_vs_custom_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/css/custom-css-e623b37c26aaeb0c15c8a75d36b472ef.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_fontawesome-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/fontawesome/font-awesome-acb3d14265770ee541b15e8c53124fac.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_public-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/public-ee5cf12ffe03951ea8c870a9282ee8ae.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_pl_animate-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/animation/animate-63a80cc6f7be4afbbe52c81d63670052.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pro-slider-carouselpw_vs_custom_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/css/custom-css-20cda4f5123d6cc4a4b66158304d25fe.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='scap.flashblock-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/compact-wp-audio-player/css/flashblock-98ffb7791aeb0076c8135144026a5a16.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='scap.player-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/compact-wp-audio-player/css/player-2b32ec8c3f1f8c669a172ab16fa4d2af.css' type='text/css' media='all' /><link rel='stylesheet' id='beeteam_front_fontawsome_css-css' href='https://geekdad.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_animate_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/animate-083371972f3a61195958f8eae2563790.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_slick_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/slick/slick-84ab433e08671278f6d99d45c32c7782.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_loadawsome_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/loaders-2d3894300c1c86d04634f0cbd56befb8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_priority_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/priority-navigation/priority-nav-core-713a984041881ceb1c2856346396277c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_hover_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/hover-css/hover-771c1dfe0b11b62e3fde806e4172c3cc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='beeteam_front_pagination_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/pagination/pagination-33d572bacfc0cb3e06b4b79db03b1ff6.css' type='text/css' media='all' /><link rel='stylesheet' id='beeteam_front_malihu_css-css' href='https://geekdad.com/wp-content/plugins/ultimate-layouts-vc/assets/front-end/malihuscroll/jquery.mCustomScrollbar.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='formidable-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/formidable/css/formidableforms3-ff841385441c3bfceb582a96fb994c12.css' type='text/css' media='all' /><link rel='stylesheet' id='blox-general-https-css' href='https://geekdad.com/?blox-trigger=compiler&#038;file=general-https&#038;layout-in-use=template-3&#038;rand=1576429098' type='text/css' media='all' /><link rel='stylesheet' id='blox-layout-template-3-https-css' href='https://geekdad.com/?blox-trigger=compiler&#038;file=layout-template-3-https&#038;layout-in-use=template-3&#038;rand=632954098' type='text/css' media='all' /><link rel='stylesheet' id='blox-responsive-grid-https-css' href='https://geekdad.com/?blox-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=template-3&#038;rand=1340461275' type='text/css' media='all' /><link rel='stylesheet' id='sb_instagram_styles-css' href='https://geekdad.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://geekdad.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='mpp_gutenberg-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build-39cc5aa8dd179e388eec9afe45b6ed63.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://geekdad.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='kodex-posts-likes-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/kodex-posts-likes/public/css/kodex-posts-likes-public-43c78402bfa1555830770e5597f57f16.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/uploads/sites/3/maxmegamenu/style-852f2b2730f1852f884a2bf5d0fca5ca.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-genericons-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons-8c31ed12159aadf583baecf6998d2df1.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome-css' href='https://geekdad.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='megamenu-fontawesome5-css' href='https://geekdad.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link data-minify="1" rel='stylesheet' id='cb_p6-css-main-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style-936e69a4979d43de9a6d2829c9d98e89.css' type='text/css' media='all' /><link rel='stylesheet' id='an_style-css' href='https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/MOOgLosPSZRF/ilmkMSlEnlSm.css' type='text/css' media='all' /><style id='an_style-inline-css' type='text/css'>.QuanYjdLZSSK-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,.75)}.QuanYjdLZSSK{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}.QuanYjdLZSSK-default,.QuanYjdLZSSK-ok{padding:30px 30px 15px}.QuanYjdLZSSK-image{overflow:hidden;position:relative;width:100%}.QuanYjdLZSSK-image .QuanYjdLZSSK-left{position:absolute;top:0;left:0;width:50%;height:100%}.QuanYjdLZSSK-image .QuanYjdLZSSK-right{float:right;width:50%;padding:30px}.QuanYjdLZSSK.small{width:200px;margin-left:-140px}.QuanYjdLZSSK.medium{width:400px;margin-left:-240px}.QuanYjdLZSSK.large{width:600px;margin-left:-340px}.QuanYjdLZSSK.xlarge{width:800px;margin-left:-440px}.close-QuanYjdLZSSK{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-QuanYjdLZSSK:hover{color:#252b37}.QuanYjdLZSSK h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.QuanYjdLZSSK-right h1{padding:0 30px 0 0;text-align:left}.QuanYjdLZSSK p{margin-bottom:15px;color:#333745;font-size:14px}.QuanYjdLZSSK p a{color:#ff6160}.QuanYjdLZSSK-right .close-modal,.QuanYjdLZSSK-footer .close-modal{padding:15px!important;border-radius:0!important;background-color:#ff6160;font-size:14px;letter-spacing:2px!important;-webkit-transition:0.3s;transition:0.3s}.QuanYjdLZSSK-right .close-modal:hover,.QuanYjdLZSSK-footer .close-modal:hover{background-color:#252b37!important}.QuanYjdLZSSK-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.QuanYjdLZSSK-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.QuanYjdLZSSK{right:5%;left:5%;max-width:90%}.QuanYjdLZSSK-default{padding:20px}.QuanYjdLZSSK-image .QuanYjdLZSSK-left{width:100%;height:250px}.QuanYjdLZSSK-image .QuanYjdLZSSK-right{float:left;width:100%;margin-top:250px;padding:20px}.QuanYjdLZSSK h1{margin-bottom:10px;font-size:20px}.QuanYjdLZSSK-right h1{padding:0}.QuanYjdLZSSK p{margin-bottom:10px}.close-QuanYjdLZSSK{color:#fcfcfc;background-color:#252b37}.close-QuanYjdLZSSK:hover{color:#252b37;background-color:#fcfcfc}.QuanYjdLZSSK-footer{padding:15px 20px}}@media only screen and (max-width:480px){.QuanYjdLZSSK-image .QuanYjdLZSSK-left{height:200px}.QuanYjdLZSSK-image .QuanYjdLZSSK-right{margin-top:200px}.QuanYjdLZSSK-footer{text-align:center}.QuanYjdLZSSK-footer .close-modal{width:80%;margin:5px 10%}}</style><link data-minify="1" rel='stylesheet' id='ul_bete_front_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/core-4c73da22c0c67c4106be5cbcd84468fe.css' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css' href='https://geekdad.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/jetpack/css/jetpack-a7cea6dbf75c20323d3c0683f079c677.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wdca-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/custom-ads/css/wdca-8a1f74b641bc121f7ca44c88ffdd437b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wdca-theme-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/custom-ads/css/wdca-default-84f316907a887d34787b051935c221fd.css' type='text/css' media='all' /><link rel="stylesheet" type="text/css" media="all" href="https://geekdad.com/wp-content/themes/GeekDad%202018/style.css" />  <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/ittGRA69miC93QRSwzTCnWo0iAUFTIBEkhkLODmdP8yHmoHRxs5Wzl97DPh1OFN4AX4mDOVedMqtTzaPaufeyr2sLbeQauy-HBs6eNfrWgj3x1Ssf-Fn2mU5C4YvHMC1S6BJwxdEA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type="text/javascript">var _wdca={"first_ad":3,"count":5,"selector":">p","predefined":{"before":0,"middle":0,"after":1,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":true,"category":"In Post Ads","label":"Default"},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php"};</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://geekdad.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/cookie/jquery.cookie-a9d22ed22e0a1ed9afbeae9dbeb854af.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/lightbox/jquery.prettyPhoto-439d168daf7ccbb76ef94fcc7bee34fb.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/magnific-popup/jquery.magnific-popup-e61cae4b2c78445bcdc8d66cee17da00.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var box_parameters = {"ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"3205fe72df"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Box-Layout-For-VC/js/custom-js-63c99cc5e267854138aef017b2195314.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/cookie/jquery.cookie-5b049e145b32f7cb9f4534ef222300e1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var slider_parameters = {"ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","wp_create_nonce":"143596f019"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/PW-Pro-Slider-And-Carousel-For-VC/js/custom-js-b9f75d18744d00f1b86ee12d7727cda1.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin-3d30e4db72e5fa0c602c3343a24bd942.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/ultimate-layouts-vc/assets/front-end/lazysizes-486c0696c49cf1bdaff2b4edaad8d3c0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/themes/bloxtheme/library/media/js/jquery.fitvids-55ffda1d2ba4b2c2d13446040e68f534.js'></script> <script type='text/javascript' src='https://geekdad.com/?blox-trigger=compiler&#038;file=responsive-grid-js-https&#038;layout-in-use=template-3&#038;rand=1703414265'></script> <script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekdad.com","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var kodex_posts_likes = {"ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/kodex-posts-likes/public/js/kodex-posts-likes-public-fc80b15493c5a111a9ff170b18247a73.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/custom-ads/js/wdca-ed2e2c185e48e3c964399145b46f3282.js'></script> <!--[if lt IE 9]>
<script src="https://geekdad.com/wp-content/themes/bloxtheme/library/media/js/html5shiv.js"></script>
<![endif]--> <!--[if lt IE 8]>
<script src="https://geekdad.com/wp-content/themes/bloxtheme/library/media/js/ie8.js"></script>
<![endif]-->  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-39719012-4"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39719012-4');</script>  <script async type="text/javascript">var bob_cb = '1';
bob_cb= ((new Date()).getTime() + "-" + Math.floor(Math.random() * 1000000) +""+ Math.floor(Math.random() * 1000000)).substr(0,24);
(function() {
var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_010.js?ad_unit_id=132951142&bob_cb=' + bob_cb;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();</script>  <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/* Wrapper for Nexstar, generated on 2018-06-12T12:51:05-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'XpJ7SGe1DU9vaFmwKzxX6MwEGM8',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||OTY3NzI1NjIy,|||MTAyMjkyNjM0Mg==,|||MjI0NDI0OTc3Mg==,|||MjI0ODU4NDM5NQ==,|||MjI0OTAxMTM1OQ==,|||MjI0OTAxMTM2Mg==,|||ODE5OTU3Mzgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();</script> <script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];</script> <script>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</script> <link rel="alternate" type="application/rss+xml" href="https://geekdad.com/feed/" title="GeekDad" /><link rel="pingback" href="https://geekdad.com/xmlrpc.php" /><meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" /><link rel="alternate" type="application/rss+xml" title="GeekDad &raquo; Feed" href="https://geekdad.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GeekDad &raquo; Comments Feed" href="https://geekdad.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="GeekDad &raquo; Review &#8211; Dial H for Hero #12: A Universe of Heroes Comments Feed" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/feed/" /><link rel='https://api.w.org/' href='https://geekdad.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekdad.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekdad.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p7ABP5-1tV9' /><link rel="alternate" type="application/json+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2020%2F02%2Freview-dial-h-for-hero-12-a-universe-of-heroes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2020%2F02%2Freview-dial-h-for-hero-12-a-universe-of-heroes%2F&#038;format=xml" /> <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style type="text/css">.sfs-subscriber-count,.sfs-count,.sfs-count span,.sfs-stats{-webkit-box-sizing:initial;-moz-box-sizing:initial;box-sizing:initial}.sfs-subscriber-count{width:88px;overflow:hidden;height:26px;color:#424242;font:9px Verdana,Geneva,sans-serif;letter-spacing:1px}.sfs-count{width:86px;height:17px;line-height:17px;margin:0 auto;background:#ccc;border:1px solid #909090;border-top-color:#fff;border-left-color:#fff}.sfs-count span{display:inline-block;height:11px;line-height:12px;margin:2px 1px 2px 2px;padding:0 2px 0 3px;background:#e4e4e4;border:1px solid #a2a2a2;border-bottom-color:#fff;border-right-color:#fff}.sfs-stats{font-size:6px;line-height:6px;margin:1px 0 0 1px;word-spacing:2px;text-align:center;text-transform:uppercase}</style> <script type="text/javascript">document.documentElement.className += " js";</script> <meta name="theme-color" content="#ffffff" /><meta name="msapplication-navbutton-color" content="#ffffff" /><meta name="apple-mobile-web-app-status-bar-style" content="#ffffff" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script> <script type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'GeekDad 2018', amp: false, siteid: 112159555, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script type="text/javascript">(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script><link rel="icon" href="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2016/06/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2016/06/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2016/06/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2016/06/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=270%2C270&#038;ssl=1" /><style type="text/css"></style> <script type="text/javascript"></script> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style type="text/css"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-353347 single-format-standard mega-menu-navigation-block-bcf5a010ef4b681e custom responsive-grid-enabled responsive-grid-active layout-single-post-353347 layout-using-template-3 wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div id="whitewrap"><div id="wrapper-wyq5a075df520e71" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-we75a010ef4b5f90 wrapper-first" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-24"><nav id="block-bcf5a010ef4b681e" class="block block-type-navigation block-fluid-height" data-alias="Top Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement"><div class="block-content"><div class="nav-horizontal nav-align-center"><div id="mega-menu-wrap-navigation_block_bcf5a010ef4b681e" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-logo-block mega-toggle-block-1' id='mega-toggle-block-1'><a class="mega-menu-logo" href="https://geekdad.com" target="_self"><img class="mega-menu-logo" src="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2018/01/GeekDad-Logo-Small.png?fit=150%2C90&amp;ssl=1" /></a></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-2' id='mega-toggle-block-2' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-navigation_block_bcf5a010ef4b681e" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-float-left mega-hide-on-mobile mega-menu-item-265893' id='mega-menu-item-265893'><a class='mega-menu-link mega-menu-logo' href='https://geekdad.com/'><img class='mega-menu-logo' width='150' height='90' src='https://geekdad.com/wp-content/uploads/sites/3/2018/01/GeekDad-Logo-Small.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-tabbed mega-hide-arrow mega-has-icon mega-icon-left mega-menu-megamenu mega-menu-item-270697' id='mega-menu-item-270697'><a class="dashicons-menu mega-menu-link" aria-haspopup="true" aria-expanded="false" tabindex="0">Browse GeekDad<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-274095' id='mega-menu-item-274095'><a class="mega-menu-link">Info<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-274096' id='mega-menu-item-274096'><a class="mega-menu-link" href="https://geekdad.com/about/">About GeekDad</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-274097' id='mega-menu-item-274097'><a class="mega-menu-link" href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-274098' id='mega-menu-item-274098'><a class="mega-menu-link" href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-274099' id='mega-menu-item-274099'><a class="mega-menu-link" href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-274100' id='mega-menu-item-274100'><a class="mega-menu-link" href="https://geekdad.com/weather/">Weather Stations</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-funder mega-menu-columns-1-of-3 mega-menu-item-282676' id='mega-menu-item-282676'><a class="mega-menu-link" href="https://geekdad.com/support/support-geekdad/">Support GeekDad</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-megamenu mega-menu-item-282232' id='mega-menu-item-282232'><a class="mega-menu-link" href="https://geekdad.com/recent-posts/">View Recent Posts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-menu-item-270724' id='mega-menu-item-270724'><a class="mega-menu-link" href="https://geekdad.com/category/columns/">Columns<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270725' id='mega-menu-item-270725'><a class="mega-menu-link" href="https://geekdad.com/category/columns/10-things-parents/">10 Things Parents</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-274090' id='mega-menu-item-274090'><a class="mega-menu-link" href="https://geekdad.com/category/columns/architechnologist/">Architechnologist</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282182' id='mega-menu-item-282182'><a class="mega-menu-link" href="https://geekdad.com/category/columns/cosplay-family-spotlight/">Cosplay Family Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-274092' id='mega-menu-item-274092'><a class="mega-menu-link" href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-274093' id='mega-menu-item-274093'><a class="mega-menu-link" href="https://geekdad.com/category/columns/gadget-bits/">Gadget Bits</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282183' id='mega-menu-item-282183'><a class="mega-menu-link" href="https://geekdad.com/category/columns/lotp/">Life of the Party Comic</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282186' id='mega-menu-item-282186'><a class="mega-menu-link" href="https://geekdad.com/category/columns/same-geek-channel/">Same Geek Channel</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282187' id='mega-menu-item-282187'><a class="mega-menu-link" href="https://geekdad.com/category/columns/stack-overflow/">Stack Overflow</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-295139' id='mega-menu-item-295139'><a class="mega-menu-link" href="https://geekdad.com/category/columns/word-wednesday/">Word Wednesday</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282225' id='mega-menu-item-282225'><a class="mega-menu-link" href="https://geekdad.com/category/columns/">View All in Columns</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-270698' id='mega-menu-item-270698'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/">Gaming<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-274091' id='mega-menu-item-274091'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/dd-adventures/">D&D Adventures</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270699' id='mega-menu-item-270699'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/family-gamer-tv/">Family Gamer TV</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282195' id='mega-menu-item-282195'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/gd-approved/">GeekDad Approved</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270700' id='mega-menu-item-270700'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282184' id='mega-menu-item-282184'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/re-spawn/">Re-Spawn</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282185' id='mega-menu-item-282185'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/re-roll/">Re-Roll</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270701' id='mega-menu-item-270701'><a class="mega-menu-link" href="https://geekdad.com/tabletop-game-review-index/">Tabletop Game Review Index</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270702' id='mega-menu-item-270702'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/videogames/">Videogames</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282230' id='mega-menu-item-282230'><a class="mega-menu-link" href="https://geekdad.com/category/gaming/">View All in Gaming</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-menu-item-270704' id='mega-menu-item-270704'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/">Entertainment<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270706' id='mega-menu-item-270706'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-270707' id='mega-menu-item-270707'><a class="mega-menu-link" href="https://geekdad.com/?page_id=242">Books by GeekDads</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-columns-1-of-3 mega-menu-item-270709' id='mega-menu-item-270709'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270710' id='mega-menu-item-270710'><a class="mega-menu-link" href="https://geekdad.com/category/geek-culture/">Geek Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270711' id='mega-menu-item-270711'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/movies/">Movies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270712' id='mega-menu-item-270712'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/tv/">Television</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270713' id='mega-menu-item-270713'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/theater/">Theater</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282190' id='mega-menu-item-282190'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/videos/">Videos</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282189' id='mega-menu-item-282189'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/webcomics/">Web Comics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282226' id='mega-menu-item-282226'><a class="mega-menu-link" href="https://geekdad.com/category/entertainment/">View All in Entertainment</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-282188' id='mega-menu-item-282188'><a class="mega-menu-link" href="https://geekdad.com/category/events/">Events<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282191' id='mega-menu-item-282191'><a class="mega-menu-link" href="https://geekdad.com/category/events/birthdays-anniversaries/">Birthdays & Anniversaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282192' id='mega-menu-item-282192'><a class="mega-menu-link" href="https://geekdad.com/category/events/hacking-the-holidays/">Hacking the Holidays</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282193' id='mega-menu-item-282193'><a class="mega-menu-link" href="https://geekdad.com/category/events/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282194' id='mega-menu-item-282194'><a class="mega-menu-link" href="https://geekdad.com/category/events/places/">Places</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282231' id='mega-menu-item-282231'><a class="mega-menu-link" href="https://geekdad.com/category/events/">View All in Events</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-282216' id='mega-menu-item-282216'><a class="mega-menu-link">Health & Leisure<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282217' id='mega-menu-item-282217'><a class="mega-menu-link" href="https://geekdad.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282219' id='mega-menu-item-282219'><a class="mega-menu-link" href="https://geekdad.com/category/leisure/hobbies/">Hobbies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282218' id='mega-menu-item-282218'><a class="mega-menu-link" href="https://geekdad.com/category/leisure/">Leisure</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282220' id='mega-menu-item-282220'><a class="mega-menu-link" href="https://geekdad.com/category/leisure/sports/">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282221' id='mega-menu-item-282221'><a class="mega-menu-link" href="https://geekdad.com/category/leisure/travel/">Travel</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-282222' id='mega-menu-item-282222'><a class="mega-menu-link" href="https://geekdad.com/category/parenting/">Parenting<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282224' id='mega-menu-item-282224'><a class="mega-menu-link" href="https://geekdad.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282223' id='mega-menu-item-282223'><a class="mega-menu-link" href="https://geekdad.com/category/parenting/">Parenting</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-282196' id='mega-menu-item-282196'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/">Podcasts<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-291146' id='mega-menu-item-291146'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/bafs/">BAFS</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282197' id='mega-menu-item-282197'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/bounded-enthusiasm/">Bounded Enthusiasm</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282199' id='mega-menu-item-282199'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/bristol-banter/">Bristol Banter</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282198' id='mega-menu-item-282198'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/dice-section/">Dice Section</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282200' id='mega-menu-item-282200'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/gameroom-junkies/">Gameroom Junkies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282201' id='mega-menu-item-282201'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/great-big-beautiful-podcast/">Great Big Beautiful Podcast</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282202' id='mega-menu-item-282202'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/hey-you-geeks/">Hey You Geeks</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282203' id='mega-menu-item-282203'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/novel-ideas/">Novel Ideas</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282205' id='mega-menu-item-282205'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/sunday-evening-with-captain-owen/">Sunday Evening With Captain Owen</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282204' id='mega-menu-item-282204'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/radio-free-hipster/">Radio Free Hipster</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282206' id='mega-menu-item-282206'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/the-geekdads/">The GeekDads</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282207' id='mega-menu-item-282207'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/we-are-entertained/">We Are Entertained</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282227' id='mega-menu-item-282227'><a class="mega-menu-link" href="https://geekdad.com/category/podcast/">View All in Podcasts</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-282208' id='mega-menu-item-282208'><a class="mega-menu-link" href="https://geekdad.com/category/products/">Products<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282209' id='mega-menu-item-282209'><a class="mega-menu-link" href="https://geekdad.com/category/products/apparel/">Apparel</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-has-description mega-menu-item-282210' id='mega-menu-item-282210'><a class="mega-menu-link" href="https://geekdad.com/category/products/audio-gear/"><span class="mega-description-group"><span class="mega-menu-title">Audio Gear</span><span class="mega-menu-description">Headphones, earphones, DACs, amps, turntables, speakers, wireless transmission, and more. Being a geek about music is fun!</span></span></a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282211' id='mega-menu-item-282211'><a class="mega-menu-link" href="https://geekdad.com/category/products/gadgets/">Gadgets</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282212' id='mega-menu-item-282212'><a class="mega-menu-link" href="https://geekdad.com/category/products/gift-guide/">Gift Guide</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282213' id='mega-menu-item-282213'><a class="mega-menu-link" href="https://geekdad.com/category/products/kickstarter/">Kickstarter</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282214' id='mega-menu-item-282214'><a class="mega-menu-link" href="https://geekdad.com/category/products/reviews/">Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-282215' id='mega-menu-item-282215'><a class="mega-menu-link" href="https://geekdad.com/category/products/toys/">Toys</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282228' id='mega-menu-item-282228'><a class="mega-menu-link" href="https://geekdad.com/category/products/">View All in Products</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-menu-item-270715' id='mega-menu-item-270715'><a class="mega-menu-link" href="https://geekdad.com/category/technology/">Science & Tech<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270716' id='mega-menu-item-270716'><a class="mega-menu-link" href="https://geekdad.com/category/education/">Education</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270717' id='mega-menu-item-270717'><a class="mega-menu-link" href="https://geekdad.com/category/technology/electronics/">Electronics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270718' id='mega-menu-item-270718'><a class="mega-menu-link" href="https://geekdad.com/category/technology/engineering/">Engineering</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270719' id='mega-menu-item-270719'><a class="mega-menu-link" href="https://geekdad.com/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270720' id='mega-menu-item-270720'><a class="mega-menu-link" href="https://geekdad.com/category/technology/robotics/">Robotics</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270721' id='mega-menu-item-270721'><a class="mega-menu-link" href="https://geekdad.com/category/technology/software/">Software</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-270722' id='mega-menu-item-270722'><a class="mega-menu-link" href="https://geekdad.com/category/technology/space-astronomy/">Space & Astronomy</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-270723' id='mega-menu-item-270723'><a class="mega-menu-link" href="https://geekdad.com/category/technology/internet/">Internet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-columns-1-of-3 mega-menu-item-282229' id='mega-menu-item-282229'><a class="mega-menu-link" href="https://geekdad.com/category/technology/">View All in Science & Tech</a></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-menu-item-274101' id='mega-menu-item-274101'><a class="mega-menu-link">Shop<span class="mega-indicator"></span></a><ul class="mega-sub-menu"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-6 mega-menu-item-274102' id='mega-menu-item-274102'><a target="_blank" class="mega-menu-link" href="https://deals.geekdad.com">Daily Deals</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-6 mega-menu-item-274103' id='mega-menu-item-274103'><a target="_blank" class="mega-menu-link external" href="http://geekdad.bigcartel.com/" rel="nofollow">GeekDad Merch</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-6 mega-menu-item-274104' id='mega-menu-item-274104'><a target="_blank" class="mega-menu-link" href="https://academy.geekdad.com/">GeekDad Academy</a></li></ul></li></ul></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-274184' id='mega-menu-item-274184'><a target="_blank" class="mega-menu-link external" href="http://geekmom.com" tabindex="0" rel="nofollow">Visit GeekMom</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-274180' id='mega-menu-item-274180'><a target="_blank" class="mega-menu-link external" href="https://geekfamilynetwork.com" tabindex="0" rel="nofollow">Browse the GeekFamilyNetwork</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274111' id='mega-menu-item-274111'><a class='mega-menu-link mega-menu-logo' href='https://geekdad.com/feed/' target='_blank'><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-RSS-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274110' id='mega-menu-item-274110'><a class="mega-menu-link mega-menu-logo external" href='https://medium.com/@geekdads/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-Medium-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274109' id='mega-menu-item-274109'><a class="mega-menu-link mega-menu-logo external" href='http://geekdadblog.tumblr.com/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-Tumblr-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274108' id='mega-menu-item-274108'><a class="mega-menu-link mega-menu-logo external" href='https://plus.google.com/+Geekdads/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-Google-Plus-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274107' id='mega-menu-item-274107'><a class="mega-menu-link mega-menu-logo external" href='https://twitter.com/GeekDads/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-Twitter-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-274106' id='mega-menu-item-274106'><a class="mega-menu-link mega-menu-logo external" href='https://facebook.com/geekdad/' target="_blank" rel="nofollow"><img class='mega-menu-logo' width='35' height='35' src='https://geekdad.com/wp-content/uploads/sites/3/2016/03/GeekDad-Facebook-Square.png' /></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-274105' id='mega-menu-item-274105'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://geekdad.com/'> <span class='dashicons dashicons-search search-icon'></span> <input type='submit' value='Search'> <input type='text' aria-label='Search...' data-placeholder='Search...' name='s'></form></div></li></ul></div></div></div></nav></section></section></div></div><div id="wrapper-w9x5a2ef9fd8d1fe" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w8h5a2ef7bc55952" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-12 grid-width-12"><section id="block-bsh5a2ef7bc55c96" class="block block-type-social block-fixed-height" data-alias="Mobile Social"><div class="block-content"><div class="social-icons-container"><ul class="social-icons"><li><a href="https://facebook.com/geekdad/" target="_blank" alt="GeekDad Facebook" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-Facebook-Square.png" alt="GeekDad Facebook" title="Facebook" class="img-1" /></a></li><li><a href="https://twitter.com/GeekDads/" target="_blank" alt="GeekDad Twitter" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-Twitter-Square.png" alt="GeekDad Twitter" title="Twitter" class="img-2" /></a></li><li><a href="https://plus.google.com/+Geekdads/" target="_blank" alt="GeekDad Google+" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-Google-Plus-Square.png" alt="GeekDad Google+" title="Google+" class="img-3" /></a></li><li><a href="http://geekdadblog.tumblr.com/" target="_blank" alt="GeekDad Tumblr" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-Tumblr-Square.png" alt="GeekDad Tumblr" title="Tumblr" class="img-4" /></a></li><li><a href="https://medium.com/@geekdads/" target="_blank" alt="GeekDad Medium" class="external" rel="nofollow"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-Medium-Square.png" alt="GeekDad Medium" title="Medium" class="img-5" /></a></li><li><a href="https://geekdad.com/feed/" target="_blank" alt="GeekDad RSS"><img src="https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/03/GeekDad-RSS-Square.png" alt="GeekDad RSS" title="RSS" class="img-6" /></a></li></ul></div></div></section></section></section></div></div><div id="wrapper-wdq5a35b23239a29" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-12-75-40 responsive-grid" data-alias="Single Content "><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-8"><div id="block-b9w5a075df52131e" class="main-content block block-type-content block-fluid-height" data-alias="Single Post Content"><div class="block-content"><div class="loop"><article id="post-353347" class="post-353347 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-this-week tag-wonder-comics author-ray-goldfield " itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">Review &#8211; Dial H for Hero #12: A Universe of Heroes</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2020-02-26T06:15:03-05:00">February 26, 2020</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="https://geekdad.com/author/raygoldfield/" title="View all posts by Ray Goldfield" itemprop="url"><span class="entry-author-name" itemprop="name">Ray Goldfield</span></a></span> &bull; <a href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/#respond" title="Review &#8211; Dial H for Hero #12: A Universe of Heroes &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><figure id="attachment_353482" aria-describedby="caption-attachment-353482" style="width: 781px" class="wp-caption alignnone"><a href="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="353482" data-permalink="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/dial-h_cv121/" data-orig-file="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?fit=781%2C1200&amp;ssl=1" data-orig-size="781,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dial H_Cv12(1)" data-image-description="" data-medium-file="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?fit=391%2C600&amp;ssl=1" data-large-file="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?fit=651%2C1000&amp;ssl=1" class="wp-image-353482 size-full" src="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?resize=781%2C1200&#038;ssl=1" alt="Dial H For Hero #12" width="781" height="1200" srcset="https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?w=781&amp;ssl=1 781w, https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?resize=391%2C600&amp;ssl=1 391w, https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?resize=768%2C1180&amp;ssl=1 768w, https://i2.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/Dial-H_Cv121.jpg?resize=651%2C1000&amp;ssl=1 651w" sizes="(max-width: 781px) 100vw, 781px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-353482" class="wp-caption-text">Dial H for Hero #12 cover, via DC Comics.</figcaption></figure><h2><em>Dial H for Hero #12</em> &#8211; Sam Humphries, Writer; Joe Quinones, Artist; Jordan Gibson, Colorist</h2><h3>Ratings:</h3><h3>Ray &#8211; 10/10</h3><p><strong>Ray:</strong> A brilliant conclusion to the <a href="https://geekdad.com/2020/01/review-dial-h-for-hero-11-split-decision/">most creative comic</a> to come out of the DC main line in years, Sam Humphries and Joe Quinones bring <em>Dial H for Hero #12</em> in for a perfect landing. When we last left off, the sinister Mister Thunderbolt had successfully banished Miguel and Summer to the mysterious K-zone and was closer than ever to completing his mission of giving everyone in the universe super-powers against their will.</p><p>Quinones’ art is always inventive, but he does some of his best work with Miguel and Summer in the void, at their lowest as Miguel grapples with the mistake that may have doomed them and they struggle to find the hope to light their way out. When they do, it kicks off one of the best transformation segments of the series, as the heroes jump between one era of comics to another as the heroes deliver homages from some of the most famous stories ever. Mister Thunderbolt seeks power, but that turns out to be his undoing in a brilliantly ironic twist that seals his fate.</p><figure id="attachment_353481" aria-describedby="caption-attachment-353481" style="width: 781px" class="wp-caption alignnone"><a href="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="353481" data-permalink="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/dcwdialh_12_3/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?fit=781%2C1200&amp;ssl=1" data-orig-size="781,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCWDIALH_12_3" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?fit=391%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?fit=651%2C1000&amp;ssl=1" class="size-full wp-image-353481" src="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?resize=781%2C1200&#038;ssl=1" alt="" width="781" height="1200" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?w=781&amp;ssl=1 781w, https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?resize=391%2C600&amp;ssl=1 391w, https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?resize=768%2C1180&amp;ssl=1 768w, https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2020/02/DCWDIALH_12_3.jpg?resize=651%2C1000&amp;ssl=1 651w" sizes="(max-width: 781px) 100vw, 781px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-353481" class="wp-caption-text">Into the void. Via DC Comics.</figcaption></figure><p>From there, Miguel and Summer find themselves at the end of the multiverse, with no clear way home. Their solution sends them catapulting through some of the most iconic DC stories and ends with a stunning two-page spread that shows the impact of their actions and of the H-dial’s power through DC history and through everyday struggles people are fighting to overcome. The ending gives us a brilliant last visual, a new LGBT hero in the DCU, and the potential for so many more adventures.</p><p>This isn’t just one of the best DC comics in years, it’s one of the most important comics in years in terms of what superheroes can mean to the average person. It’s going to go down as one of the pinnacles of Sam Humphries’ career, and it should catapult Joe Quinones into the A-list as a wildly unique artist who can mimic the best artists in comic history seamlessly. Whatever they do next, hopefully this book will find immortality in collections as one of the best celebrations of the potential of DC Comics I’ve ever read.</p><p><em>To find reviews of all the DC issues, visit <a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a>.</em></p><p><em>Disclaimer: GeekDad received this comic for review purposes.</em></p><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u belowpost"><div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;"><div id="atatags-1-5e566cfc5aeaf"> <script type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e566cfc5aeaf',  {
						collapseEmpty: 'before',
						sectionId: '1121595551',
						location: 120,
						width: 300,
						height: 250
					});
				});</script> </div></div><div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;"><div id="atatags-2-5e566cfc5aed8"> <script type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e566cfc5aed8',  {
						collapseEmpty: 'before',
						sectionId: '1121595554',
						location: 130,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support the GeekFamily Network on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekdad.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-353347" class="share-facebook sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-353347" class="share-twitter sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-353347" class="share-pinterest sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-353347" class="share-linkedin sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-353347" class="share-skype sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div id="wdca_ads_root"><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid geekdadbooks"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" id="geekdadbooks"><div class="wpb_wrapper"><p style="text-align: center;"><font size="6"><b>Get the Official GeekDad Books!</font></b></br></br> <a href="http://www.amazon.com/gp/product/1592405525/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1592405525&linkCode=as2&tag=geekdad03-20&linkId=A752HWP247XO7P4W"><img title="Geek Dad: Awesomely Geeky Projects and Activities for Dads and Kids to Share" alt="" src="https://i0.wp.com/www.brewswaps.com/geekdadbookcom/wp-content/uploads/2011/07/Geek-Dad-795x1024.jpg?w=150" data-recalc-dims="1" /></a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <a href="http://www.amazon.com/gp/product/1592406440/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1592406440&linkCode=as2&tag=geekdad03-20&linkId=QLW5EBAZM3VHUHEJ"><img title="The Geek Dad Guide for Weekend Fun" alt="" src="https://i0.wp.com/www.brewswaps.com/geekdadbookcom/wp-content/uploads/2011/07/GDB2_coverA.jpg?w=150" data-recalc-dims="1" /></a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <a href="http://www.amazon.com/gp/product/1592406882/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1592406882&linkCode=as2&tag=geekdad03-20&linkId=QXLWY4HHR6Q6UQV7"><img title="The Geek Dad Book for Aspiring Mad Scientists" alt="" src="https://i2.wp.com/www.brewswaps.com/geekdadbookcom/wp-content/uploads/2011/07/Geek-Dad-Science-796x1024.jpg?w=150" data-recalc-dims="1" /></a></br></p></div></div></div></div></div></div></div><p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><div align="center" id="banner1"><script>googletag.cmd.push(function() {
googletag.display('banner1');
});</script></div></div></div></div></div></div></div></div><p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><div id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget widget-shortcode area-arbitrary"><div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">If you enjoy this content, please support the GeekFamily Network on Patreon!</div><div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekdad.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?ssl=1" data-recalc-dims="1"></a></div></div><div align="center" id="banner2"><script>googletag.cmd.push(function() {
googletag.display('banner2');
});</script></div></div></div></div></div></div></div></div><p class="wdca_footer"></p></div><div class="wdca_ad_item wdca_not_placed wdca_custom_ad " ><div class="wdca_stars"></div><div class="wdca_ad_body_full"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_raw_code wpb_raw_js" ><div class="wpb_wrapper"><div align="center" id="banner3"><script>googletag.cmd.push(function() {
googletag.display('banner3');
});</script></div></div></div></div></div></div></div></div><p class="wdca_footer"></p></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://geekdad.com/category/entertainment/comic-books/" rel="category tag">Comic Books</a>, <a href="https://geekdad.com/category/columns/dc-this-week/" rel="category tag">DC This Week</a> <br /> Tags: <span class="tag-links" itemprop="keywords"><a href="https://geekdad.com/tag/wonder-comics/" rel="tag">Wonder Comics</a></span> <br /></footer></article></div></div></div><div id="block-bil5a076c4265fdc" class="main-author block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bil5a076c4265fdc block-original-b3c5a1a0f1bb0d41" data-alias="Author Bio Box"><div class="block-content"><div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://geekdad.com/author/raygoldfield/" title="All posts by Ray Goldfield" rel="author">Ray Goldfield</a></h3><div class="bio-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/6830dfeffd872b32c17aca54f5f2f97c?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6830dfeffd872b32c17aca54f5f2f97c?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><a target="_blank" rel="nofollow noopener noreferrer" href="https://www.facebook.com/raymond.goldfield" class="bio-icon bio-icon-facebook external"></a><a target="_blank" rel="nofollow noopener noreferrer" href="https://twitter.com/RayGoldfield" class="bio-icon bio-icon-twitter external"></a><p class="bio-description">Ray Goldfield is a comics superfan going back almost thirty years. When he's not reading way too many comics a week, he is working on his own writing. The first installment in his young adult fantasy-adventure, "Alex Actonn, Son of Two Seas", is available in Amazon now.</p></div></div></div><div id="block-bro5a0762c0e8252" class="main-slider block block-type-custom-code block-fluid-height" data-alias="Amazon Links"><div class="block-content"> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> </div></div><div id="block-b0j5a0762c0e85e1" class="main-comment block block-type-content block-fluid-height" data-alias="Single Comments"><div class="block-content"><div class="loop"><article id="post-353347" class="post-353347 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-this-week tag-wonder-comics author-ray-goldfield alt " itemscope itemtype="http://schema.org/Article"></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="https://geekdad.com/2020/02/review-batman-superman-7-the-resurrection-of-kandor/" rel="prev"><span class="meta-nav">&larr;</span> Review &#8211; Batman/Superman #7: The Resurrection of Kandor?</a></div><div class="nav-next" itemprop="url"><a href="https://geekdad.com/2020/02/review-leviathan-dawn-1-resistance-rising/" rel="next">Review &#8211; Leviathan Dawn #1: Resistance Rising <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=review-dial-h-for-hero-12-a-universe-of-heroes#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekdad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='353347' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee919c4d97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p></form></div></div></div></div></div></section><section class="column column-2 grid-left-0 grid-width-4"><aside id="block-bf75a075df52101f" class="main-sidebar2 block block-type-widget-area block-fluid-height" data-alias="Posts Sidebar" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="custom_html-24" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-inner">Special Offer</span></h3><div class="textwidget custom-html-widget"><a href="http://go.shetrack.com/aff_c?offer_id=1124&aff_id=4674&file_id=27780" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/media.go2speed.org/brand/files/sheismedia/1124/9358-734549.jpeg?resize=300%2C250&#038;ssl=1" width="300" height="250" border="0" data-recalc-dims="1" /></a><img src="https://go.shetrack.com/aff_i?offer_id=1124&file_id=27780&aff_id=4674" width="0" height="0" style="position:absolute;visibility:hidden;" border="0" /></div></li><li id="media_image-17" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">GeekDad Approved Tabletop Game Store</span></h3><figure style="width: 600px" class="wp-caption alignnone"><a href="https://www.amazon.com/shop/geekdads" class="external" rel="nofollow" target="_blank"><img width="600" height="291" src="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/05/GeekDadApprovedGameStore2.jpg?fit=600%2C291&amp;ssl=1" class="image wp-image-332082 attachment-full size-full" alt="GeekDad Approved Game Store" style="max-width: 100%; height: auto;" data-attachment-id="332082" data-permalink="https://geekdad.com/geekdadapprovedgamestore2/" data-orig-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/05/GeekDadApprovedGameStore2.jpg?fit=600%2C291&amp;ssl=1" data-orig-size="600,291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GeekDadApprovedGameStore2" data-image-description="" data-medium-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/05/GeekDadApprovedGameStore2.jpg?fit=600%2C291&amp;ssl=1" data-large-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/05/GeekDadApprovedGameStore2.jpg?fit=600%2C291&amp;ssl=1" /></a><figcaption class="wp-caption-text">Affiliate links support the GeekFamily blogs.</figcaption></figure></li><li id="custom_html-10" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-inner">Advertising</span></h3><div class="textwidget custom-html-widget"><div id="rec1"><script>googletag.cmd.push(function() {
googletag.display('rec1');
});</script></div></div></li><li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-inner">SIGN UP BY EMAIL</span></h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p>Join 383 other subscribers</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address"/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=review-dial-h-for-hero-12-a-universe-of-heroes"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></li><li id="media_image-5" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Tabletop Game Review Index</span></h3><figure style="width: 600px" class="wp-caption alignnone"><a href="https://geekdad.com/tabletop-game-review-index/"><img width="600" height="291" src="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?fit=600%2C291&amp;ssl=1" class="image wp-image-266654 attachment-full size-full" alt="Affiliate Links in These Reviews Support Our Writers" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?resize=300%2C146&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="266654" data-permalink="https://geekdad.com/tabletop-reviews-sidebar-1/" data-orig-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?fit=600%2C291&amp;ssl=1" data-orig-size="600,291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tabletop-reviews-sidebar (1)" data-image-description="" data-medium-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/tabletop-reviews-sidebar-1.jpg?fit=600%2C291&amp;ssl=1" /></a><figcaption class="wp-caption-text">Affiliate Links in These Reviews Support Our Writers</figcaption></figure></li><li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="tall1"><script>googletag.cmd.push(function() {
googletag.display('tall1');
});</script></div></div></li><li id="text-11" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Get the GeekDad Books</span></h3><div class="textwidget"><p style="text-align: center;"><a href="http://www.amazon.com/gp/product/1592405525/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=1592405525&amp;linkCode=as2&amp;tag=geekdad03-20&amp;linkId=A752HWP247XO7P4W" class="external" rel="nofollow" target="_blank"><img title="Geek Dad: Awesomely Geeky Projects and Activities for Dads and Kids to Share" src="https://i0.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/04/Geek-Dad-795x1024.jpg?w=150&#038;ssl=1" alt="" data-recalc-dims="1" /></a><br /> <a href="http://www.amazon.com/gp/product/1592406440/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=1592406440&amp;linkCode=as2&amp;tag=geekdad03-20&amp;linkId=QLW5EBAZM3VHUHEJ" class="external" rel="nofollow" target="_blank"><img title="The Geek Dad Guide for Weekend Fun" src="https://i1.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/04/GDB2_coverA.jpg?w=150&#038;ssl=1" alt="" data-recalc-dims="1" /></a><br /> <a href="http://www.amazon.com/gp/product/1592406882/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=1592406882&amp;linkCode=as2&amp;tag=geekdad03-20&amp;linkId=QXLWY4HHR6Q6UQV7" class="external" rel="nofollow" target="_blank"><img title="The Geek Dad Book for Aspiring Mad Scientists" src="https://i1.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2016/04/Geek-Dad-Science-796x1024.jpg?w=150&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p><p>&nbsp;</p></div></li><li id="media_image-6" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Support Us on Patreon</span></h3> <a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img width="600" height="265" src="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" class="image wp-image-266653 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?w=600&amp;ssl=1 600w, https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?resize=300%2C133&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="266653" data-permalink="https://geekdad.com/kagh5_patreon_name_and_message-2/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" data-orig-size="600,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaGh5_patreon_name_and_message" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?fit=300%2C133&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/sites/3/2017/10/kaGh5_patreon_name_and_message.png?fit=600%2C265&amp;ssl=1" /></a></li><li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="tall2"><script>googletag.cmd.push(function() {
googletag.display('tall2');
});</script></div></div></li><li id="text-13" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">GeekDad Masthead</span></h3><div class="textwidget"><h4>Owner/Publisher, Editor-at-Large</h4><p><a href="https://geekdad.com/author/geekdad-ken/">Ken Denmead</a></p><h4>Editor-in-Chief</h4><p><a href="https://geekdad.com/author/mblum/">Matt Blum</a></p><h4>Managing Editor</h4><p><a href="https://geekdad.com/author/geekdadz/">Z</a></p><h4>Senior Editors</h4><p><a href="https://geekdad.com/author/jonathanhliu/">Jonathan H. Liu</a>, <a href="https://geekdad.com/author/jenny-bristol/">Jenny Bristol</a>, <a href="https://geekdad.com/author/cory/">Corrina Lawson</a>, <a href="https://geekdad.com/author/patricia-vollmer/">Patricia Vollmer</a></p><h4>Gaming Editor</h4><p><a href="https://geekdad.com/author/robhuddles/">Rob Huddleston</a></p><h4>Assistant Editor</h4><p><a href="https://geekdad.com/author/johnbooth/">John Booth</a></p><h4>Associate Publishers*</h4><p><a href="https://www.patreon.com/user/creators?u=3048227" class="external" rel="nofollow" target="_blank">MacKenzie Paulus</a>, <a href="https://www.patreon.com/user/creators?u=12962463" class="external" rel="nofollow" target="_blank">Megan Fulton</a>, <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a></p><h4>Editor (Emeritus)</h4><p><a href="https://geekdad.com/author/chris/">Chris Anderson</a></p><h4>Core Contributors</h4><p><a href="https://geekdad.com/author/darrenblankenship/">Darren Blankenship</a>, <a href="https://geekdad.com/author/rory/">Rory Bristol</a>, <a href="https://geekdad.com/author/robinbrooks/">Robin Brooks</a>, <a href="https://geekdad.com/author/raygoldfield/">Ray Goldfield</a>, <a href="https://geekdad.com/author/ryanhiller/">Ryan Hiller</a>, <a href="https://geekdad.com/author/billythebrick/">Will James</a>, <a href="https://geekdad.com/author/michael-kaufman/">Michael Kaufman</a>, <a href="https://geekdad.com/author/typolad/">Mordechai Luchins</a>, <a href="https://geekdad.com/author/joey-l-mills/">Joey Mills</a>, <a href="https://geekdad.com/author/musicmoon/">Brad Moon</a>, <a href="https://geekdad.com/author/tonythenunes/">Tony Nunes</a>, <a href="https://geekdad.com/author/anton/">Anton Olsen</a>, <a href="https://geekdad.com/author/roktmanskip/">Skip Owens</a>, <a href="https://geekdad.com/author/jules/">Jules Sherred</a>, <a href="https://geekdad.com/author/simon-yule/">Simon Yule</a>, <a href="https://geekdad.com/author/sean/">Sean Z.</a></p><h4>Occasional Contributors</h4><p><a href="https://geekdad.com/author/tim846/">Tim Bailey</a>, <a href="https://geekdad.com/author/paul-benson/">Paul Benson</a>, <a href="https://geekdad.com/author/sara-blackburn/">Sara Blackburn</a>, <a href="https://geekdad.com/author/stephenclark/">Stephen Clark</a>, <a href="https://geekdad.com/author/jeffcohen/">Jeffrey Cohen</a>, <a href="https://geekdad.com/author/adamdimuzio/">Adam Dimuzio</a>, <a href="https://geekdad.com/author/mathias-derider/">Mathias DeRider</a>, <a href="https://geekdad.com/author/tomfassbender/">Tom Fassbender</a>, <a href="https://geekdad.com/author/lukeforney/">Luke Forney</a>, <a href="https://geekdad.com/author/logangiannini/">Logan Giannini</a>, <a href="https://geekdad.com/author/jamie-greene/">Jamie Greene</a>, <a href="https://geekdad.com/author/travis-hanson/">Travis Hanson</a>, <a href="https://geekdad.com/author/seanhallenbeck/">Sean Hallenbeck</a>, <a href="https://geekdad.com/author/czech/">Michael Harrison</a>, <a href="https://geekdad.com/author/kim/">Kim Haynes</a>, <a href="https://geekdad.com/author/whithonea/">Whit Honea</a>, <a href="https://geekdad.com/author/greg/">Greg Howley</a>, <a href="https://geekdad.com/author/michael-j/">Michael J</a>, <a href="https://geekdad.com/author/anthony-karcz/">Anthony Karcz</a>, <a href="https://geekdad.com/author/jamesfloydkelly/">James Floyd Kelly</a>, <a href="https://geekdad.com/author/angelaleach/">Angela Leach</a>, <a href="https://geekdad.com/author/mike-lesauvage/">Michael LeSauvage</a>, <a href="https://geekdad.com/author/jimmacq/">Jim MacQuarrie</a>, <a href="https://geekdad.com/author/ericparrish/">Eric Parrish</a>, <a href="https://geekdad.com/author/michael/">Michael Pistiolas</a>, <a href="https://geekdad.com/author/ric/">Ricardo Rebelo</a>, <a href="https://geekdad.com/author/drew-rich/">Drew Rich</a>, <a href="https://geekfamilynetwork.com/geekdad/author/mitchellroush/" class="external" rel="nofollow" target="_blank">Mitchell Roush</a>, <a href="https://geekdad.com/author/mar/">Mariana Ruiz</a>, <a href="https://geekdad.com/author/deepseven/">Tony Sims</a>, <a href="https://geekdad.com/author/randyslavey/">Randy Slavey</a>, <a href="https://geekdad.com/author/erik-stanfill/">Erik Stanfill</a>, <a href="https://geekdad.com/author/ignoblegnome/">Andrew Terranova</a>, <a href="https://geekdad.com/author/gerrytolbert/">Gerry Tolbert</a>, <a href="https://geekdad.com/author/markvorenkamp/">Mark Vorenkamp</a>, Shaun Washington, <a href="https://geekdad.com/author/chriswickersham/">Chris Wickersham</a></p></div></li><li id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec5"><script>googletag.cmd.push(function() {
googletag.display('rec5');
});</script></div></div></li><li id="text-14" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Our Patreon Supporters</span></h3><div class="textwidget"><p style="text-align: center;"><a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img src="https://i2.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2015/01/kaGh5_patreon_name_and_message.png?w=100%25&#038;ssl=1" data-recalc-dims="1" /></a></p><h3>Gold Level Patrons:</h3><h4>Chris Spires, Doug Smidebush, Lior Keinan , Kelvin Nduka, Thad Standley, Nolan Zak, Adam Franks, Stephen Brown, Loren Roberts, Matt and Nykki Boersma, Tom Morgan, Jack Everitt, John Kovalic, Seiler Hagan, Jess Hart, Will James, Christopher M. Kelly, Roberto L. Vargas, Michele Hall, Chuck Lawton, Ismael Schonhorst, (There are those who call him) Tim, Vladimir Weinstein, Randiman Rogers, Robert Booth, Henry Roenke, Kevin Culp, W. David MacKenzie, Nicholas Richards, John Idlor, Michael Fox, Rob H., Matthew Cody, Dan Callahan, Patrick Kohn, Seth Phillips, Kevin Korpi, Ben MS, Monica, Mark Gonyea, Pharlain Ross, Derick Larson, <a href="http://furstarter.com" class="external" rel="nofollow" target="_blank">Furstarter.com</a></h4><ul>Additional Patrons:</ul><div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name"><div class="_3n3-components-PatronCardContent--patronName" data-tag="user-full-name"><span class="sc-htpNat hyUacI" data-tag="user-details-full-name"><span class="sc-htpNat bbeaGr" data-tag="user-details-full-name">Jenny Ross, Top Shelf Gamer, </span>Dan Aiello, Adam Marler, Steve Caires, Dan Brashear, <a href="https://www.patreon.com/user?u=3227369" target="_blank" rel="noopener noreferrer nofollow" class="external">Ben Hsu</a>, </span>Richard Bliss, Uncle Doug MacDonand, Brian Colin, Peter Smyth, Mark Buffington, Josh H., Propelstalz, Mary Crocker, Wayne Moulton Jr, Mitch Gross, Jim Valko, Andrew Brown, Lucy Ravitch, Nicholas Duresky, Heather Hofshi, John Kemp, Thorsten Karge, Natasha Dzurny, Keith Ives, Benjamin Chan, Neal Bhatnagar, Justin Farr, Regan Lee, Elaine, Nate Fugal, Stephanie Tennison, Jon Rasmussen, Ryan Pulis, Owen Duffy, Colman Reilly, Anthony, Mark Richman, Alexis Ohanian, Steve, Greg &#8220;TVsEgon&#8221; Skinner, Andy Saavedra, Daniel, Willie Raymond Taylor III, Chad Ingham, Irene Christian, Clinton Richmond, Jamey Stegmaier, James Allenspach, John Howell, Leif Terry, Tiago Pereira, Nathan Heath, Grinidon, Roman, Berserker Hew, Clark Stacey, Ben Harkins, Kayvaan Ghassemieh, Travis B., Justin Myers, Magna Nordgard, Jim Griffin, Jeff, David Smith, Matthew Titelbaum, Dennis Hitzeman, Daniel Lieske, Michael Jantze, Ruddy, Tom Damico, Kelson, Michelangelo Grigni</div></div><p>Thanks to these wonderful folks who are <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">supporting GeekDad and GeekMom via Patreon!</a></p></div></li><li id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec6"><script>googletag.cmd.push(function() {
googletag.display('rec6');
});</script></div></div></li><li id="text-15" class="widget widget_text"><div class="textwidget"><p><br /> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=4c848bca-45bc-49ff-a63e-4cff2bed49bb"></script><br /></p><p></p><p><script type='text/javascript' src='https://s3.amazonaws.com/cgc-badge-v2/load.min.js'></script><script type='text/javascript' src='https://s3.amazonaws.com/cgc-badge-v2/common.js'></script><script type='text/javascript' src='https://badge.clevergirlscollective.com/v2/IjR6Wo31T1jNU64U5Sga2uTxKffFz44f.js'></script></p></div></li><li id="text-21" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Join the GeekFamily – Be a Contributor for GeekDad or GeekMom!</span></h3><div class="textwidget"><p>Have you read stuff on GeekMom or GeekDad, and thought, &#8220;Hey, I&#8217;d like to do that too?!&#8221; Well, today&#8217;s your lucky day! <a href="https://geekdad.com/apply/">Click here to learn more and apply</a>!</p><p>The Geek Family of blogs encourages our writers to express their opinions on the things they are passionate about, including fandom, family, and more. If you disagree with a post, please feel free to respond politely in the comments. We encourage positive discourse (but trolls will be blocked).</p></div></li><li id="text-10" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">We Are Amazon Affiliates</span></h3><div class="textwidget"><p style="text-align: center;"><a href="https://amzn.to/1Mt4Af2" target="_blank" rel="nofollow noopener noreferrer" class="external">Many writers here are Amazon Associates, and we earn from qualifying purchases.</a></p></div></li><li id="wdf_fundraiser_panel-2" class="widget widget_wdf_fundraiser_panel"><h3 class="widget-title"><span class="widget-inner">Support GeekDad</span></h3><p class="wdf_widget_description">If you don’t want to create a Patreon account to support GeekDad, you can do so here! You can choose to make your contribution reoccurring or single.</p><div class="wdf_fundraiser_panel wdf-minimal"><div class="wdf_total_backers"><div class="wdf_big_num">5</div><p>Backers</p></div><div class="wdf_amount_raised"><div class="wdf_big_num">&#x24;78.00</div><p>raised</p></div><form class="wdf_checkout_form wdf-minimal" action="https://geekdad.com/support/support-geekdad/pledge/" method="post"><div class="wdf_rewards"><div class="wdf_payment_options"><div class="wdf_donate_button"><input type="hidden" name="funder_id" value="282261" /><input type="hidden" name="send_nonce" value="631cf87ed8" /><div class="wdf_custom_donation_label">Choose An Amount</div><span class="currency">&#x24; </span><input type="text" name="wdf_pledge" class="wdf_pledge_amount" value="" /> <span class="wdf_recurring_holder"> <label class="wdf_recurring_label">Make this donation </label> <select class="wdf_recurring_select" name="wdf_recurring"><option value="0">Once</option><option value="D">Daily</option><option value="W">Weekly</option><option value="M">Monthly</option><option value="Y">Yearly</option> </select> </span> <input type="hidden" name="funder_id" value="282261" /><input id="wdf_step" type="hidden" name="wdf_step" value="" /><input class="wdf_send_donation" type="submit" name="wdf_send_donation" value="Back This Project" /></div><div class="wdf_gateway_choices"><input type="hidden" name="wdf_step" value="gateway" /><input type="hidden" name="wdf_gateway" value="paypal" /></div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="0" /><span class="wdf_level_amount" rel="1"> &#x24;1.00</span></div><div class="wdf_reward_description">For every person who supports us at the $1 a month level, we&#039;ll add your name to the patrons list on our blog and give you the thanks you deserve!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="1" /><span class="wdf_level_amount" rel="2.5"> &#x24;2.50</span></div><div class="wdf_reward_description">You are an awesome patron, and you&#039;re going above the call of duty. We&#039;ll put your name on the patron rolls, and if you drop us your Twitter handle, you&#039;ll get a shout-out!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="2" /><span class="wdf_level_amount" rel="5"> &#x24;5.00</span></div><div class="wdf_reward_description">You&#039;ll be recognized as a Golden Patron, with a special call-out on our siderail, and invitations to any GeekDad events in your area. Drop us your Twitter handle, and we&#039;ll send you a shout-out.</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="3" /><span class="wdf_level_amount" rel="10"> &#x24;10.00</span></div><div class="wdf_reward_description">You are an Associate Publisher on the blog, and get your name specially featured in the Masthead. Send us your Twitter handle and you&#039;ll get a huge thanks and a follow!</div></div><div class="wdf_reward_item"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="4" /><span class="wdf_level_amount" rel="20"> &#x24;20.00</span></div><div class="wdf_reward_description">You&#039;re a Platinum Patron! You are an amazing supportive person, and we love you! You&#039;re name goes on the Masthead, and we&#039;ll follow you on Twitter and thank you so much.!</div></div><div class="wdf_reward_item wdf_reward_item_none"><div class="wdf_reward_choice"><input type="radio" name="wdf_reward" value="none" /><span class="wdf_level_amount"> None</span></div></div></div></form></div></li><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-3-5e566cfd8ce4b"> <script type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e566cfd8ce4b',  {
						collapseEmpty: 'before',
						sectionId: '1121595553',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div></ul></div></aside></section></section></div></div><div id="wrapper-wx75a075df520cbf" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-wdl5a010ef4b6316" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-6"><aside id="block-bj25a010ef4b6b6c" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 1" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="text-9" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">About GeekDad</span></h3><div class="textwidget"><p>GeekDad<sup>®</sup> is a parenting, technology, and culture blog staffed by a diverse team of contributors, working together to inform, educate, and entertain parents everywhere who have a geeky nature and want to raise their kids the same way.</p></div></li><li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec3"><script>googletag.cmd.push(function() {
googletag.display('rec3');
});</script></div></div></li><li id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law" ><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://geekdad.com/privacy-policy/" > Cookie Policy </a></div></li></ul></div></aside></section><section class="column column-2 grid-left-0 grid-width-6"><aside id="block-bt45a010ef4b6ea4" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 2" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span class="widget-inner">Info</span></h3><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-282236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282236"><a href="https://geekdad.com/about/">About GeekDad</a></li><li id="menu-item-282233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282233"><a href="https://geekdad.com/geekdad-writers/">GeekDad Writers</a></li><li id="menu-item-282237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282237"><a href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li><li id="menu-item-282234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282234"><a href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li><li id="menu-item-282238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282238"><a href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li><li id="menu-item-282235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282235"><a href="https://geekdad.com/gpn/">The GeekFamily Podcast Network (GPN)</a></li><li id="menu-item-282673" class="menu-item menu-item-type-post_type menu-item-object-funder menu-item-282673"><a href="https://geekdad.com/support/support-geekdad/">Support GeekDad</a></li><li id="menu-item-300326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-300326"><a href="https://geekdad.com/privacy-policy/">Privacy Policy</a></li></ul></div></li></ul></div></aside></section><section class="column column-3 grid-left-0 grid-width-6"><aside id="block-bmw5a010ef4b6d14" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 3" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="text-22" class="widget widget_text"><h3 class="widget-title"><span class="widget-inner">Advertisement</span></h3><div class="textwidget"></div></li><li id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rec4"><script>googletag.cmd.push(function() {
googletag.display('rec4');
});</script></div></div></li></ul></div></aside></section><section class="column column-4 grid-left-0 grid-width-6"><aside id="block-byl5a1b2ea1924df" class="block block-type-widget-area block-fluid-height" data-alias="Footer Widget 4" itemscope="" itemtype="http://schema.org/WPSideBar"><div class="block-content"><ul class="widget-area"><li id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span class="widget-inner">Website Designed By:</span></h3> <a href="https://polarismarketing.ca" class="external" rel="nofollow" target="_blank"><img width="1080" height="1080" src="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" class="image wp-image-334599 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=1000%2C1000&amp;ssl=1 1000w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=1472%2C1472&amp;ssl=1 1472w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=1104%2C1104&amp;ssl=1 1104w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=912%2C912&amp;ssl=1 912w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=470%2C470&amp;ssl=1 470w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="334599" data-permalink="https://geekdad.com/square-polaris-logo/" data-orig-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="square-polaris-logo" data-image-description="" data-medium-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?fit=600%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/geekdad.com/wp-content/uploads/sites/3/2019/06/square-polaris-logo.jpg?fit=1000%2C1000&amp;ssl=1" /></a></li></ul></div></aside></section></section></div></div><div id="wrapper-wby5a075df520765" class="wrapper wrapper-fluid wrapper-fluid-grid grid-fluid-24-45-10 responsive-grid wrapper-mirroring-w585a010ef4b6168 wrapper-last" data-alias=""><div class="grid-container clearfix"><section class="row row-1"><section class="column column-1 grid-left-0 grid-width-24"><footer id="block-b7q5a010ef4b69b6" class="block block-type-footer block-fluid-height" data-alias="Footer" itemscope="" itemtype="http://schema.org/WPFooter"><div class="block-content"><div class="footer-container"><div class="footer"> <a href="#" class="footer-right footer-go-to-top-link footer-link">Go To Top</a><p class="copyright footer-copyright">Copyright &copy; 2020 GeekDad</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://geekdad.com/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?utm_source=rss&utm_medium=rss&utm_campaign=review-dial-h-for-hero-12-a-universe-of-heroes&full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p></div></div></div></footer></section></section><section class="row row-2"><section class="column column-1 grid-left-0 grid-width-24"><div id="block-buo5a010ef4b7079" class="block block-type-text block-fluid-height" data-alias="Site designed by"><div class="block-content"><div class="entry-content"><p style="text-align:center">Site <a href="https://polarismarketing.ca" target="_blank" class="external" rel="nofollow">Designed by Polaris Marketing and Creative</a></p></div></div></div></section></section></div></div> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/ittGRA69miC93QRSwzTCnWo0iAUFTIBEkhkLODmdP8yHmoHRxs5Wzl97DPh1OFN4AX4mDOVedMqtTzaPaufeyr2sLbeQauy-HBs6eNfrWgj3x1Ssf-Fn2mU5C4YvHMC1S6BJwxdEA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><div id="ndJCQRiYbBFb" class="QuanYjdLZSSK" style="background:#dddddd;z-index:9999999; "></div> <script type="text/javascript">/* <![CDATA[ */ var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"none","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.6 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"QuanYjdLZSSK-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus or some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any ads that us Flash, obnoxious sound, stickiness, or popups\/popovers. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"GeekDad\" href=\"https:\/\/geekdad.com\" target=\"_blank\" rel=\"noopener\">geekdad.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<p>UPDATE: Due to third-parties injecting\u00a0 bad ads into the Google DFP system, we've been seeing some pop-ups and other malicious ads lately. We are working actively with our Ad providers to stop this. We appreciate your patience. Please don't feel if you continue to use AdBlocker while we work to resolve this. We hate this too. And if you want to support us, and skip the ads, <a href=\"https:\/\/www.patreon.com\/geekdad\">consider becoming a regular Patreon backer<\/a>.<\/p>\n<\/div>\n<a class=\"close-modal close-QuanYjdLZSSK\">&#215;<\/a>"} /* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>  <script type="text/javascript">soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekdad.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }</script>  <script type="text/javascript">var sbiajaxurl = "https://geekdad.com/wp-admin/admin-ajax.php";</script> <span class="wpappninja wpmobileapp" style="display:none"></span><div style="display:none"><div class="grofile-hash-map-6830dfeffd872b32c17aca54f5f2f97c"></div></div>  <script type="text/javascript">var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcRTzgUAAAAAA0bhnX5egLnpDFIGm_8qEk6y-9w',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcRTzgUAAAAAA0bhnX5egLnpDFIGm_8qEk6y-9w') !== -1)
					wp_recaptchaLoadCallback();
			} );</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>  <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/geekdad.com\/2020\/02\/review-dial-h-for-hero-12-a-universe-of-heroes\/":353347};</script> <div id="sharing_email" style="display: none;"><form action="/2020/02/review-dial-h-for-hero-12-a-universe-of-heroes/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=review-dial-h-for-hero-12-a-universe-of-heroes" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://geekdad.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">jQuery(document).ready(function(){
                //Disable hover state for touch screen devices.
                var idx, idxs, ignore, rule, stylesheet, _i, _j, _k, _len, _len1, _len2, _ref, _ref1;

                if ('createTouch' in document) {
                    var ignore = /(.wdf_send_donation|input\[type="submit"\]):hover\b/;
                    try {
                        _ref = document.styleSheets;
                        for (_i = 0, _len = _ref.length; _i < _len; _i++) {
                            stylesheet = _ref[_i];
                            idxs = [];
                            _ref1 = stylesheet.cssRules;
                            if( !_ref1 || _ref1.length < 1 ){
                                continue;
                            }
                            for (idx = _j = 0, _len1 = _ref1.length; _j < _len1; idx = ++_j) {
                                rule = _ref1[idx];
                                if (rule.type === CSSRule.STYLE_RULE && ignore.test(rule.selectorText)) {
                                    idxs.unshift(idx);
                                }
                            }
                            for (_k = 0, _len2 = idxs.length; _k < _len2; _k++) {
                                idx = idxs[_k];
                                stylesheet.deleteRule(idx);
                            }
                        }
                    } catch (_error) {}
                }
            });</script> <link rel='stylesheet' id='js_composer_front-css' href='https://geekdad.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='author-bio-box-styles-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/author-bio-box/assets/css/author-bio-box-8dd9de678bcad415715176e73a2b0e5d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jquery-ui-base-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/fundraising/css/jquery-ui-6f7514cac49df3f4d57a3ca242094e63.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='wdf-style-wdf-minimal-css' href='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/fundraising/styles/wdf-minimal-6259e9579814d9fd328fb57970c028e8.css' type='text/css' media='all' /> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/metronet-profile-picture/js/mpp-frontend-7c51bc56aedd003b3e99d39fc3ed8f18.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/jetpack/modules/wpgroho-713ba06f0f15e011f4d5276f4d0c27a1.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_object = {"nonce":"661d8dac8d","ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/MOOgLosPSZRF/wWYuPQgYdHZo.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/hoverIntent.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var megamenu = {"timeout":"300","interval":"100"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/megamenu/js/maxmegamenu-e39c88af76081dfe7af7eb71f714b873.js'></script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/megamenu-pro/assets/public-59c7f78683251b33d2a60cbc22fa3596.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var BTStickyWrappers = {"#wrapper-wyq5a075df520e71":{"offset_top":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/themes/bloxtheme/library/media/js/sticky-ffd6478078df57e5a11fb5f9d5e0ff22.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","nonce":"5de41563c2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekfamilynetwork.com\/geekdad\/wp-login.php?redirect_to=https%3A%2F%2Fgeekfamilynetwork.com%2F2020%2F02%2Freview-dial-h-for-hero-12-a-universe-of-heroes%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}; /* ]]> */</script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/akismet/_inc/form-7329b1caf51107f1ae3c056cce14e3ef.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://geekdad.com/wp-includes/js/jquery/ui/progressbar.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wdf = {"ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php"};
var wdf = {"ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-content/plugins/fundraising/js/wdf-base-834c971e5f49316be6a9d352fabe9c54.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/geekdad.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://geekdad.com/wp-content/cache/min/3/wp-includes/js/thickbox/thickbox-44d9f051c6fb949cc858e3d7808ffe9f.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://geekdad.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'112159555',post:'353347',tz:'-5',srv:'geekdad.com'} ]);
	_stq.push([ 'clickTrackerInit', '112159555', '353347' ]);</script> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/ittGRA69miC93QRSwzTCnWo0iAUFTIBEkhkLODmdP8yHmoHRxs5Wzl97DPh1OFN4AX4mDOVedMqtTzaPaufeyr2sLbeQauy-HBs6eNfrWgj3x1Ssf-Fn2mU5C4YvHMC1S6BJwxdEA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <script type='text/javascript'>/*Google Tag Manager for Collective Bias*/

    dataLayerCBias = [{
        'trackingID': 'UA-59436114-16',
        'javaScriptVersion': 'analytics.js',
        'homePageURL': 'https://geekdad.com'
    }];</script> <noscript> <iframe src='//www.googletagmanager.com/ns.html?id=GTM-PBN79J' height='0' width='0' style='display:none;visibility:hidden'></iframe> </noscript> <script type='text/javascript'>/* <![CDATA[ */ /*<![CDATA[*/
    (function() {
      window.setTimeout(function() {
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.'+'js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayerCBias', 'GTM-PBN79J');
      });
    })();
    /*]]>*/

    /*End Google Tag Manager for Collective Bias*/ /* ]]> */</script> </div> <script>jQuery(document).ready(function ($) {

        ResizeSidebar($);

        $(window).load(function () {
            ResizeSidebar($);
        });

        $(window).scroll(function () {
            ResizeSidebar($);
        });

        $(window).resize(function () {
            ResizeSidebar($);
        });


    });

    function ResizeSidebar($) {
        var mainContentHeight = $(".main-slider").height() + $(".main-content").height() + $(".main-comment").height() + $(".main-author").height();
        var mainSidebar1Height = $(".main-sidebar1").height();
        var mainSidebar2Height = $(".main-sidebar2").height();
        
// alert(mainContentHeight + ', ' + mainSidebar1Height + ',' + mainSidebar2Height);
        if (Math.max(mainContentHeight, mainSidebar2Height) > mainSidebar1Height) {
            $(".main-sidebar1").css('min-height', Math.max(mainContentHeight, mainSidebar2Height));
        }
        if (Math.max(mainContentHeight, mainSidebar1Height) > mainSidebar2Height) {
            $(".main-sidebar2").css('min-height', Math.max(mainContentHeight, mainSidebar1Height));
        }
    }</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582722301 -->