<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kU19xlMFncm3wlI1akKKIZ7ALyvgmDg-YWV5ha5OuRY" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;Ashes Reborn&#039; Updates &#039;Rise of the Phoenixborn&#039; With New Cards and Rules - GeekDad</title>
	<link rel="canonical" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Ashes Reborn&#039; Updates &#039;Rise of the Phoenixborn&#039; With New Cards and Rules - GeekDad" />
	<meta property="og:description" content="&#039;Ashes Reborn: Rise of the Phoenixborn&#039; is a card and dice game in which players take on the role of a demi-god magic wielder who casts spells and summons allies in order to defeat all other opponents." />
	<meta property="og:url" content="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/" />
	<meta property="og:site_name" content="GeekDad" />
	<meta property="article:publisher" content="https://facebook.com/geekdad/" />
	<meta property="article:published_time" content="2021-04-17T11:00:30+00:00" />
	<meta property="article:modified_time" content="2021-04-13T22:13:23+00:00" />
	<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geekdads" />
	<meta name="twitter:site" content="@geekdads" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michael Knight">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="21 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekdad.com/#website","url":"https://geekdad.com/","name":"GeekDad","description":"Raising Geek Generation 2.0","potentialAction":[{"@type":"SearchAction","target":"https://geekdad.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#primaryimage","inLanguage":"en-US","url":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg","contentUrl":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#webpage","url":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/","name":"'Ashes Reborn' Updates 'Rise of the Phoenixborn' With New Cards and Rules - GeekDad","isPartOf":{"@id":"https://geekdad.com/#website"},"primaryImageOfPage":{"@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#primaryimage"},"datePublished":"2021-04-17T11:00:30+00:00","dateModified":"2021-04-13T22:13:23+00:00","author":{"@id":"https://geekdad.com/#/schema/person/ddc6196ac6106c9d888d19d6508483dd"},"breadcrumb":{"@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"]}]},{"@type":"BreadcrumbList","@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://geekdad.mystagingwebsite.com/","url":"https://geekdad.mystagingwebsite.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://geekdad.com/recent-posts/","url":"https://geekdad.com/recent-posts/","name":"Recent Posts"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/","url":"https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/","name":"&#8216;Ashes Reborn&#8217; Updates &#8216;Rise of the Phoenixborn&#8217; With New Cards and Rules"}}]},{"@type":"Person","@id":"https://geekdad.com/#/schema/person/ddc6196ac6106c9d888d19d6508483dd","name":"Michael Knight","image":{"@type":"ImageObject","@id":"https://geekdad.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/72506588efe484435d7dde724866d651?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/72506588efe484435d7dde724866d651?s=96&d=mm&r=g","caption":"Michael Knight"},"description":"Michael teaches high school classes in Science, History, and Computer Science including Game Design. He is the father of six with ages ranging from 23 to 12. Michael is the author of over one hundred published video game strategy guides and when not playing board games, enjoys reading and spending time with his family."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39719012-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-39719012-1', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekdad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=4131746' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.7.1' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='kbe_theme_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/template/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.7.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekdad.com","hash_tracking":"true","ua":"UA-39719012-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-dad.js?ver=5.7.1' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://geekdad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekdad.com/wp-json/wp/v2/posts/375200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekdad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekdad.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ABP5-1zBC' />
<link rel="alternate" type="application/json+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2021%2F04%2Fashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2021%2F04%2Fashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-180x180.png" />
<meta name="msapplication-TileImage" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*mediavine sidebar fix*/

@media only screen and (min-width: 769px) {
.right-sidebar #secondary {
min-width: 300px !important;
}

.right-sidebar #primary {
max-width: calc(100% - 330px) !important;
}
}

@media only screen and (min-width: 980px) {
.nv-home-middle-section .middle-primary {
max-width: calc(71% - 300px) !important;
}

.nv-home-middle-section .middle-right-aside {
min-width: 300px !important;
}
}

@media only screen and (min-width: 1201px) and (max-width: 1379px) {
.cv-container {
width: 1200px !important;
}
}

@media only screen and (min-width: 1380px) {
.cv-container {
width: 1380px !important;
}
}

/*end mediavine sidebar fix*/
.home .nv-post-meta .comments-link {
	display: none;
}		</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"/>
<meta name="description" content="&#039;Ashes Reborn: Rise of the Phoenixborn&#039; is a card and dice game in which players take on the role of a demi-god magic wielder who casts spells and summons allies in order to defeat all other opponents."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekDad"/>
<meta property="og:title" content="&#039;Ashes Reborn&#039; Updates &#039;Rise of the Phoenixborn&#039; With New Cards and Rules"/>
<meta property="og:url" content="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg"/>
<meta property="og:description" content="&#039;Ashes Reborn: Rise of the Phoenixborn&#039; is a card and dice game in which players take on the role of a demi-god magic wielder who casts spells and summons allies in order to defeat all other opponents."/>
<meta name="twitter:title" content="&#039;Ashes Reborn&#039; Updates &#039;Rise of the Phoenixborn&#039; With New Cards and Rules"/>
<meta name="twitter:url" content="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"/>
<meta name="twitter:description" content="&#039;Ashes Reborn: Rise of the Phoenixborn&#039; is a card and dice game in which players take on the role of a demi-god magic wielder who casts spells and summons allies in order to defeat all other opponents."/>
<meta name="twitter:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="&#039;Ashes Reborn&#039; Updates &#039;Rise of the Phoenixborn&#039; With New Cards and Rules"/>
<meta itemprop="description" content="&#039;Ashes Reborn: Rise of the Phoenixborn&#039; is a card and dice game in which players take on the role of a demi-god magic wielder who casts spells and summons allies in order to defeat all other opponents."/>
<meta itemprop="image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-375200 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://facebook.com/geekdad/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekdad.com/" class="custom-logo-link" rel="home"><img width="301" height="45" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" class="custom-logo" alt="GeekDad" data-attachment-id="362273" data-permalink="https://geekdad.com/cropped-geekdad-logo-baseline-03092016-01-facebook-profile-02-1-png/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-orig-size="301,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-image-description="&lt;p&gt;https://geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" /></a>
							<p class="site-title"><a href="https://geekdad.com/" rel="home">GeekDad</a></p>
							<p class="site-description">Raising Geek Generation 2.0</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-3" class="widget widget_random_banner_widget"><div class="bc_random_banner script_bc_rb_widget" data-id="9" data-url="https://geekdad.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=490f00dd3c"><a href="https://www.pntra.com/t/SkNKSUdHT0xDR01GSU1KQ0dGSElPTQ" class="external" rel="nofollow" target="_blank"><img src="//www.pntra.com/b/SkNKSUdHT0xDR01GSU1KQ0dGSElPTQ" border="0" width="468" height="159" title="FAMILY ENGAGEMENT KITS ON SALE! Save Up To $100 OFF Plus Free Shipping On Orders Over $99! Use Code: TWINTER - $100 Off $500, $50 Off $300, $15 Off $100! Hurry Sale Ends 12/31/20!" alt="FAMILY ENGAGEMENT KITS ON SALE! Save Up To $100 OFF Plus Free Shipping On Orders Over $99! Use Code: TWINTER - $100 Off $500, $50 Off $300, $15 Off $100! Hurry Sale Ends 12/31/20!"></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-270698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270698 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-274091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274091 nv-cat-20843"><a href="https://geekdad.com/category/gaming/dd-adventures/">D&#038;D Adventures</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270699 nv-cat-163"><a href="https://geekdad.com/category/gaming/family-gamer-tv/">Family Gamer TV</a></li>
	<li id="menu-item-282195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282195 nv-cat-29621"><a href="https://geekdad.com/category/gaming/gd-approved/">GeekDad Approved</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270700 nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></li>
	<li id="menu-item-282184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282184 nv-cat-29616"><a href="https://geekdad.com/category/gaming/re-spawn/">Re-Spawn</a></li>
	<li id="menu-item-282185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282185 nv-cat-29615"><a href="https://geekdad.com/category/gaming/re-roll/">Re-Roll</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270701"><a href="https://geekdad.com/tabletop-game-review-index/">Tabletop Game Review Index</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270702 nv-cat-15424"><a href="https://geekdad.com/category/gaming/videogames/">Videogames</a></li>
	<li id="menu-item-282230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282230 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">View All in Gaming</a></li>
</ul>
</li>
<li id="menu-item-270704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270704 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-270706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270706 nv-cat-1187"><a href="https://geekdad.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-270724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270724 nv-cat-11388"><a href="https://geekdad.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-270725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270725 nv-cat-11387"><a href="https://geekdad.com/category/columns/10-things-parents/">10 Things Parents</a></li>
		<li id="menu-item-274090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274090 nv-cat-29607"><a href="https://geekdad.com/category/columns/architechnologist/">Architechnologist</a></li>
		<li id="menu-item-282182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282182 nv-cat-43987"><a href="https://geekdad.com/category/columns/cosplay-family-spotlight/">Cosplay Family Spotlight</a></li>
		<li id="menu-item-274092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274092 nv-cat-29608"><a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></li>
		<li id="menu-item-274093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274093 nv-cat-29609"><a href="https://geekdad.com/category/columns/gadget-bits/">Gadget Bits</a></li>
		<li id="menu-item-282183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282183 nv-cat-29611"><a href="https://geekdad.com/category/columns/lotp/">Life of the Party Comic</a></li>
		<li id="menu-item-282186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282186 nv-cat-29617"><a href="https://geekdad.com/category/columns/same-geek-channel/">Same Geek Channel</a></li>
		<li id="menu-item-282187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282187 nv-cat-18885"><a href="https://geekdad.com/category/columns/stack-overflow/">Stack Overflow</a></li>
		<li id="menu-item-295139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295139 nv-cat-44573"><a href="https://geekdad.com/category/columns/word-wednesday/">Word Wednesday</a></li>
		<li id="menu-item-282225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282225 nv-cat-11388"><a href="https://geekdad.com/category/columns/">View All in Columns</a></li>
	</ul>
</li>
	<li id="menu-item-270709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 nv-cat-10730"><a href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></li>
	<li id="menu-item-282188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282188 nv-cat-19128"><a href="https://geekdad.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-282191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282191 nv-cat-19109"><a href="https://geekdad.com/category/events/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
		<li id="menu-item-282192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282192 nv-cat-19"><a href="https://geekdad.com/category/events/hacking-the-holidays/">Hacking the Holidays</a></li>
		<li id="menu-item-282193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282193 nv-cat-17"><a href="https://geekdad.com/category/events/people/">People</a></li>
		<li id="menu-item-282194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282194 nv-cat-38"><a href="https://geekdad.com/category/events/places/">Places</a></li>
		<li id="menu-item-282231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282231 nv-cat-19128"><a href="https://geekdad.com/category/events/">View All in Events</a></li>
	</ul>
</li>
	<li id="menu-item-270710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 nv-cat-4"><a href="https://geekdad.com/category/geek-culture/">Geek Culture</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 nv-cat-16624"><a href="https://geekdad.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-282196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282196 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-291146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291146 nv-cat-44553"><a href="https://geekdad.com/category/podcast/bafs/">BAFS</a></li>
		<li id="menu-item-282197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282197 nv-cat-26716"><a href="https://geekdad.com/category/podcast/bounded-enthusiasm/">Bounded Enthusiasm</a></li>
		<li id="menu-item-282199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282199 nv-cat-29630"><a href="https://geekdad.com/category/podcast/bristol-banter/">Bristol Banter</a></li>
		<li id="menu-item-282198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282198 nv-cat-29632"><a href="https://geekdad.com/category/podcast/dice-section/">Dice Section</a></li>
		<li id="menu-item-282200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282200 nv-cat-29633"><a href="https://geekdad.com/category/podcast/gameroom-junkies/">Gameroom Junkies</a></li>
		<li id="menu-item-282201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282201 nv-cat-29634"><a href="https://geekdad.com/category/podcast/great-big-beautiful-podcast/">Great Big Beautiful Podcast</a></li>
		<li id="menu-item-282202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282202 nv-cat-29635"><a href="https://geekdad.com/category/podcast/hey-you-geeks/">Hey You Geeks</a></li>
		<li id="menu-item-282203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282203 nv-cat-29637"><a href="https://geekdad.com/category/podcast/novel-ideas/">Novel Ideas</a></li>
		<li id="menu-item-282205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282205 nv-cat-29639"><a href="https://geekdad.com/category/podcast/sunday-evening-with-captain-owen/">Sunday Evening With Captain Owen</a></li>
		<li id="menu-item-282204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282204 nv-cat-29638"><a href="https://geekdad.com/category/podcast/radio-free-hipster/">Radio Free Hipster</a></li>
		<li id="menu-item-282206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282206 nv-cat-29640"><a href="https://geekdad.com/category/podcast/the-geekdads/">The GeekDads</a></li>
		<li id="menu-item-282207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282207 nv-cat-29641"><a href="https://geekdad.com/category/podcast/we-are-entertained/">We Are Entertained</a></li>
		<li id="menu-item-282227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282227 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">View All in Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 nv-cat-49"><a href="https://geekdad.com/category/entertainment/tv/">Television</a></li>
	<li id="menu-item-270713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270713 nv-cat-22179"><a href="https://geekdad.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-282190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282190 nv-cat-14046"><a href="https://geekdad.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-282189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282189 nv-cat-6038"><a href="https://geekdad.com/category/entertainment/webcomics/">Web Comics</a></li>
	<li id="menu-item-282226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282226 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-282208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-282208 nv-cat-29564"><a href="https://geekdad.com/category/products/">Products</a>
<ul class="sub-menu">
	<li id="menu-item-282209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282209 nv-cat-29642"><a href="https://geekdad.com/category/products/apparel/">Apparel</a></li>
	<li id="menu-item-282210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282210 nv-cat-27586"><a href="https://geekdad.com/category/products/audio-gear/">Audio Gear</a></li>
	<li id="menu-item-282211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282211 nv-cat-12054"><a href="https://geekdad.com/category/products/gadgets/">Gadgets</a></li>
	<li id="menu-item-282212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282212 nv-cat-24500"><a href="https://geekdad.com/category/products/gift-guide/">Gift Guide</a></li>
	<li id="menu-item-282213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282213 nv-cat-19944"><a href="https://geekdad.com/category/products/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-282214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282214 nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></li>
	<li id="menu-item-282215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282215 nv-cat-29570"><a href="https://geekdad.com/category/products/toys/">Toys</a></li>
	<li id="menu-item-282228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-282228 nv-cat-29564"><a href="https://geekdad.com/category/products/">View All in Products</a></li>
</ul>
</li>
<li id="menu-item-282217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282217 nv-cat-212"><a href="https://geekdad.com/category/health/">Health &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219 nv-cat-107"><a href="https://geekdad.com/category/leisure/hobbies/">Hobbies</a></li>
	<li id="menu-item-282218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282218 nv-cat-29569"><a href="https://geekdad.com/category/leisure/">Leisure</a></li>
	<li id="menu-item-282223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282223 nv-cat-98"><a href="https://geekdad.com/category/parenting/">Parenting</a></li>
	<li id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
	<li id="menu-item-362279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362279 nv-cat-88"><a href="https://geekdad.com/category/projects/">Projects</a></li>
	<li id="menu-item-362280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362280 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-362281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362281 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-270715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270715 nv-cat-9"><a href="https://geekdad.com/category/technology/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-270716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270716 nv-cat-3"><a href="https://geekdad.com/category/education/">Education</a></li>
	<li id="menu-item-270717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270717 nv-cat-31"><a href="https://geekdad.com/category/technology/electronics/">Electronics</a></li>
	<li id="menu-item-270718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270718 nv-cat-19213"><a href="https://geekdad.com/category/technology/engineering/">Engineering</a></li>
	<li id="menu-item-270720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270720 nv-cat-25115"><a href="https://geekdad.com/category/technology/robotics/">Robotics</a></li>
	<li id="menu-item-362314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362314 nv-cat-5087"><a href="https://geekdad.com/category/geekmom/science/">Science</a></li>
	<li id="menu-item-270721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270721 nv-cat-19245"><a href="https://geekdad.com/category/technology/software/">Software</a></li>
	<li id="menu-item-270722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270722 nv-cat-19627"><a href="https://geekdad.com/category/technology/space-astronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-270723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270723 nv-cat-6"><a href="https://geekdad.com/category/technology/internet/">Internet</a></li>
	<li id="menu-item-282229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282229 nv-cat-9"><a href="https://geekdad.com/category/technology/">View All in Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-274101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274101"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-274102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274102"><a target="_blank" rel="noopener" href="https://deals.geekdad.com">Daily Deals</a></li>
	<li id="menu-item-274103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274103"><a target="_blank" rel="noopener nofollow" href="http://geekdad.bigcartel.com/" class="external">GeekDad Merch</a></li>
</ul>
</li>
<li id="menu-item-274095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274095"><a>Info</a>
<ul class="sub-menu">
	<li id="menu-item-274096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274096"><a href="https://geekdad.com/about/">About GeekDad</a></li>
	<li id="menu-item-274097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274097"><a href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li>
	<li id="menu-item-274099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274099"><a href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-274098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274098"><a href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-361471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-361471"><a href="https://geekdad.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-274111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274111"><a target="_blank" rel="noopener" href="https://geekdad.com/feed/">RSS</a></li>
	<li id="menu-item-274100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274100"><a href="https://geekdad.com/weather/">Weather Stations</a></li>
</ul>
</li>
<li id="menu-item-274184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274184"><a target="_blank" rel="noopener nofollow" href="http://geekmom.com" class="external">Visit GeekMom</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekdad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-375200" class="post-375200 post type-post status-publish format-standard has-post-thumbnail hentry category-evergreen category-gaming category-reviews category-tabletop-games mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" data-attachment-id="375392" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_title-image/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617807754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_title image" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image-600x450.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_title-image.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Ashes Reborn&#8217; Updates &#8216;Rise of the Phoenixborn&#8217; With New Cards and Rules</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-86"><a href="https://geekdad.com/category/evergreen/">Evergreen</a></span>
							<span class="category-button nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a></span>
							<span class="category-button nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></span>
							<span class="category-button nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/" rel="bookmark"><time class="entry-date published" datetime="2021-04-17T07:00:30-04:00">April 17, 2021</time><time class="updated" datetime="2021-04-13T18:13:23-04:00">April 13, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/knightwriter/">Michael Knight</a></span></span><span class="comments-link"><a href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#respond">0 </a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The chimera ravaged the world of Argaia. Nothing could stop them as they destroyed armies and townships and ruined both the ground and the seas. Humanity was forced to seek refuge in large fortified cities. After ages had passed, humans capable of wielding nearly impossible magic rose up and defeated the chimera. These were the Phoenixborn. However, defeating the foes of humanity was not enough for them. Instead, these wizard-warriors were not content with the fraction of the power they had been given. They wanted even more. Now they fight with one another so that they might absorb the powers of their fallen, incinerated foes. It is the time of the Collection of Ashes. Phoenixborn battle Phoenixborn until there is only one who remains.&nbsp;</p>
<h2>What Is <em>Ashes Reborn: Rise of the Phoenixborn</em>?</h2>
<p><em>Ashes Reborn</em> is a card and dice magical combat game for 2-4 players, ages 14 and up, and takes about 15-30 minutes to play per player. Players take on the role of a unique Phoenixborn and battle to defeat the other players until only one is left alive. The original game, <em>Ashes: Rise of the Phoenixborn</em>, was released in 2015. Samantha Bryan wrote a review of it for GeekDad back then <a href="https://geekdad.com/2015/08/ashes-rise-of-the-phoenixborn/">which you can read here</a>. <em>Ashes Reborn</em> features the 1.5 version of the rules and many of the cards have been revised. The changes have helped improve the game balance as well as brought more clarity and consistency to the rules.&nbsp;<em>Ashes Reborn</em> was designed by Isaac Vega and published by Plaid Hat games, with illustrations by Fernanda Suarez. <em>Ashes Reborn</em> is available directly from <a href="https://www.plaidhatgames.com/board-games/ashes-rise-phoenixborn/" class="external" rel="nofollow" target="_blank">Plaid Hat Games</a>. The Master Set which comes with six Phoenixborn decks can be purchased for $49.95 while expansions, each with a unique Phoenixborn deck range in price from $14.95 for a regular expansion to $29.95 for a deluxe expansion which includes a Phoenixborn deck as well as 10 dice not included in the Master Set and a a premium deckbox to hold sleeved cards, 10 dice and tokens.</p>
<h2><em>Ashes Reborn</em> Components</h2>
<p>The <em>Ashes Reborn</em> Master Set includes the following:</p>
<ul>
<li>226 Game cards</li>
<li>40 Dice</li>
<li>78 Tokens</li>
<li>20 Reference cards</li>
<li>1 rulebook</li>
</ul>
<figure id="attachment_375387" aria-describedby="caption-attachment-375387" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375387" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_phoenixborn/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_phoenixborn.jpg" data-orig-size="1000,472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_phoenixborn" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_phoenixborn-600x283.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_phoenixborn.jpg" loading="lazy" class="wp-image-375387 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_phoenixborn.jpg" alt="Phoenixborn cards" width="1000" height="472"><figcaption id="caption-attachment-375387" class="wp-caption-text">Three of the six Phoenixborn included in the Master Set. Image by Michael Knight.</figcaption></figure>
<p>The Phoenixborn cards represent the character as which you are playing. It is the most important card and provides information such as how much life your Phoenixborn has, how many units it can have in its battlefield and how many spells in its spellboard. Each Phoenixborn also has their own unique ability. These abilities can really help you win a game, so don&#8217;t forget to use them.&nbsp;</p>
<figure id="attachment_375376" aria-describedby="caption-attachment-375376" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375376" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_allies/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_allies.jpg" data-orig-size="1000,471" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_allies" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_allies-600x283.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_allies.jpg" loading="lazy" class="wp-image-375376 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_allies.jpg" alt="Ally examples" width="1000" height="471"><figcaption id="caption-attachment-375376" class="wp-caption-text">Allies are units that can be summoned to your battlefield. Image by Michael Knight.</figcaption></figure>
<p>There are two types of units in the game: allies and conjurations. Both are summoned to the battlefield. Allies are played from your hand by paying their cost. Conjurations are summoned using a ready spell which needs to be played in advance. When an ally is defeated, it goes into the discard pile while conjurations return to the conjuration pile from where they can be summoned again. Each unit card has an attack value, a life value, and a recover value. Allies also have an activation cost. Most units have an ability as well. Units are used for attacking other units and Phoenixborn as well as for blocking or guarding other units.&nbsp;</p>
<figure id="attachment_375375" aria-describedby="caption-attachment-375375" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375375" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_action-spells/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_action-spells.jpg" data-orig-size="1000,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808528&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_action spells" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_action-spells-600x281.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_action-spells.jpg" loading="lazy" class="wp-image-375375 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_action-spells.jpg" alt="action spells" width="1000" height="468"><figcaption id="caption-attachment-375375" class="wp-caption-text">Action spells can be very powerful. Image by Michael Knight.</figcaption></figure>
<p>Action spells are used for a one-time effect and then discarded. To use an action spell, pay the cost, carry out its effect, and then place it in the discard pile.&nbsp;</p>
<figure id="attachment_375377" aria-describedby="caption-attachment-375377" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375377" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_alterations/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_alterations.jpg" data-orig-size="1000,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_alterations" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_alterations-600x281.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_alterations.jpg" loading="lazy" class="wp-image-375377 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_alterations.jpg" alt="alteration spells" width="1000" height="468"><figcaption id="caption-attachment-375377" class="wp-caption-text">Alteration spells can upgrade or downgrade unit cards. Image by Michael Knight.</figcaption></figure>
<p>Unlike action spells, alteration spells attach to units and modify them. They can be attached to any unit on any battlefield, even on your opponent&#8217;s units. When playing this type of spell, pay the cost and then place it under the unit with the bottom part extending that describes its effect.&nbsp;</p>
<figure id="attachment_375389" aria-describedby="caption-attachment-375389" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375389" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_ready-spells/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_ready-spells.jpg" data-orig-size="1000,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_ready spells" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_ready-spells-600x284.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_ready-spells.jpg" loading="lazy" class="wp-image-375389 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_ready-spells.jpg" alt="ready spells" width="1000" height="473"><figcaption id="caption-attachment-375389" class="wp-caption-text">Ready spells can be used over and over again. Image by Michael Knight.</figcaption></figure>
<p>Ready spells are placed in your spellboard. Pay the cost, to put it into play. Then you can use the spell by playing it as another action, often on a subsequent turn. Often after using a ready spell, you play an exhausted token on it. You can play multiple copies of the same ready spell on top of one another so you can cast the same spell multiple times during a round.&nbsp;</p>
<figure id="attachment_375388" aria-describedby="caption-attachment-375388" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375388" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_reaction-spells/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_reaction-spells.jpg" data-orig-size="1000,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808454&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_reaction spells" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_reaction-spells-600x282.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_reaction-spells.jpg" loading="lazy" class="wp-image-375388 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_reaction-spells.jpg" alt="reaction spells" width="1000" height="470"><figcaption id="caption-attachment-375388" class="wp-caption-text">Reaction spells can let you divert damage or cause some pain to your opponents when they hurt you. Image by Michael Knight.</figcaption></figure>
<p>Reaction spells are similar to action spells. However, you can play them in response to an action during any player&#8217;s turn. A player can only play one reaction per turn.</p>
<figure id="attachment_375382" aria-describedby="caption-attachment-375382" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375382" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_dice/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice.jpg" data-orig-size="1000,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617807986&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_dice" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice-600x328.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice.jpg" loading="lazy" class="wp-image-375382 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice.jpg" alt="dice" width="1000" height="546"><figcaption id="caption-attachment-375382" class="wp-caption-text">Four different types of magic are represented by the dice included in the Master Set. Image by Michael Knight.</figcaption></figure>
<p>Power dice are used to pay the cost to activate cards and effects. The Master Set comes with four different types of power dice that represent four different types of magic: ceremonial, charm, illusion, and natural. each die has three different symbols on it. The power symbol is the highest value, the class symbol is of middle value, and basic symbol is the lowest value. You can always use a higher value die to pay a lower value die cost, but not the other way around. Power dice can also be used to by themselves for effects.&nbsp;</p>
<figure id="attachment_375381" aria-describedby="caption-attachment-375381" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375381" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_dice-cards/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice-cards.jpg" data-orig-size="1000,381" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808115&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016393442622951&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_dice cards" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice-cards-600x229.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice-cards.jpg" loading="lazy" class="wp-image-375381 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_dice-cards.jpg" alt="reference cards" width="1000" height="381"><figcaption id="caption-attachment-375381" class="wp-caption-text">Dice power reference cards remind you how to spend dice as well as the power effects for each type. Image by Michael Knight.</figcaption></figure>
<p>Players use power dice reference cards to separate their active dice pool from their exhausted dice pool. Each card also shows the symbols on that type of dice as well as dice power effects for that type of magic.&nbsp;</p>
<figure id="attachment_375393" aria-describedby="caption-attachment-375393" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375393" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_tokens/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_tokens.jpg" data-orig-size="1000,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617807880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.011904761904762&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_tokens" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_tokens-600x340.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_tokens.jpg" loading="lazy" class="wp-image-375393 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_tokens.jpg" alt="tokens" width="1000" height="566"><figcaption id="caption-attachment-375393" class="wp-caption-text">From left to right are the exhaustion, damage, and status tokens with the first player token at the bottom. Image by Michael Knight.</figcaption></figure>
<p>There are three main types of tokens used in the game. Red wound tokens are placed on Phoenixborn and units as they take damage. Exhaustion tokens are placed on units that have attacked as well as cards that have used their ability for the round. Finally, some cards use status tokens for various reasons as described on these cards. There is also a First Player token which is used to show which player goes first. It is passed to the next player at the end of a round.&nbsp;</p>
<h2>How to Play <em>Ashes Reborn</em></h2>
<p>You can download a <a href="https://media.plaidhatgames.com/filer_public/23/15/23151a90-9295-4a82-87d0-970df6dc5f04/ashes_reborn_rulebook_final.pdf" class="external" rel="nofollow" target="_blank">copy of the rulebook here</a>. You can also <a href="https://youtu.be/vR77Rzzc7vU" class="external" rel="nofollow" target="_blank">watch a video of how to play the game here</a>.</p>
<h3>The Goal</h3>
<p>The goal of the game is to destroy your opponents&#8217; Phoenixborn to win the game.</p>
<h3>Setup</h3>
<p>The Master Set comes with cards for six pre-built decks. These are best to use for learning the game and lets players experience the different themes of the six Phoenixborn which are included in the set. Players can also choose to build their own decks or follow optional rules for drafting decks. For the purpose of this explanation, we will be using the pre-built decks.&nbsp;</p>
<p>Start off by placing your Phoenixborn card in your play area with the information side up. Place all of your conjuration cards (with the black phoenix on the back) face down in a deck to the left of your Phoenixborn card. They do not need to be shuffled. This row of cards is referred to as your battlefield. When you play unit cards, they will be positioned to the right of your Phoenixborn. Now position the dice power reference cards which correspond to the types of dice you will be using in your player area. Place all ten of your dice to the right of these cards in an exhausted dice pool.&nbsp;</p>
<p>From your deck of cards (not the conjuration cards), select your First Five. This is your starting hand and you can have no more than one copy of a card in your First Five. This lets you choose what cards you have right at the start. Shuffle the remainder of the cards and place them in a deck face down below your Phoenixborn card. This row of cards is called your spellboard. You can place your discarded cards to the left of your deck and your ready spell cards in play to the right. Finally place the wound, status, and exhaustion tokens in easy reach of all players. You are now ready to begin.</p>
<figure id="attachment_375391" aria-describedby="caption-attachment-375391" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375391" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_setup/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_setup.jpg" data-orig-size="1000,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808851&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.015151515151515&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_setup" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_setup-600x481.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_setup.jpg" loading="lazy" class="wp-image-375391 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_setup.jpg" alt="setup for game" width="1000" height="802"><figcaption id="caption-attachment-375391" class="wp-caption-text">The initial setup for one of the players in the game. Image by Michael Knight.</figcaption></figure>
<h3>Gameplay</h3>
<p><em>Ashes Reborn</em> is played in rounds of three phases each: the Prepare phase, the Player Turns phase, and the Recovery phase.</p>
<h4>Prepare Phase</h4>
<p>In the Prepare Phase, players roll all of the dice in their exhausted pool and place them to the left of the dice power reference cards to form their active dice pool. On the first round of the game, the player who rolls the most basic symbols chooses who will go first and be the First Player. If there is a tie, all players roll all of their dice again until there is not a tie. Next, players can discard any number of cards from their hand. They then draw cards until they have five cards in their hand. If players deplete their draw deck so they cannot draw up to five cards, they take turns placing a wound token on their Phoenixborn for each card they should have drawn but could not.&nbsp;</p>
<h4>Player Turns Phase</h4>
<p>During the Player Turns Phase, players take turns performing one or two actions until all players consecutively pass on their turn. During their turn, players must take a main action and then may take a side action. As a main action, they can pay a main action cost, attack, or pass. For a side action, they can pay a side action cost, activate a dice power, or meditate. You can play a side action before your main action or even play a side action and then pass for your main action. You can also pass for one turn but then play a main action on a subsequent turn unless all other players pass consecutively.&nbsp;</p>
<p>When you play a card from your hand, you often pay a cost in magic. Move dice from your active pool to your exhausted pool with symbols that match the symbols for the cost of the card. Some costs require you to place an exhaustion token on the card or even discard a card. Ally or unit cards are played to your battlefield row once you pay their cost. Ready spell cards are played to the spellboard row. If you play additional copies of the same ready spell, place the copies under one another so that the bottom part extends so you can see the copies. You can play each spell card individually, yet they only count as one slot in your spellboard. Some of these have focus which increases the effect of the spell. If you have two of the same ready spell, you can use the Focus 1 effect and if you have three of the same spell in play, you can use the Focus 2 effect. Action spells are good for one use. Pay the cost, carry out the effect, and then place the card in the discard pile. Alteration spell cards modify a unit. After paying the cost, place it under a unit so the bottom part extends so you can read its effect on the unit. Reaction spells are played on any player&#8217;s turn if its conditions are met and each player can play only one reaction per turn.&nbsp;</p>
<figure id="attachment_375380" aria-describedby="caption-attachment-375380" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375380" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_conjurations/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_conjurations.jpg" data-orig-size="1000,471" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617808247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_conjurations" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_conjurations-600x283.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_conjurations.jpg" loading="lazy" class="wp-image-375380 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_conjurations.jpg" alt="conjurations" width="1000" height="471"><figcaption id="caption-attachment-375380" class="wp-caption-text">Conjurations are units that you bring into your battlefield with a ready spell. When they are defeated, they go back into the conjuration deck rather than the discard pile, so you can summon them over and over again. Image by Michael Knight.</figcaption></figure>
<p>If you have allies or units in your battlefield that are not exhausted, you can choose to attack. When you attack, you can choose to target either a Phoenixborn or a unit. If you choose a Phoenixborn as your target, you can choose any number of unexhausted units you control to be the attackers. Then the defender can choose to declare blockers by assigning up to one unexhausted unit to block each attacker. Now resolve the battles one at a time. If blocked, the attacker battles the blocker and the blocker counters. Each deals damage to the other unit equal to its attack value. If the wound tokens on a unit equals or exceeds its life value, the unit is destroyed. If an attacker is not blocked, then it inflicts damage on the Phoenixborn equal to its attack value. All attacking and blocking units receive an exhausted token at the end of the battle. When a unit is the target of the attack, you can only assign one attacking unit. The defender can then choose to guard the unit with their Phoenixborn or an unexhausted unit with the Guard ability. A Phoenixborn can only guard once per round, so turn its card 90 degrees after the battle to remind you it guarded. The attacker then battles the guard and inflicts damage. If the guard is a unit, it can counter. When a defending unit is not guarded, it may choose to counter if it is unexhausted. Attacking, guarding, and countering units are all exhausted.&nbsp;</p>
<figure id="attachment_375385" aria-describedby="caption-attachment-375385" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375385" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_midgame/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_midgame.jpg" data-orig-size="1000,732" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809030&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.013888888888889&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_midgame" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_midgame-600x439.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_midgame.jpg" loading="lazy" class="wp-image-375385 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_midgame.jpg" alt="mid-game play" width="1000" height="732"><figcaption id="caption-attachment-375385" class="wp-caption-text">A player&#8217;s battlefield, spellboard and dice pools mid-game. Image by Michael Knight.</figcaption></figure>
<p>In addition to activating a card by paying its side action cost, you can also activate a dice power effect as shown on the dice power reference card. Just move the dice with the matching symbol from the active pool to the exhausted pool to use this power. Finally, you can choose to meditate to change a die in your active pool to a side of your choice. The cost for this is to discard a card from your hand, from off the top of your deck, or discard a ready spell from your spellboard for each die you wish to change.</p>
<h4>Recovery Phase</h4>
<p>Once all players have consecutively passed, the Recovery Phase begins. Each player simultaneously completes three steps in order. First they remove a number of wound tokens from each unit in play equal to that unit&#8217;s recovery value. Next they remove one exhaustion token from each card and rotate your Phoenixborn so it is upright. Finally move any number of dice from your active pool to your exhausted pool that you want to re-roll the next round. Resolve any end of round effects one at a time starting with the first player, then pass the first player token to the player to the left and begin the next round.&nbsp;</p>
<h3>Game End</h3>
<p>If a player&#8217;s Phoenixborn has a number of wound tokens on it equal to or greater than its life value, that Phoenixborn is destroyed and that player is out of the game. The game ends when only one player has a Phoenixborn in the game and that player is the winner.&nbsp;</p>
<h2>Why You Should Play <em>Ashes Reborn</em></h2>
<p><em>Ashes Reborn</em> is a very fun game to play. I had not played the original <em>Ashes</em>, but I found the Phoenixborn and their suggested decks which are included the <em>Ashes Reborn</em> Master Set very well-balanced. Some are a bit more challenging to play since they have unique ways to inflict damage on your opponent. While it is a lot of fun to just play with the suggested decks, each of which are themed around one of the Phoenixborn, you can also custom make your own deck from any of the cards or even have a game where players draft cards, both of which let you mix up the cards from each of the decks. For beginners, I recommend playing each of the recommended decks a few times to help learn out each of the cards works as well as how they can work together. Let&#8217;s take a look at each of the six Phoenixborn decks.</p>
<figure id="attachment_375384" aria-describedby="caption-attachment-375384" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375384" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_maeoni/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_maeoni.jpg" data-orig-size="1000,901" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_maeoni" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_maeoni-600x541.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_maeoni.jpg" loading="lazy" class="wp-image-375384 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_maeoni.jpg" alt="Maeoni deck" width="1000" height="901"><figcaption id="caption-attachment-375384" class="wp-caption-text">Maeoni Viper&#8217;s deck. Image by Michael Knight.</figcaption></figure>
<p>Maeoni Viper is a good deck for playing at the start. This deck has no ally units. Instead, all of its units are conjurations which consist of a Silver Snake and some Gilders. The key here is to put status tokens on the Silver Snake to build up its attack value and guard it with your Gilders. Maeoni also has some powerful action and ready spells that let you inflict damage directly to your opponent&#8217;s Phoenixborn.&nbsp;</p>
<figure id="attachment_375378" aria-describedby="caption-attachment-375378" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375378" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_aradel/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_aradel.jpg" data-orig-size="1000,888" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_aradel" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_aradel-600x533.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_aradel.jpg" loading="lazy" class="wp-image-375378 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_aradel.jpg" alt="Aradel Summergaard" width="1000" height="888"><figcaption id="caption-attachment-375378" class="wp-caption-text">Aradel Summergaaard&#8217;s deck. Image by Michael Knight.</figcaption></figure>
<p>Aradel Summergaard is another good deck for learning the game. It also has no allies, just conjurations which can be used over and over again. Unlike Maeoni, Aradel can summon twice as many units to her battlefield. While they are all fairly weak, you can use them for blocking attacks on your Phoenixborn as well as overwhelming enemy&#8217;s defenses. Some of her alteration spells can also make your conjurations more powerful.&nbsp;</p>
<figure id="attachment_375379" aria-describedby="caption-attachment-375379" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375379" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_coal/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_coal.jpg" data-orig-size="1000,887" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_coal" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_coal-600x532.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_coal.jpg" loading="lazy" class="wp-image-375379 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_coal.jpg" alt="Coal Roarkwin" width="1000" height="887"><figcaption id="caption-attachment-375379" class="wp-caption-text">Coal Roarkwin deck. Image by Michael Knight.</figcaption></figure>
<p>Coal Roarkwin&#8217;s deck is all about power and attack. It only has one conjuration, but Iron Rhino is powerful. The only down side is the cost to summon this conjuration and that it does not recover any health. However, Coal also has several allies he can summon to help and spells to enhance his units as well as inflict damage on the enemy. Players with this deck can inflict damage on a regular basis and their units have some great abilities which make them even more useful than for just attacking.&nbsp;</p>
<figure id="attachment_375390" aria-describedby="caption-attachment-375390" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375390" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_saria/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_saria.jpg" data-orig-size="1000,942" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809232&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016393442622951&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_saria" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_saria-600x565.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_saria.jpg" loading="lazy" class="wp-image-375390 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_saria.jpg" alt="Saria Guideman" width="1000" height="942"><figcaption id="caption-attachment-375390" class="wp-caption-text">Saria Guideman deck. Image by Michael Knight.</figcaption></figure>
<p>Saria Guideman&#8217;s deck has some interesting cards. She has both conjurations as well as allies. However, many of her cards force opponents to discard cards. Therefore, player&#8217;s with this deck have to play the long game and stay alive until they can force opponent&#8217;s to empty their draw piles so they must take damage during the prepare phase when they take damage if they can&#8217;t draw cards to fill their hand. Her high health value also lets her absorb some damage so she can last until the end of the game.&nbsp;</p>
<figure id="attachment_375383" aria-describedby="caption-attachment-375383" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375383" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_jessa/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_jessa.jpg" data-orig-size="1000,892" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_jessa" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_jessa-600x535.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_jessa.jpg" loading="lazy" class="wp-image-375383 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_jessa.jpg" alt="Jessa Na Ni" width="1000" height="892"><figcaption id="caption-attachment-375383" class="wp-caption-text">Jessa Na Ni deck. Image by Michael Knight.</figcaption></figure>
<p>Jessa Na Ni&#8217;s deck is another unique deck. Most of her allies and conjurations have attack values of 0. However, she uses magic to transfer the damage they take and inflict it on opposing Phoenixborn. She can also summon Blood Puppets which are placed in opponent&#8217;s battlefields. Not only do they take up space in their battlefield, preventing them from playing units of their own, the Blood Puppets also inflict damage on Phoenixborn unless they are destroyed before the end of the round. This deck requires some planning ahead and practice, but is a lot of fun to play.&nbsp;</p>
<figure id="attachment_375386" aria-describedby="caption-attachment-375386" style="width: 1000px" class="wp-caption alignnone"><img data-attachment-id="375386" data-permalink="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/ar_noah/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_noah.jpg" data-orig-size="1000,912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE (2nd generation)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617809485&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AR_noah" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_noah-600x547.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_noah.jpg" loading="lazy" class="wp-image-375386 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/04/AR_noah.jpg" alt="Noah Redmoon" width="1000" height="912"><figcaption id="caption-attachment-375386" class="wp-caption-text">Noah Redmoon deck. Image by Michael Knight.</figcaption></figure>
<p>Noah Redmoon&#8217;s deck has one type of ally and a few different conjurations. As such, he can put out quite a few units rather quickly. His ability to place an exhaustion token on an opponent&#8217;s ready spell each round helps keep a player from summoning a powerful conjuration or using other spells while his Resummon ready spell lets you destroy one of your conjurations and then place it back onto the battlefield. That effectively lets you remove any damage or exhaustion tokens from it and then use it again that same round. While his units don&#8217;t have high attack values, they can overwhelm enemies.&nbsp;</p>
<p>My family really enjoys playing <em>Ashes Reborn.</em> We had a great time trying different decks and pitting different Phoenixborn against each other. I like that a strategy used successfully against one deck does not necessarily work as well against other decks. Also, the fact that decks consist of only 30 cards, not counting Phoenixborn or conjurations, and the rule about taking damage during the preparation phase if you can&#8217;t draw cards, keeps games going quickly so you can either play a single duel if time is short, or play several matches during a longer sitting. While the six Phoenixborn decks included in the Master Set are enough to keep you playing for a while, Plaid Hat Games also offers 15 expansions, two of which are deluxe expansions which also include new types of magic dice. If that were not enough, Plaid Hat Games has also teamed up with Team Covenant for a subscription service that provides one new expansion every 3 months. Those new expansions will be available to retailers and on the Plaid Hat Games webstore three months after subscribers receive their copies. The first expansion, &#8220;The Breaker of Fate&#8221;, includes a new Phoenixborn deck as well as a new type of dice: time magic. For those who already own the original <em>Ashes</em>, there is an upgrade kit which contains the new 1.5 rules as well as 378 cards to update all existing products to the new version.&nbsp;</p>
<p>After playing each of the six Phoenixborn decks in the Master Set, I want to try out the expansions and am really looking forward to &#8220;The Breaker of Fate.&#8221; <em>Ashes Reborn</em> can be enjoyed by just playing the suggested decks. However, for those who like drafting or deck building, those options are also available. In addition to the unique flavor of each deck, I really like how this game combines the randomness of a dice pool with card play. Plus you can even use the dice themselves for actions. The mechanic of each player gets a main action and a side action per turn keeps the game moving quickly so there is very little down time for players. I am very impressed with <em>Ashes Reborn</em> and highly recommend it to those who are looking for a fun card battle game which incorporates some unique mechanics such as magic power dice.&nbsp;</p>
<p>For more information or to purchase the game, <a href="https://www.plaidhatgames.com/board-games/ashes-rise-phoenixborn/" class="external" rel="nofollow" target="_blank">visit the <em>Ashes Reborn</em> webpage</a>!</p>
<hr>
<p><a href="https://geekdad.com/tabletop-game-review-index/">Click here to see all our tabletop game reviews.</a></p>
<p><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/sites/3/2016/03/GeekDad-RSS-Square.png"><img data-attachment-id="179755" data-permalink="https://geekdad.com/tabletop-game-review-index/geekdad-rss-square/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" data-orig-size="35,35" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GeekDad RSS Square" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" loading="lazy" class="alignnone size-full wp-image-179755" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/sites/3/2016/03/GeekDad-RSS-Square.png" alt="" width="35" height="35"></a>&nbsp;To subscribe to GeekDad&#8217;s tabletop gaming coverage, <a href="https://geekdad.com/category/tabletop-games/feed/">please copy this link</a> and add it to your RSS reader.</p>
<p><em>Disclosure: GeekDad received a copy of this game for review purposes.</em></p>
<p><a href="https://www.patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img data-attachment-id="259121" data-permalink="https://geekdad.com/2018/01/family-friendly-robot-building-fun-with-robits/nomoney_/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" data-orig-size="1000,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NoMoney_" data-image-description="&lt;p&gt;No money changed hands for this review.&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_-300x87.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" loading="lazy" class="wp-image-259121 size-large alignnone" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" alt="" width="100%" height="auto"></a></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekDad and GeekMom on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-375200" class="share-facebook sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-375200" class="share-twitter sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-375200" class="share-pinterest sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-375200" class="share-linkedin sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-375200" class="share-skype sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-375200 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekdad.com/2021/04/geekdad-review-bookshelf-speakers-go-portable-with-house-of-marley-get-together-duo/" rel="prev">GeekDad Review: Bookshelf Speakers Go Portable With House of Marley Get Together Duo</a></div><div class="nav-next"><a href="https://geekdad.com/2021/04/a-future-full-of-sun-and-thunder-an-interview-with-rony-abovitz/" rel="next">A Future Full of Sun and Thunder | An Interview with Rony Abovitz</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2019/03/slow-and-steady-geekdad-reviews-kirbys-extra-epic-yarn/">
							<img width="305" height="172" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2019/03/keey-logo.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Kirby&#039;s Extra Epic Yarn logo, image: NOA" loading="lazy" data-attachment-id="326478" data-permalink="https://geekdad.com/2019/03/slow-and-steady-geekdad-reviews-kirbys-extra-epic-yarn/keey-logo/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2019/03/keey-logo.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="keey logo" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2019/03/keey-logo-600x338.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2019/03/keey-logo-1000x563.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2019/03/slow-and-steady-geekdad-reviews-kirbys-extra-epic-yarn/">Slow and Steady: GeekDad Reviews &#8216;Kirby&#8217;s Extra Epic Yarn&#8217;</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2019/03/slow-and-steady-geekdad-reviews-kirbys-extra-epic-yarn/" rel="bookmark"><time class="entry-date published" datetime="2019-03-04T09:00:16-05:00">March 4, 2019</time><time class="updated" datetime="2019-03-03T20:07:31-05:00">March 3, 2019</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/geekdadz/">Z</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2016/06/litom-solar-security-sensor-light/">
							<img width="305" height="153" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/06/litom.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="litom led" loading="lazy" data-attachment-id="198743" data-permalink="https://geekdad.com/litom/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/06/litom.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="litom led" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/06/litom-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/06/litom.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2016/06/litom-solar-security-sensor-light/">Let There Be Light &#8212; The Litom 8 LED Solar-Powered Security Sensor Light</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2016/06/litom-solar-security-sensor-light/" rel="bookmark"><time class="entry-date published updated" datetime="2016-06-04T10:00:33-04:00">June 4, 2016</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/geekdadz/">Z</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2018/05/olloclip-filmers-kit-has-everything-needed-to-up-your-iphone-7-8-and-plus-camera-game/">
							<img width="305" height="172" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2018/05/Olloclip-Filmers-Kit-.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Olloclip review" loading="lazy" data-attachment-id="299797" data-permalink="https://geekdad.com/2018/05/olloclip-filmers-kit-has-everything-needed-to-up-your-iphone-7-8-and-plus-camera-game/olloclip-filmers-kit-2/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2018/05/Olloclip-Filmers-Kit-.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524354976&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Olloclip Filmer&#8217;s Kit" data-image-description="&lt;p&gt;Olloclip review&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2018/05/Olloclip-Filmers-Kit--600x338.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2018/05/Olloclip-Filmers-Kit--1000x563.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2018/05/olloclip-filmers-kit-has-everything-needed-to-up-your-iphone-7-8-and-plus-camera-game/">Olloclip Filmer&#8217;s Kit Has Everything Needed to Up Your iPhone 7/8 (and Plus) Camera Game</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2018/05/olloclip-filmers-kit-has-everything-needed-to-up-your-iphone-7-8-and-plus-camera-game/" rel="bookmark"><time class="entry-date published" datetime="2018-05-18T11:00:19-04:00">May 18, 2018</time><time class="updated" datetime="2018-05-17T14:17:37-04:00">May 17, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/musicmoon/">Brad Moon</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekdad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='375200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f4d66f4dc" /></p><input type="hidden" id="ak_js" name="ak_js" value="153"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="image-container">
        <img src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" class="product-img" data-src="https://s3.amazonaws.com/4moms-product-thumbnails/rR_multi_front.jpg" alt="">
</div>
                            <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="name external" title="4moms rockaRoo Multi Plush baby swing" target="_blank" rel="noopener nofollow">4moms rockaRoo Multi Plush baby swing</a>
<p>
        The 4moms rockaRoo provides the front to back gliding motion that babies love, in a com...    <a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">[More]</a>
</p>
<div class="price">Price: <span>$179.99</span></div>
<div class="action"><a href="https://www.pjatr.com/t/Qz9KRUNIP0NJQkVJRj9KRUNI?url=http%3A%2F%2Fshop.4moms.com%2Fshop-rockaroo%3Fcolor%3Dmulti" class="external" rel="nofollow" target="_blank">Buy Now</a></div>
                        </div></section><section id="media_image-5" class="widget widget_media_image"><h4 class="widget-title">Tabletop Game Review Index</h4><a href="https://geekdad.com/tabletop-game-review-index/"><img width="1000" height="500" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" class="image wp-image-228699  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="228699" data-permalink="https://geekdad.com/gameindexmain/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GameIndexMain" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" /></a></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get GeekDad via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 457 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section>              <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  <h4 class="widget-title">Support Us on Patreon</h4>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  GeekDad on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        </aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three nv-clearfix">
    <div class="cv-container">
        <div class="footer-widgets-area nv-clearfix">
            <div class="nv-footer-widget-wrapper nv-column-wrapper nv-clearfix">
                
                <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
                    <section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://geekdad.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</section>                </div>

                                    <div class="nv-footer-widget wow fadeInLeft" data-woww-duration="1s">
                        <section id="media_image-24" class="widget widget_media_image"><h4 class="widget-title">Get the GeekDad Books!</h4><a href="https://amzn.to/2CTtxsh" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" class="image wp-image-193647  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193647" data-permalink="https://geekdad.com/geek-dad-795x1024/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg" data-orig-size="795,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-795&#215;1024" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-795x1024.jpg" /></a></section><section id="media_image-23" class="widget widget_media_image"><a href="https://amzn.to/2NKSLLO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA-233x300.jpg" class="image wp-image-193646  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193646" data-permalink="https://geekdad.com/gdb2_covera-2/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA.jpg" data-orig-size="389,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GDB2_coverA" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA.jpg" /></a></section><section id="media_image-25" class="widget widget_media_image"><a href="https://amzn.to/2NJUCjO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-233x300.jpg" class="image wp-image-193645  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193645" data-permalink="https://geekdad.com/geek-dad-science-796x1024/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg" data-orig-size="796,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-Science-796&#215;1024" data-image-description="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-796x1024.jpg" /></a></section>                    </div>
                
                                    <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                            </div>
                
                
            </div><!-- .nv-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .cv-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				GeekDad LLC			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekdad.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
		<script type="text/javascript">

			jQuery(document).ready( function() {
				jQuery('#kbe-live-search [name="s"]').KBELiveSearch( { url : "https://geekdad.com/wp-admin/admin-ajax.php" } );
			});

		</script>

		<script type="text/javascript">
			jQuery(document).ready(function () {

				var tree_id = 0;
				jQuery('div.kbe_category:has(.kbe_child_category)').addClass('has-child').prepend('<span class="switch"><img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" /></span>').each(function () {
					tree_id++;
					jQuery(this).attr('id', 'tree' + tree_id);
				});

				jQuery('div.kbe_category > span.switch').click(function () {
					var tree_id = jQuery(this).parent().attr('id');
					if (jQuery(this).hasClass('open')) {
						jQuery(this).parent().find('div:first').slideUp('fast');
						jQuery(this).removeClass('open');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" />');
					} else {
						jQuery(this).parent().find('div:first').slideDown('fast');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-minus.png" />');
						jQuery(this).addClass('open');
					}
				});

			});
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekdad.com\/2021\/04\/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules\/":375200};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/04/ashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.2' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.2' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase//assets/js/script-live-search.js?ver=1.3.4' id='kbe_live_search_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","nonce":"fab26e5fb2","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekdad.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekdad.com%2F2021%2F04%2Fashes-reborn-updates-rise-of-the-phoenixborn-with-new-cards-and-rules%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6.1' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5eefb85b8a590c1d5b9c5ff2' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'112159555',post:'375200',tz:'-4',srv:'geekdad.com'} ]);
	_stq.push([ 'clickTrackerInit', '112159555', '375200' ]);
</script>

<script type='text/javascript'>
    /*Google Tag Manager for Collective Bias*/

    dataLayerCBias = [{
        'trackingID': 'UA-59436114-16',
        'javaScriptVersion': 'analytics.js',
        'homePageURL': 'https://geekdad.com'
    }];
</script>
<noscript>
    <iframe src='//www.googletagmanager.com/ns.html?id=GTM-PBN79J' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<script type='text/javascript'>
    /*<![CDATA[*/
    (function() {
      window.setTimeout(function() {
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.'+'js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayerCBias', 'GTM-PBN79J');
      });
    })();
    /*]]>*/

    /*End Google Tag Manager for Collective Bias*/
</script>
</body>
</html>