<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kU19xlMFncm3wlI1akKKIZ7ALyvgmDg-YWV5ha5OuRY" />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GeekDad Daily Deal: 3-Year Membership to School of Game Design - GeekDad</title>
	<link rel="canonical" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GeekDad Daily Deal: 3-Year Membership to School of Game Design - GeekDad" />
	<meta property="og:description" content="Dive into making great games with a 3-Year Membership to the School of Game Design!" />
	<meta property="og:url" content="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/" />
	<meta property="og:site_name" content="GeekDad" />
	<meta property="article:publisher" content="https://facebook.com/geekdad/" />
	<meta property="article:published_time" content="2021-09-18T17:05:20+00:00" />
	<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@geekdads" />
	<meta name="twitter:site" content="@geekdads" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Darren Blankenship" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekdad.com/#website","url":"https://geekdad.com/","name":"GeekDad","description":"Raising Geek Generation 2.0","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekdad.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#primaryimage","inLanguage":"en-US","url":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg","contentUrl":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg","width":1200,"height":900},{"@type":"WebPage","@id":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#webpage","url":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/","name":"GeekDad Daily Deal: 3-Year Membership to School of Game Design - GeekDad","isPartOf":{"@id":"https://geekdad.com/#website"},"primaryImageOfPage":{"@id":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#primaryimage"},"datePublished":"2021-09-18T17:05:20+00:00","dateModified":"2021-09-18T17:05:20+00:00","author":{"@id":"https://geekdad.com/#/schema/person/1c1d50926244185d3b8faadfce7240af"},"breadcrumb":{"@id":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"]}]},{"@type":"BreadcrumbList","@id":"https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekdad.mystagingwebsite.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekdad.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"GeekDad Daily Deal: 3-Year Membership to School of Game Design"}]},{"@type":"Person","@id":"https://geekdad.com/#/schema/person/1c1d50926244185d3b8faadfce7240af","name":"Darren Blankenship","image":{"@type":"ImageObject","@id":"https://geekdad.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4f6bfec6a5c5182594714bcf090bfea4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4f6bfec6a5c5182594714bcf090bfea4?s=96&d=mm&r=g","caption":"Darren Blankenship"},"description":"Loves learning about science and is a big fan of science fiction. Lives in the San Francisco Bay Area with his beautiful (genius) wife and ever-growing teenage son.","url":"https://geekdad.com/author/darrenblankenship/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/amp/" /><meta name="generator" content="AMP for WP 1.0.77.23"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekdad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=9161916' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/bc_rb_global.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/animate.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.carousel.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.theme.default.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.transitions.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.8.1' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='kbe_theme_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/template/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.8.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekdad.com","hash_tracking":"true","ua":"UA-39719012-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-dad.js?ver=5.8.1' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://geekdad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekdad.com/wp-json/wp/v2/posts/383568" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekdad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekdad.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ABP5-1BMA' />
<link rel="alternate" type="application/json+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2021%2F09%2Fgeekdad-daily-deal-3-year-membership-to-school-of-game-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2021%2F09%2Fgeekdad-daily-deal-3-year-membership-to-school-of-game-design%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-180x180.png" />
<meta name="msapplication-TileImage" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*mediavine sidebar fix*/

@media only screen and (min-width: 769px) {
.right-sidebar #secondary {
min-width: 300px !important;
}

.right-sidebar #primary {
max-width: calc(100% - 330px) !important;
}
}

@media only screen and (min-width: 980px) {
.nv-home-middle-section .middle-primary {
max-width: calc(71% - 300px) !important;
}

.nv-home-middle-section .middle-right-aside {
min-width: 300px !important;
}
}

@media only screen and (min-width: 1201px) and (max-width: 1379px) {
.cv-container {
width: 1200px !important;
}
}

@media only screen and (min-width: 1380px) {
.cv-container {
width: 1380px !important;
}
}

/*end mediavine sidebar fix*/
.home .nv-post-meta .comments-link {
	display: none;
}		</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"/>
<meta name="description" content="Dive into making great games with a 3-Year Membership to the School of Game Design!"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekDad"/>
<meta property="og:title" content="GeekDad Daily Deal: 3-Year Membership to School of Game Design"/>
<meta property="og:url" content="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg"/>
<meta property="og:description" content="Dive into making great games with a 3-Year Membership to the School of Game Design!"/>
<meta name="twitter:title" content="GeekDad Daily Deal: 3-Year Membership to School of Game Design"/>
<meta name="twitter:url" content="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"/>
<meta name="twitter:description" content="Dive into making great games with a 3-Year Membership to the School of Game Design!"/>
<meta name="twitter:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="GeekDad Daily Deal: 3-Year Membership to School of Game Design"/>
<meta itemprop="description" content="Dive into making great games with a 3-Year Membership to the School of Game Design!"/>
<meta itemprop="image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-383568 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://facebook.com/geekdad/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekdad.com/" class="custom-logo-link" rel="home"><img width="301" height="45" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" class="custom-logo" alt="GeekDad" data-attachment-id="362273" data-permalink="https://geekdad.com/cropped-geekdad-logo-baseline-03092016-01-facebook-profile-02-1-png/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-orig-size="301,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-image-description="&lt;p&gt;https://geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" /></a>
							<p class="site-title"><a href="https://geekdad.com/" rel="home">GeekDad</a></p>
							<p class="site-description">Raising Geek Generation 2.0</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-6" class="widget widget_random_banner_widget"><div class="bc_rb_click_track bc_random_banner" data-id="15" data-url="https://geekdad.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=787da2b406"><a href="https://www.kqzyfj.com/click-100284548-14469996" target="_top" class="external" rel="nofollow">
<img src="https://www.tqlkg.com/image-100284548-14469996" width="728" height="90" alt="Say goodbye to password spreadsheets (728x90)" border="0"/></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-270698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270698 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-274091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274091 nv-cat-20843"><a href="https://geekdad.com/category/gaming/dd-adventures/">D&#038;D Adventures</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270699 nv-cat-163"><a href="https://geekdad.com/category/gaming/family-gamer-tv/">Family Gamer TV</a></li>
	<li id="menu-item-282195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282195 nv-cat-29621"><a href="https://geekdad.com/category/gaming/gd-approved/">GeekDad Approved</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270700 nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></li>
	<li id="menu-item-282184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282184 nv-cat-29616"><a href="https://geekdad.com/category/gaming/re-spawn/">Re-Spawn</a></li>
	<li id="menu-item-282185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282185 nv-cat-29615"><a href="https://geekdad.com/category/gaming/re-roll/">Re-Roll</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270701"><a href="https://geekdad.com/tabletop-game-review-index/">Tabletop Game Review Index</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270702 nv-cat-15424"><a href="https://geekdad.com/category/gaming/videogames/">Videogames</a></li>
	<li id="menu-item-282230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282230 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">View All in Gaming</a></li>
</ul>
</li>
<li id="menu-item-270704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270704 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-270706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270706 nv-cat-1187"><a href="https://geekdad.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-270724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270724 nv-cat-11388"><a href="https://geekdad.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-270725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270725 nv-cat-11387"><a href="https://geekdad.com/category/columns/10-things-parents/">10 Things Parents</a></li>
		<li id="menu-item-274090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274090 nv-cat-29607"><a href="https://geekdad.com/category/columns/architechnologist/">Architechnologist</a></li>
		<li id="menu-item-282182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282182 nv-cat-43987"><a href="https://geekdad.com/category/columns/cosplay-family-spotlight/">Cosplay Family Spotlight</a></li>
		<li id="menu-item-274092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274092 nv-cat-29608"><a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></li>
		<li id="menu-item-274093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274093 nv-cat-29609"><a href="https://geekdad.com/category/columns/gadget-bits/">Gadget Bits</a></li>
		<li id="menu-item-282183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282183 nv-cat-29611"><a href="https://geekdad.com/category/columns/lotp/">Life of the Party Comic</a></li>
		<li id="menu-item-282186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282186 nv-cat-29617"><a href="https://geekdad.com/category/columns/same-geek-channel/">Same Geek Channel</a></li>
		<li id="menu-item-282187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282187 nv-cat-18885"><a href="https://geekdad.com/category/columns/stack-overflow/">Stack Overflow</a></li>
		<li id="menu-item-295139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295139 nv-cat-44573"><a href="https://geekdad.com/category/columns/word-wednesday/">Word Wednesday</a></li>
		<li id="menu-item-282225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282225 nv-cat-11388"><a href="https://geekdad.com/category/columns/">View All in Columns</a></li>
	</ul>
</li>
	<li id="menu-item-270709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 nv-cat-10730"><a href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></li>
	<li id="menu-item-282188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282188 nv-cat-19128"><a href="https://geekdad.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-282191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282191 nv-cat-19109"><a href="https://geekdad.com/category/events/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
		<li id="menu-item-282192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282192 nv-cat-19"><a href="https://geekdad.com/category/events/hacking-the-holidays/">Hacking the Holidays</a></li>
		<li id="menu-item-282193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282193 nv-cat-17"><a href="https://geekdad.com/category/events/people/">People</a></li>
		<li id="menu-item-282194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282194 nv-cat-38"><a href="https://geekdad.com/category/events/places/">Places</a></li>
		<li id="menu-item-282231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282231 nv-cat-19128"><a href="https://geekdad.com/category/events/">View All in Events</a></li>
	</ul>
</li>
	<li id="menu-item-270710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 nv-cat-4"><a href="https://geekdad.com/category/geek-culture/">Geek Culture</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 nv-cat-16624"><a href="https://geekdad.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-282196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282196 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-291146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291146 nv-cat-44553"><a href="https://geekdad.com/category/podcast/bafs/">BAFS</a></li>
		<li id="menu-item-282197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282197 nv-cat-26716"><a href="https://geekdad.com/category/podcast/bounded-enthusiasm/">Bounded Enthusiasm</a></li>
		<li id="menu-item-282199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282199 nv-cat-29630"><a href="https://geekdad.com/category/podcast/bristol-banter/">Bristol Banter</a></li>
		<li id="menu-item-282198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282198 nv-cat-29632"><a href="https://geekdad.com/category/podcast/dice-section/">Dice Section</a></li>
		<li id="menu-item-282200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282200 nv-cat-29633"><a href="https://geekdad.com/category/podcast/gameroom-junkies/">Gameroom Junkies</a></li>
		<li id="menu-item-282201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282201 nv-cat-29634"><a href="https://geekdad.com/category/podcast/great-big-beautiful-podcast/">Great Big Beautiful Podcast</a></li>
		<li id="menu-item-282202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282202 nv-cat-29635"><a href="https://geekdad.com/category/podcast/hey-you-geeks/">Hey You Geeks</a></li>
		<li id="menu-item-282203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282203 nv-cat-29637"><a href="https://geekdad.com/category/podcast/novel-ideas/">Novel Ideas</a></li>
		<li id="menu-item-282205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282205 nv-cat-29639"><a href="https://geekdad.com/category/podcast/sunday-evening-with-captain-owen/">Sunday Evening With Captain Owen</a></li>
		<li id="menu-item-282204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282204 nv-cat-29638"><a href="https://geekdad.com/category/podcast/radio-free-hipster/">Radio Free Hipster</a></li>
		<li id="menu-item-282206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282206 nv-cat-29640"><a href="https://geekdad.com/category/podcast/the-geekdads/">The GeekDads</a></li>
		<li id="menu-item-282207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282207 nv-cat-29641"><a href="https://geekdad.com/category/podcast/we-are-entertained/">We Are Entertained</a></li>
		<li id="menu-item-282227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282227 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">View All in Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 nv-cat-49"><a href="https://geekdad.com/category/entertainment/tv/">Television</a></li>
	<li id="menu-item-270713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270713 nv-cat-22179"><a href="https://geekdad.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-282190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282190 nv-cat-14046"><a href="https://geekdad.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-282189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282189 nv-cat-6038"><a href="https://geekdad.com/category/entertainment/webcomics/">Web Comics</a></li>
	<li id="menu-item-282226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282226 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-282208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282208 nv-cat-29564"><a href="https://geekdad.com/category/products/">Products</a>
<ul class="sub-menu">
	<li id="menu-item-282209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282209 nv-cat-29642"><a href="https://geekdad.com/category/products/apparel/">Apparel</a></li>
	<li id="menu-item-282210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282210 nv-cat-27586"><a href="https://geekdad.com/category/products/audio-gear/">Audio Gear</a></li>
	<li id="menu-item-282211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282211 nv-cat-12054"><a href="https://geekdad.com/category/products/gadgets/">Gadgets</a></li>
	<li id="menu-item-282212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282212 nv-cat-24500"><a href="https://geekdad.com/category/products/gift-guide/">Gift Guide</a></li>
	<li id="menu-item-282213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282213 nv-cat-19944"><a href="https://geekdad.com/category/products/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-282214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282214 nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></li>
	<li id="menu-item-282215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282215 nv-cat-29570"><a href="https://geekdad.com/category/products/toys/">Toys</a></li>
	<li id="menu-item-282228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282228 nv-cat-29564"><a href="https://geekdad.com/category/products/">View All in Products</a></li>
</ul>
</li>
<li id="menu-item-282217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282217 nv-cat-212"><a href="https://geekdad.com/category/health/">Health &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219 nv-cat-107"><a href="https://geekdad.com/category/leisure/hobbies/">Hobbies</a></li>
	<li id="menu-item-282218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282218 nv-cat-29569"><a href="https://geekdad.com/category/leisure/">Leisure</a></li>
	<li id="menu-item-282223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282223 nv-cat-98"><a href="https://geekdad.com/category/parenting/">Parenting</a></li>
	<li id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
	<li id="menu-item-362279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362279 nv-cat-88"><a href="https://geekdad.com/category/projects/">Projects</a></li>
	<li id="menu-item-362280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362280 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-362281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362281 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-270715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270715 nv-cat-9"><a href="https://geekdad.com/category/technology/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-270716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270716 nv-cat-3"><a href="https://geekdad.com/category/education/">Education</a></li>
	<li id="menu-item-270717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270717 nv-cat-31"><a href="https://geekdad.com/category/technology/electronics/">Electronics</a></li>
	<li id="menu-item-270718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270718 nv-cat-19213"><a href="https://geekdad.com/category/technology/engineering/">Engineering</a></li>
	<li id="menu-item-270720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270720 nv-cat-25115"><a href="https://geekdad.com/category/technology/robotics/">Robotics</a></li>
	<li id="menu-item-362314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362314 nv-cat-5087"><a href="https://geekdad.com/category/geekmom/science/">Science</a></li>
	<li id="menu-item-270721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270721 nv-cat-19245"><a href="https://geekdad.com/category/technology/software/">Software</a></li>
	<li id="menu-item-270722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270722 nv-cat-19627"><a href="https://geekdad.com/category/technology/space-astronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-270723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270723 nv-cat-6"><a href="https://geekdad.com/category/technology/internet/">Internet</a></li>
	<li id="menu-item-282229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282229 nv-cat-9"><a href="https://geekdad.com/category/technology/">View All in Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-274101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274101"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-274102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274102"><a target="_blank" rel="noopener" href="https://deals.geekdad.com">Daily Deals</a></li>
	<li id="menu-item-274103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274103"><a target="_blank" rel="noopener nofollow" href="http://geekdad.bigcartel.com/" class="external">GeekDad Merch</a></li>
</ul>
</li>
<li id="menu-item-274095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274095"><a>Info</a>
<ul class="sub-menu">
	<li id="menu-item-274096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274096"><a href="https://geekdad.com/about/">About GeekDad</a></li>
	<li id="menu-item-274097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274097"><a href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li>
	<li id="menu-item-274099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274099"><a href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-274098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274098"><a href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-361471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-361471"><a href="https://geekdad.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-274111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274111"><a target="_blank" rel="noopener" href="https://geekdad.com/feed/">RSS</a></li>
	<li id="menu-item-274100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274100"><a href="https://geekdad.com/weather/">Weather Stations</a></li>
</ul>
</li>
<li id="menu-item-274184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274184"><a target="_blank" rel="noopener nofollow" href="http://geekmom.com" class="external">Visit GeekMom</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekdad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-383568" class="post-383568 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-deal mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" data-attachment-id="383570" data-permalink="https://geekdad.com/3-year-membership-to-school-of-game-design/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-Year Membership to School of Game Design" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design-600x450.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2021/09/3-Year-Membership-to-School-of-Game-Design.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">GeekDad Daily Deal: 3-Year Membership to School of Game Design</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-29620"><a href="https://geekdad.com/category/daily-deal/">Daily Deal</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-18T13:05:20-04:00">September 18, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/darrenblankenship/">Darren Blankenship</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It&#8217;s time to start making those video games you&#8217;ve been thinking about with today&#8217;s Daily Deal, a <a href="https://deals.geekdad.com/sales/school-of-game-design-3-year-membership?utm_source=geekdad.com&amp;utm_medium=referral&amp;utm_campaign=school-of-game-design-3-year-membership_091821&amp;utm_term=scsf-508358&amp;utm_content=a0x1P000004UHkDQAW&amp;scsonar=1">3-Year Membership to the School of Game Design</a>. With three years of access to courses, you&#8217;ll have plenty of time to learn the ins and outs of designing your own video games using Unity3D. And even if you know nothing about game development, the courses in this deal will take you through, step-by-step, with training videos and support from instructors and professionals with industry experience. So, get out there and make something great for the rest of us to play! Check out more details by clicking the link above.</p>
<p>And be sure to visit GeekDad’s section called <a href="https://deals.geekdad.com/">GeekDad Deals</a>. Throughout the week we will offer new deals on cool stuff. These deals have limited lifespans, so keep checking back. Also, create an account and sign up for our newsletter at <a href="https://deals.geekdad.com/sign_up">https://deals.geekdad.com/sign_up</a> or follow our Store RSS Feed at <a href="https://deals.geekdad.com/feed">https://deals.geekdad.com/feed</a>.</p>
<p><em>GeekDad always tries to bring you interesting products focused on our readers&#8217; interests, but as these deals are delivered from a third-party service, we cannot vouch for the quality of each product. Please do your own research before making any purchases.</em></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekDad and GeekMom on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383568" class="share-facebook sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383568" class="share-twitter sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-383568" class="share-pinterest sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-383568" class="share-linkedin sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-383568" class="share-skype sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-383568 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2021/09/make-play-watch-read-sign-languages/?utm_source=rss&utm_medium=rss&utm_campaign=make-play-watch-read-sign-languages" rel="prev">GeekMom: Make/Play/Watch/Read: Sign Languages</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2017/03/geekdad-daily-deal-ethical-hacking-a-to-z-bundle/">
							<img width="305" height="153" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/03/Ethical-Hacking-A-to-Z-Bundle.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" data-attachment-id="236238" data-permalink="https://geekdad.com/ethical-hacking-a-to-z-bundle/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/03/Ethical-Hacking-A-to-Z-Bundle.jpg" data-orig-size="630,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ethical Hacking A to Z Bundle" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/03/Ethical-Hacking-A-to-Z-Bundle-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/03/Ethical-Hacking-A-to-Z-Bundle.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2017/03/geekdad-daily-deal-ethical-hacking-a-to-z-bundle/">GeekDad Daily Deal: Ethical Hacking A to Z Bundle</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2017/03/geekdad-daily-deal-ethical-hacking-a-to-z-bundle/" rel="bookmark"><time class="entry-date published updated" datetime="2017-03-07T16:57:48-05:00">March 7, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/darrenblankenship/">Darren Blankenship</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2017/06/daily-deals-061417/">
							<img width="305" height="153" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/06/AmazonDailyDeals061417.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Daily Deals 051417" loading="lazy" data-attachment-id="249352" data-permalink="https://geekdad.com/amazondailydeals061417/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/06/AmazonDailyDeals061417.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AmazonDailyDeals061417" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/06/AmazonDailyDeals061417-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/06/AmazonDailyDeals061417.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2017/06/daily-deals-061417/">Get a 75 Pocket Tool Pack for $74; Get the Great &#8216;Small World&#8217; for $31 in Today&#8217;s Daily Deals</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2017/06/daily-deals-061417/" rel="bookmark"><time class="entry-date published" datetime="2017-06-14T10:30:24-04:00">June 14, 2017</time><time class="updated" datetime="2017-12-12T18:18:49-05:00">December 12, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/geekdad-ken/">Ken Denmead</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2017/05/daily-deals-050717-2/">
							<img width="305" height="153" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/05/AmazonDailyDeals050717.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Daily Deals 050717" loading="lazy" data-attachment-id="244558" data-permalink="https://geekdad.com/amazondailydeals050717/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/05/AmazonDailyDeals050717.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AmazonDailyDeals050717" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/05/AmazonDailyDeals050717-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/05/AmazonDailyDeals050717.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2017/05/daily-deals-050717-2/">Get an Ooma VOIP Telephone Hub for $63; Or a Bubble Machine for Outdoor Parties for $40 &#8211; Daily Deals</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2017/05/daily-deals-050717-2/" rel="bookmark"><time class="entry-date published" datetime="2017-05-07T11:31:47-04:00">May 7, 2017</time><time class="updated" datetime="2017-12-12T01:41:58-05:00">December 12, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/geekdad-ken/">Ken Denmead</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="random_banner_widget-4" class="widget widget_random_banner_widget"><h4 class="widget-title">Affiliate Links</h4><div class="bc_rb_click_track bc_random_banner" data-id="35" data-url="https://geekdad.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=787da2b406"><a href="https://www.dpbolvw.net/click-100284548-14415044" target="_top" class="external" rel="nofollow">
<img src="https://www.ftjcfx.com/image-100284548-14415044" width="300" height="250" alt="" border="0"/></a></div></section><section id="media_image-5" class="widget widget_media_image"><h4 class="widget-title">Tabletop Game Review Index</h4><a href="https://geekdad.com/tabletop-game-review-index/"><img width="1000" height="500" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" class="image wp-image-228699  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="228699" data-permalink="https://geekdad.com/gameindexmain/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GameIndexMain" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" /></a></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get GeekDad via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 475 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section>              <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  <h4 class="widget-title">Support Us on Patreon</h4>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  GeekDad on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        </aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three nv-clearfix">
    <div class="cv-container">
        <div class="footer-widgets-area nv-clearfix">
            <div class="nv-footer-widget-wrapper nv-column-wrapper nv-clearfix">
                
                <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
                    <section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://geekdad.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</section>                </div>

                                    <div class="nv-footer-widget wow fadeInLeft" data-woww-duration="1s">
                        <section id="media_image-24" class="widget widget_media_image"><h4 class="widget-title">Get the GeekDad Books!</h4><a href="https://amzn.to/2CTtxsh" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" class="image wp-image-193647  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193647" data-permalink="https://geekdad.com/geek-dad-795x1024/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg" data-orig-size="795,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-795&#215;1024" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-795x1024.jpg" /></a></section><section id="media_image-23" class="widget widget_media_image"><a href="https://amzn.to/2NKSLLO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA-233x300.jpg" class="image wp-image-193646  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193646" data-permalink="https://geekdad.com/gdb2_covera-2/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA.jpg" data-orig-size="389,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GDB2_coverA" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/GDB2_coverA.jpg" /></a></section><section id="media_image-25" class="widget widget_media_image"><a href="https://amzn.to/2NJUCjO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-233x300.jpg" class="image wp-image-193645  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193645" data-permalink="https://geekdad.com/geek-dad-science-796x1024/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg" data-orig-size="796,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-Science-796&#215;1024" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024-796x1024.jpg" /></a></section>                    </div>
                
                                    <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                            </div>
                
                
            </div><!-- .nv-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .cv-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				GeekDad LLC			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekdad.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div class="bc_rb_top_floating_container"  >
			</div>

	<div class="bc_rb_right_floating_container"  >
			</div>

	<div class="bc_rb_bottom_floating_container">
			</div>
	<div class="bc_rb_left_floating_container" >
			</div>
	
		<script type="text/javascript">

			jQuery(document).ready( function() {
				jQuery('#kbe-live-search [name="s"]').KBELiveSearch( { url : "https://geekdad.com/wp-admin/admin-ajax.php" } );
			});

		</script>

		<script type="text/javascript">
			jQuery(document).ready(function () {

				var tree_id = 0;
				jQuery('div.kbe_category:has(.kbe_child_category)').addClass('has-child').prepend('<span class="switch"><img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" /></span>').each(function () {
					tree_id++;
					jQuery(this).attr('id', 'tree' + tree_id);
				});

				jQuery('div.kbe_category > span.switch').click(function () {
					var tree_id = jQuery(this).parent().attr('id');
					if (jQuery(this).hasClass('open')) {
						jQuery(this).parent().find('div:first').slideUp('fast');
						jQuery(this).removeClass('open');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" />');
					} else {
						jQuery(this).parent().find('div:first').slideDown('fast');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-minus.png" />');
						jQuery(this).addClass('open');
					}
				});

			});
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekdad.com\/2021\/09\/geekdad-daily-deal-3-year-membership-to-school-of-game-design\/":383568};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/09/geekdad-daily-deal-3-year-membership-to-school-of-game-design/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/script/bc_rb_global.js?ver=11.5.1' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/script/owl.carousel.js?ver=11.5.1' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase//assets/js/script-live-search.js?ver=1.3.4' id='kbe_live_search_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.js?ver=10.1' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5eefb85b8a590c1d5b9c5ff2' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'112159555',post:'383568',tz:'-4',srv:'geekdad.com'} ]);
	_stq.push([ 'clickTrackerInit', '112159555', '383568' ]);
</script>

<script type='text/javascript'>
    /*Google Tag Manager for Collective Bias*/

    dataLayerCBias = [{
        'trackingID': 'UA-59436114-16',
        'javaScriptVersion': 'analytics.js',
        'homePageURL': 'https://geekdad.com'
    }];
</script>
<noscript>
    <iframe src='//www.googletagmanager.com/ns.html?id=GTM-PBN79J' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<script type='text/javascript'>
    /*<![CDATA[*/
    (function() {
      window.setTimeout(function() {
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.'+'js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayerCBias', 'GTM-PBN79J');
      });
    })();
    /*]]>*/

    /*End Google Tag Manager for Collective Bias*/
</script>
</body>
</html>