<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review - Hawkman #27: Back in the JSA - GeekDad</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Review - Hawkman #27: Back in the JSA - GeekDad" />
	<meta property="og:description" content="Hawkman and Hawkwoman return to one of their lifetimes—maybe for the last time." />
	<meta property="og:url" content="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/" />
	<meta property="og:site_name" content="GeekDad" />
	<meta property="article:publisher" content="https://facebook.com/geekdad/" />
	<meta property="article:author" content="https://www.facebook.com/raymond.goldfield" />
	<meta property="article:published_time" content="2020-09-08T10:00:27+00:00" />
	<meta property="article:modified_time" content="2020-09-07T21:09:08+00:00" />
	<meta property="og:image" content="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=1200%2C674&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="674" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/RayGoldfield" />
	<meta name="twitter:site" content="@geekdads" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekdad.com/#website","url":"https://geekdad.com/","name":"GeekDad","description":"Raising Geek Generation 2.0","potentialAction":[{"@type":"SearchAction","target":"https://geekdad.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=1200%2C674&ssl=1","width":1200,"height":674},{"@type":"WebPage","@id":"https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/#webpage","url":"https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/","name":"Review - Hawkman #27: Back in the JSA - GeekDad","isPartOf":{"@id":"https://geekdad.com/#website"},"primaryImageOfPage":{"@id":"https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/#primaryimage"},"datePublished":"2020-09-08T10:00:27+00:00","dateModified":"2020-09-07T21:09:08+00:00","author":{"@id":"https://geekdad.com/#/schema/person/49f2b76a7df089441c289afe4719e5b0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"]}]},{"@type":"Person","@id":"https://geekdad.com/#/schema/person/49f2b76a7df089441c289afe4719e5b0","name":"Ray Goldfield","image":{"@type":"ImageObject","@id":"https://geekdad.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6830dfeffd872b32c17aca54f5f2f97c?s=96&d=mm&r=g","caption":"Ray Goldfield"},"description":"Ray Goldfield is a comics superfan going back almost thirty years. When he's not reading way too many comics a week, he is working on his own writing. The first installment in his young adult fantasy-adventure, \"Alex Actonn, Son of Two Seas\", is available in Amazon now.","sameAs":["https://www.facebook.com/raymond.goldfield","https://twitter.com/https://twitter.com/RayGoldfield"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39719012-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39719012-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekdad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=971556' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.5.1' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='kbe_theme_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/template/kbe_style.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.5.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekdad.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-dad.js?ver=5.5.1' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://geekdad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekdad.com/wp-json/wp/v2/posts/364048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekdad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekdad.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ABP5-1wHK' />
<link rel="alternate" type="application/json+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2020%2F09%2Freview-hawkman-27-back-in-the-jsa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2020%2F09%2Freview-hawkman-27-back-in-the-jsa%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*mediavine sidebar fix*/

@media only screen and (min-width: 769px) {
.right-sidebar #secondary {
min-width: 300px !important;
}

.right-sidebar #primary {
max-width: calc(100% - 330px) !important;
}
}

@media only screen and (min-width: 980px) {
.nv-home-middle-section .middle-primary {
max-width: calc(71% - 300px) !important;
}

.nv-home-middle-section .middle-right-aside {
min-width: 300px !important;
}
}

@media only screen and (min-width: 1201px) and (max-width: 1379px) {
.cv-container {
width: 1200px !important;
}
}

@media only screen and (min-width: 1380px) {
.cv-container {
width: 1380px !important;
}
}

/*end mediavine sidebar fix*/		</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.7 -->
<link rel="canonical" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"/>
<meta name="description" content="Hawkman and Hawkwoman return to one of their lifetimes—maybe for the last time."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekDad"/>
<meta property="og:title" content="Review - Hawkman #27: Back in the JSA"/>
<meta property="og:url" content="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg"/>
<meta property="og:description" content="Hawkman and Hawkwoman return to one of their lifetimes—maybe for the last time."/>
<meta name="twitter:title" content="Review - Hawkman #27: Back in the JSA"/>
<meta name="twitter:url" content="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"/>
<meta name="twitter:description" content="Hawkman and Hawkwoman return to one of their lifetimes—maybe for the last time."/>
<meta name="twitter:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Review - Hawkman #27: Back in the JSA"/>
<meta itemprop="description" content="Hawkman and Hawkwoman return to one of their lifetimes—maybe for the last time."/>
<meta itemprop="image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

</head>

<body class="post-template-default single single-post postid-364048 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://facebook.com/geekdad/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekdad.com/" class="custom-logo-link" rel="home"><img width="301" height="45" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png?fit=301%2C45&amp;ssl=1" class="custom-logo" alt="GeekDad" data-attachment-id="362273" data-permalink="https://geekdad.com/cropped-geekdad-logo-baseline-03092016-01-facebook-profile-02-1-png/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png?fit=301%2C45&amp;ssl=1" data-orig-size="301,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-image-description="&lt;p&gt;https://geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png?fit=301%2C45&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png?fit=301%2C45&amp;ssl=1" /></a>
							<p class="site-title"><a href="https://geekdad.com/" rel="home">GeekDad</a></p>
							<p class="site-description">Raising Geek Generation 2.0</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N371802.3916218GEEKDADGEEKMOM/B24497233.281005555'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
	<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-270698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270698 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-274091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274091 nv-cat-20843"><a href="https://geekdad.com/category/gaming/dd-adventures/">D&#038;D Adventures</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270699 nv-cat-163"><a href="https://geekdad.com/category/gaming/family-gamer-tv/">Family Gamer TV</a></li>
	<li id="menu-item-282195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282195 nv-cat-29621"><a href="https://geekdad.com/category/gaming/gd-approved/">GeekDad Approved</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270700 nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></li>
	<li id="menu-item-282184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282184 nv-cat-29616"><a href="https://geekdad.com/category/gaming/re-spawn/">Re-Spawn</a></li>
	<li id="menu-item-282185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282185 nv-cat-29615"><a href="https://geekdad.com/category/gaming/re-roll/">Re-Roll</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270701"><a href="https://geekdad.com/tabletop-game-review-index/">Tabletop Game Review Index</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270702 nv-cat-15424"><a href="https://geekdad.com/category/gaming/videogames/">Videogames</a></li>
	<li id="menu-item-282230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282230 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">View All in Gaming</a></li>
</ul>
</li>
<li id="menu-item-270704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-270704 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-270706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270706 nv-cat-1187"><a href="https://geekdad.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-270724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-270724 nv-cat-11388"><a href="https://geekdad.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-270725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270725 nv-cat-11387"><a href="https://geekdad.com/category/columns/10-things-parents/">10 Things Parents</a></li>
		<li id="menu-item-274090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274090 nv-cat-29607"><a href="https://geekdad.com/category/columns/architechnologist/">Architechnologist</a></li>
		<li id="menu-item-282182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282182 nv-cat-43987"><a href="https://geekdad.com/category/columns/cosplay-family-spotlight/">Cosplay Family Spotlight</a></li>
		<li id="menu-item-274092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-274092 nv-cat-29608"><a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></li>
		<li id="menu-item-274093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274093 nv-cat-29609"><a href="https://geekdad.com/category/columns/gadget-bits/">Gadget Bits</a></li>
		<li id="menu-item-282183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282183 nv-cat-29611"><a href="https://geekdad.com/category/columns/lotp/">Life of the Party Comic</a></li>
		<li id="menu-item-282186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282186 nv-cat-29617"><a href="https://geekdad.com/category/columns/same-geek-channel/">Same Geek Channel</a></li>
		<li id="menu-item-282187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282187 nv-cat-18885"><a href="https://geekdad.com/category/columns/stack-overflow/">Stack Overflow</a></li>
		<li id="menu-item-295139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295139 nv-cat-44573"><a href="https://geekdad.com/category/columns/word-wednesday/">Word Wednesday</a></li>
		<li id="menu-item-282225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-282225 nv-cat-11388"><a href="https://geekdad.com/category/columns/">View All in Columns</a></li>
	</ul>
</li>
	<li id="menu-item-270709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270709 nv-cat-10730"><a href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></li>
	<li id="menu-item-282188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282188 nv-cat-19128"><a href="https://geekdad.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-282191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282191 nv-cat-19109"><a href="https://geekdad.com/category/events/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
		<li id="menu-item-282192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282192 nv-cat-19"><a href="https://geekdad.com/category/events/hacking-the-holidays/">Hacking the Holidays</a></li>
		<li id="menu-item-282193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282193 nv-cat-17"><a href="https://geekdad.com/category/events/people/">People</a></li>
		<li id="menu-item-282194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282194 nv-cat-38"><a href="https://geekdad.com/category/events/places/">Places</a></li>
		<li id="menu-item-282231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282231 nv-cat-19128"><a href="https://geekdad.com/category/events/">View All in Events</a></li>
	</ul>
</li>
	<li id="menu-item-270710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 nv-cat-4"><a href="https://geekdad.com/category/geek-culture/">Geek Culture</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 nv-cat-16624"><a href="https://geekdad.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-282196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282196 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-291146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291146 nv-cat-44553"><a href="https://geekdad.com/category/podcast/bafs/">BAFS</a></li>
		<li id="menu-item-282197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282197 nv-cat-26716"><a href="https://geekdad.com/category/podcast/bounded-enthusiasm/">Bounded Enthusiasm</a></li>
		<li id="menu-item-282199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282199 nv-cat-29630"><a href="https://geekdad.com/category/podcast/bristol-banter/">Bristol Banter</a></li>
		<li id="menu-item-282198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282198 nv-cat-29632"><a href="https://geekdad.com/category/podcast/dice-section/">Dice Section</a></li>
		<li id="menu-item-282200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282200 nv-cat-29633"><a href="https://geekdad.com/category/podcast/gameroom-junkies/">Gameroom Junkies</a></li>
		<li id="menu-item-282201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282201 nv-cat-29634"><a href="https://geekdad.com/category/podcast/great-big-beautiful-podcast/">Great Big Beautiful Podcast</a></li>
		<li id="menu-item-282202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282202 nv-cat-29635"><a href="https://geekdad.com/category/podcast/hey-you-geeks/">Hey You Geeks</a></li>
		<li id="menu-item-282203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282203 nv-cat-29637"><a href="https://geekdad.com/category/podcast/novel-ideas/">Novel Ideas</a></li>
		<li id="menu-item-282205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282205 nv-cat-29639"><a href="https://geekdad.com/category/podcast/sunday-evening-with-captain-owen/">Sunday Evening With Captain Owen</a></li>
		<li id="menu-item-282204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282204 nv-cat-29638"><a href="https://geekdad.com/category/podcast/radio-free-hipster/">Radio Free Hipster</a></li>
		<li id="menu-item-282206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282206 nv-cat-29640"><a href="https://geekdad.com/category/podcast/the-geekdads/">The GeekDads</a></li>
		<li id="menu-item-282207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282207 nv-cat-29641"><a href="https://geekdad.com/category/podcast/we-are-entertained/">We Are Entertained</a></li>
		<li id="menu-item-282227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282227 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">View All in Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 nv-cat-49"><a href="https://geekdad.com/category/entertainment/tv/">Television</a></li>
	<li id="menu-item-270713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270713 nv-cat-22179"><a href="https://geekdad.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-282190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282190 nv-cat-14046"><a href="https://geekdad.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-282189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282189 nv-cat-6038"><a href="https://geekdad.com/category/entertainment/webcomics/">Web Comics</a></li>
	<li id="menu-item-282226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-282226 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-282208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282208 nv-cat-29564"><a href="https://geekdad.com/category/products/">Products</a>
<ul class="sub-menu">
	<li id="menu-item-282209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282209 nv-cat-29642"><a href="https://geekdad.com/category/products/apparel/">Apparel</a></li>
	<li id="menu-item-282210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282210 nv-cat-27586"><a href="https://geekdad.com/category/products/audio-gear/">Audio Gear</a></li>
	<li id="menu-item-282211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282211 nv-cat-12054"><a href="https://geekdad.com/category/products/gadgets/">Gadgets</a></li>
	<li id="menu-item-282212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282212 nv-cat-24500"><a href="https://geekdad.com/category/products/gift-guide/">Gift Guide</a></li>
	<li id="menu-item-282213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282213 nv-cat-19944"><a href="https://geekdad.com/category/products/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-282214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282214 nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></li>
	<li id="menu-item-282215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282215 nv-cat-29570"><a href="https://geekdad.com/category/products/toys/">Toys</a></li>
	<li id="menu-item-282228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282228 nv-cat-29564"><a href="https://geekdad.com/category/products/">View All in Products</a></li>
</ul>
</li>
<li id="menu-item-282217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282217 nv-cat-212"><a href="https://geekdad.com/category/health/">Health &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219 nv-cat-107"><a href="https://geekdad.com/category/leisure/hobbies/">Hobbies</a></li>
	<li id="menu-item-282218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282218 nv-cat-29569"><a href="https://geekdad.com/category/leisure/">Leisure</a></li>
	<li id="menu-item-282223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282223 nv-cat-98"><a href="https://geekdad.com/category/parenting/">Parenting</a></li>
	<li id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
	<li id="menu-item-362279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362279 nv-cat-88"><a href="https://geekdad.com/category/projects/">Projects</a></li>
	<li id="menu-item-362280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362280 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-362281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362281 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-270715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270715 nv-cat-9"><a href="https://geekdad.com/category/technology/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-270716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270716 nv-cat-3"><a href="https://geekdad.com/category/education/">Education</a></li>
	<li id="menu-item-270717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270717 nv-cat-31"><a href="https://geekdad.com/category/technology/electronics/">Electronics</a></li>
	<li id="menu-item-270718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270718 nv-cat-19213"><a href="https://geekdad.com/category/technology/engineering/">Engineering</a></li>
	<li id="menu-item-270720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270720 nv-cat-25115"><a href="https://geekdad.com/category/technology/robotics/">Robotics</a></li>
	<li id="menu-item-362314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362314 nv-cat-5087"><a href="https://geekdad.com/category/geekmom/science/">Science</a></li>
	<li id="menu-item-270721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270721 nv-cat-19245"><a href="https://geekdad.com/category/technology/software/">Software</a></li>
	<li id="menu-item-270722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270722 nv-cat-19627"><a href="https://geekdad.com/category/technology/space-astronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-270723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270723 nv-cat-6"><a href="https://geekdad.com/category/technology/internet/">Internet</a></li>
	<li id="menu-item-282229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282229 nv-cat-9"><a href="https://geekdad.com/category/technology/">View All in Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-274101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274101"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-274102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274102"><a target="_blank" rel="noopener noreferrer" href="https://deals.geekdad.com">Daily Deals</a></li>
	<li id="menu-item-274103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274103"><a target="_blank" rel="noopener noreferrer nofollow" href="http://geekdad.bigcartel.com/" class="external">GeekDad Merch</a></li>
</ul>
</li>
<li id="menu-item-274095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274095"><a>Info</a>
<ul class="sub-menu">
	<li id="menu-item-274096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274096"><a href="https://geekdad.com/about/">About GeekDad</a></li>
	<li id="menu-item-274097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274097"><a href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li>
	<li id="menu-item-274099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274099"><a href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-274098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274098"><a href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-361471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-361471"><a href="https://geekdad.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-274111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274111"><a target="_blank" rel="noopener noreferrer" href="https://geekdad.com/feed/">RSS</a></li>
	<li id="menu-item-274100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274100"><a href="https://geekdad.com/weather/">Weather Stations</a></li>
</ul>
</li>
<li id="menu-item-274184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274184"><a target="_blank" rel="noopener noreferrer nofollow" href="http://geekmom.com" class="external">Visit GeekMom</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekdad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-364048" class="post-364048 post type-post status-publish format-standard has-post-thumbnail hentry category-comic-books category-dc-this-week">
	
			<div class="nv-article-thumb">
			<img width="1200" height="674" src="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=1200%2C674&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?resize=600%2C337&amp;ssl=1 600w, https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?resize=768%2C431&amp;ssl=1 768w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="364016" data-permalink="https://geekdad.com/2020/09/review-dark-nights-death-metal-trinity-crisis-1-crisis-revisited/hwkm_cv27/" data-orig-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HWKM_Cv27" data-image-description="" data-medium-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=600%2C337&amp;ssl=1" data-large-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27.jpg?fit=640%2C359&amp;ssl=1" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Review &#8211; Hawkman #27: Back in the JSA</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-10730"><a href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></span>
							<span class="category-button nv-cat-29608"><a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/" rel="bookmark"><time class="entry-date published" datetime="2020-09-08T06:00:27-04:00">September 8, 2020</time><time class="updated" datetime="2020-09-07T17:09:08-04:00">September 7, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/raygoldfield/">Ray Goldfield</a></span></span><span class="comments-link"><a href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/#respond">0 </a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<figure id="attachment_364023" aria-describedby="caption-attachment-364023" style="width: 781px" class="wp-caption alignnone"><a href="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="364023" data-permalink="https://geekdad.com/2020/09/review-dark-nights-death-metal-trinity-crisis-1-crisis-revisited/hwkm_cv27_var/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?fit=781%2C1200&amp;ssl=1" data-orig-size="781,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HWKM_Cv27_var" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?fit=391%2C600&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?fit=640%2C983&amp;ssl=1" loading="lazy" class="size-full wp-image-364023" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?resize=640%2C983&#038;ssl=1" alt="" width="640" height="983" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?w=781&amp;ssl=1 781w, https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?resize=391%2C600&amp;ssl=1 391w, https://i1.wp.com/geekdad.com/wp-content/uploads/2020/09/HWKM_Cv27_var.jpg?resize=768%2C1180&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-364023" class="wp-caption-text">Hawkman #27 variant cover, via DC Comics.</figcaption></figure>
<h2><em>Hawkman #27</em> &#8211; Robert Venditti, Writer; Fernando Pasarin, Penciller; Oclair Albert, Wade Von Grawbadger, Inkers; Jeromy Cox, Colorist</h2>
<h3>Ray &#8211; 8.5/10</h3>
<p><strong>Ray:</strong> With only three issues to go before Hawkman joins the realm of DC titles ending in the upcoming restructuring, the main plot involving the reincarnation cycle has ended. Carter and Shayera have fulfilled their purpose and received their reward—being reincarnated into the life that meant the most to them before they meet their final death. That life happens to be in the 1940s—as members of the Justice Society of America. That makes much of this issue not so much a plot as a trip down memory lane. We’re reintroduced to the iconic JSA heroes like Alan Scott, Wildcat, and Wesley Dodds in their prime, as Carter talks about the traits each possesses that makes them great heroes. And they wouldn’t be heroes with being tested—so the Injustice Society, including Brainwave and Vandal Savage, are along to cause trouble. Much of the issue is a large-scale, old-school battle that gives each hero a chance to shine.</p>
<figure id="attachment_364028" aria-describedby="caption-attachment-364028" style="width: 781px" class="wp-caption alignnone"><a href="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?ssl=1" class="external" rel="nofollow" target="_blank"><img data-attachment-id="364028" data-permalink="https://geekdad.com/2020/09/review-dark-nights-death-metal-trinity-crisis-1-crisis-revisited/hm_27_1/" data-orig-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?fit=781%2C1200&amp;ssl=1" data-orig-size="781,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HM_27_1" data-image-description="" data-medium-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?fit=391%2C600&amp;ssl=1" data-large-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?fit=640%2C983&amp;ssl=1" loading="lazy" class="size-full wp-image-364028" src="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?resize=640%2C983&#038;ssl=1" alt="" width="640" height="983" srcset="https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?w=781&amp;ssl=1 781w, https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?resize=391%2C600&amp;ssl=1 391w, https://i0.wp.com/geekdad.com/wp-content/uploads/2020/09/HM_27_1.jpg?resize=768%2C1180&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-364028" class="wp-caption-text">Return to glory. Via DC Comics.</figcaption></figure>
<p>But while the issue is action-packed, it’s the more subtle stuff that makes this issue strong. Little details like a scene involving the reflections of the two heroes are great. And Venditti is taking a realistic look at the insane psychological impact that the resurrection cycle these two heroes have been on would take, as Carter in particular finds himself grappling with an intense fear of actually dying for real. This has easily been the most compelling take on the Hawks I’ve read in a long time, but there’s been one thing missing—their traditional arch-nemesis, Byth. So the ending of the issue looks to bring everything back full circle for a great final arc. Not only has this been a compelling Hawkman story, but it’s been straightforward enough that I think it’s the perfect way to get newbies into the character. Wherever Venditti is headed next, I hope he gets to play with the mythology as much as he did here.</p>
<p>To find reviews of all the DC issues, visit <a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a>.</p>
<p>GeekDad received this comic for review purposes.</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support the GeekFamily Network on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/geekdad.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=640&#038;ssl=1" data-recalc-dims="1"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-364048" class="share-facebook sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-364048" class="share-twitter sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-364048" class="share-pinterest sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-364048" class="share-linkedin sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-364048" class="share-skype sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-364048 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekdad.com/2020/09/review-wonder-woman-762-liars-everywhere/" rel="prev">Review &#8211; Wonder Woman #762: Liars Everywhere</a></div><div class="nav-next"><a href="https://geekdad.com/2020/09/review-batman-and-the-outsiders-16-lightning-strikes/" rel="next">Review &#8211; Batman and the Outsiders #16: Lightning Strikes</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2018/11/review-justice-league-odyssey-3-chaos-in-the-ghost-sector/">
							<img width="305" height="207" src="https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="318495" data-permalink="https://geekdad.com/2018/11/review-justice-league-odyssey-3-chaos-in-the-ghost-sector/justlodys_cv3-unlettered/" data-orig-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JUSTLODYS_Cv3-UNLETTERED" data-image-description="" data-medium-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/geekdad.com/wp-content/uploads/2018/11/JUSTLODYS_Cv3-UNLETTERED.jpg?fit=640%2C360&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2018/11/review-justice-league-odyssey-3-chaos-in-the-ghost-sector/">Review &#8211; Justice League Odyssey #3: Chaos in the Ghost Sector</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2018/11/review-justice-league-odyssey-3-chaos-in-the-ghost-sector/" rel="bookmark"><time class="entry-date published" datetime="2018-11-28T06:40:51-05:00">November 28, 2018</time><time class="updated" datetime="2018-11-27T22:50:54-05:00">November 27, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/raygoldfield/">Ray Goldfield</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2014/11/fan-made-batgirl-movie/">
							<img width="305" height="207" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="66912" data-permalink="https://geekdad.com/bgr/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?fit=848%2C358&amp;ssl=1" data-orig-size="848,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bgr" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?fit=300%2C127&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2014/11/bgr.jpg?fit=640%2C270&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2014/11/fan-made-batgirl-movie/">Watch This: Trailer for a Fan-Made Batgirl Movie</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2014/11/fan-made-batgirl-movie/" rel="bookmark"><time class="entry-date published updated" datetime="2014-11-03T09:00:33-05:00">November 3, 2014</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/geekdad-ken/">Ken Denmead</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2018/02/review-bombshells-united-11-oh-mighty-isis/">
							<img width="305" height="207" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?resize=305%2C207&amp;ssl=1" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?zoom=2&amp;resize=305%2C207&amp;ssl=1 610w, https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?zoom=3&amp;resize=305%2C207&amp;ssl=1 915w" sizes="(max-width: 305px) 100vw, 305px" data-attachment-id="289164" data-permalink="https://geekdad.com/2018/02/review-bombshells-united-11-oh-mighty-isis/bombshells-united-11-cover-2/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?fit=1200%2C678&amp;ssl=1" data-orig-size="1200,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515676618&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bombshells United #11 cover" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?fit=600%2C339&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2018/02/Bombshells-United-11-cover-1.jpg?fit=640%2C362&amp;ssl=1" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2018/02/review-bombshells-united-11-oh-mighty-isis/">Review &#8211; Bombshells United #11: Oh Mighty Isis</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2018/02/review-bombshells-united-11-oh-mighty-isis/" rel="bookmark"><time class="entry-date published" datetime="2018-02-08T05:30:57-05:00">February 8, 2018</time><time class="updated" datetime="2018-02-07T20:19:12-05:00">February 7, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/raygoldfield/">Ray Goldfield</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/review-hawkman-27-back-in-the-jsa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://geekdad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='364048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6861cd1fe6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N371802.3916218GEEKDADGEEKMOM/B24497233.280795928'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
	<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></section><section id="media_image-5" class="widget widget_media_image"><h4 class="widget-title">Tabletop Game Review Index</h4><a href="https://geekdad.com/tabletop-game-review-index/"><img width="1000" height="500" src="https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?fit=1000%2C500&amp;ssl=1" class="image wp-image-228699  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="228699" data-permalink="https://geekdad.com/gameindexmain/" data-orig-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?fit=1000%2C500&amp;ssl=1" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GameIndexMain" data-image-description="" data-medium-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/geekdad.com/wp-content/uploads/2017/01/GameIndexMain.jpg?fit=640%2C320&amp;ssl=1" /></a></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get GeekDad via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 441 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section>              <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  <h4 class="widget-title">Support Us on Patreon</h4>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  GeekDad on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2020/09/review-hawkman-27-back-in-the-jsa/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        </aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three nv-clearfix">
    <div class="cv-container">
        <div class="footer-widgets-area nv-clearfix">
            <div class="nv-footer-widget-wrapper nv-column-wrapper nv-clearfix">
                
                <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
                    <section id="text-23" class="widget widget_text"><h4 class="widget-title">Our Patreon Supporters</h4>			<div class="textwidget"><p style="text-align: center;"><a href="https://patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img src="https://i2.wp.com/geekfamilynetwork.com/geekdad/wp-content/uploads/sites/3/2015/01/kaGh5_patreon_name_and_message.png?w=640&#038;ssl=1" data-recalc-dims="1" /></a></p>
<p><i>Gold Level Patrons:</i></p>
<p>Chris Spires, Doug Smidebush, Lior Keinan, Kelvin Nduka, Thad Standley, Nolan Zak, Adam Franks, Stephen Brown, Loren Roberts, Matt and Nykki Boersma, Tom Morgan, Jack Everitt, John Kovalic, Seiler Hagan, Jess Hart, Will James, Christopher M. Kelly, Roberto L. Vargas, Michele Hall, Chuck Lawton, Ismael Schonhorst, (There are those who call him) Tim, Vladimir Weinstein, Randiman Rogers, Robert Booth, Henry Roenke, Kevin Culp, W. David MacKenzie, Nicholas Richards, John Idlor, Michael Fox, Rob H., Matthew Cody, Dan Callahan, Patrick Kohn, Seth Phillips, Kevin Korpi, Ben MS, Monica, Mark Gonyea, Pharlain Ross, Derick Larson, <a href="http://furstarter.com" class="external" rel="nofollow" target="_blank">Furstarter.com</a></p>
<p><i>Additional Patrons:</i></p>
<p>Janet James, Phyllis Thesier, Nick Vance, Jenny Ross, Top Shelf Gamer, </span>Dan Aiello, Adam Marler, Steve Caires, Dan Brashear, <a href="https://www.patreon.com/user?u=3227369" target="_blank" rel="noopener noreferrer nofollow" class="external">Ben Hsu</a>, </span>Richard Bliss, Uncle Doug MacDonand, Brian Colin, Peter Smyth, Mark Buffington, Josh H., Propelstalz, Mary Crocker, Wayne Moulton Jr, Mitch Gross, Jim Valko, Andrew Brown, Lucy Ravitch, Nicholas Duresky, Heather Hofshi, John Kemp, Thorsten Karge, Natasha Dzurny, Keith Ives, Benjamin Chan, Neal Bhatnagar, Justin Farr, Regan Lee, Elaine, Nate Fugal, Stephanie Tennison, Jon Rasmussen, Ryan Pulis, Owen Duffy, Colman Reilly, Anthony, Mark Richman, Alexis Ohanian, Steve, Greg &#8220;TVsEgon&#8221; Skinner, Andy Saavedra, Daniel, Willie Raymond Taylor III, Chad Ingham, Irene Christian, Clinton Richmond, Jamey Stegmaier, James Allenspach, John Howell, Leif Terry, Tiago Pereira, Nathan Heath, Grinidon, Roman, Berserker Hew, Clark Stacey, Ben Harkins, Kayvaan Ghassemieh, Travis B., Justin Myers, Magna Nordgard, Jim Griffin, Jeff, David Smith, Matthew Titelbaum, Dennis Hitzeman, Daniel Lieske, Michael Jantze, Ruddy, Tom Damico, Kelson, Michelangelo Grigni</p>
<p>Thanks to these wonderful folks who are <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">supporting GeekDad and GeekMom via Patreon!</a></p>
</div>
		</section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://geekdad.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</section>                </div>

                                    <div class="nv-footer-widget wow fadeInLeft" data-woww-duration="1s">
                        <section id="media_image-24" class="widget widget_media_image"><h4 class="widget-title">Get the GeekDad Books!</h4><a href="https://amzn.to/2CTtxsh" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?fit=233%2C300&amp;ssl=1" class="image wp-image-193647  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?resize=795%2C1024&amp;ssl=1 795w, https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?resize=233%2C300&amp;ssl=1 233w, https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?resize=768%2C989&amp;ssl=1 768w" sizes="(max-width: 233px) 100vw, 233px" data-attachment-id="193647" data-permalink="https://geekdad.com/geek-dad-795x1024/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?fit=795%2C1024&amp;ssl=1" data-orig-size="795,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-795&#215;1024" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg?fit=640%2C824&amp;ssl=1" /></a></section><section id="media_image-23" class="widget widget_media_image"><a href="https://amzn.to/2NKSLLO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?fit=233%2C300&amp;ssl=1" class="image wp-image-193646  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?w=389&amp;ssl=1 389w, https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?resize=233%2C300&amp;ssl=1 233w" sizes="(max-width: 233px) 100vw, 233px" data-attachment-id="193646" data-permalink="https://geekdad.com/gdb2_covera-2/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?fit=389%2C500&amp;ssl=1" data-orig-size="389,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GDB2_coverA" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/GDB2_coverA.jpg?fit=389%2C500&amp;ssl=1" /></a></section><section id="media_image-25" class="widget widget_media_image"><a href="https://amzn.to/2NJUCjO" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?fit=233%2C300&amp;ssl=1" class="image wp-image-193645  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?resize=796%2C1024&amp;ssl=1 796w, https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?resize=233%2C300&amp;ssl=1 233w, https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?resize=768%2C988&amp;ssl=1 768w" sizes="(max-width: 233px) 100vw, 233px" data-attachment-id="193645" data-permalink="https://geekdad.com/geek-dad-science-796x1024/" data-orig-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?fit=796%2C1024&amp;ssl=1" data-orig-size="796,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-Science-796&#215;1024" data-image-description="" data-medium-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/geekdad.com/wp-content/uploads/2016/04/Geek-Dad-Science-796x1024.jpg?fit=640%2C823&amp;ssl=1" /></a></section><section id="text-24" class="widget widget_text"><h4 class="widget-title">Privacy Policy</h4>			<div class="textwidget"><p><a href="https://geekdad.com/privacy-policy/">Click here to read our privacy policy</a>.</p>
</div>
		</section>                    </div>
                
                                    <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                        <section id="text-25" class="widget widget_text"><h4 class="widget-title">Masthead</h4>			<div class="textwidget"><p><strong><i>Owner/Publisher, Editor-at-Large</i></strong><br />
<a href="https://geekdad.com/author/geekdad-ken/">Ken Denmead</a><br />
<strong><i>Editor-in-Chief</i></strong><br />
<a href="https://geekdad.com/author/mblum/">Matt Blum</a><br />
<strong><i>Managing Editor</i></strong><br />
<a href="https://geekdad.com/author/geekdadz/">Z</a><br />
<strong><i>Senior Editors</i></strong><br />
<a href="https://geekdad.com/author/jonathanhliu/">Jonathan H. Liu</a>, <a href="https://geekdad.com/author/jenny-bristol/">Jenny Bristol</a>, <a href="https://geekmom.com/author/sophie-brown/" class="external" rel="nofollow" target="_blank">Sophie Brown</a>, <a href="https://geekdad.com/author/patricia-vollmer/">Patricia Vollmer</a><br />
<strong><i>Gaming Editor</i></strong><br />
<a href="https://geekdad.com/author/robhuddles/">Rob Huddleston</a><br />
<strong><i>Assistant Editor</i></strong><br />
<a href="https://geekdad.com/author/johnbooth/">John Booth</a><br />
<strong><i>Associate Publishers*</i></strong><br />
<a href="https://www.patreon.com/user/creators?u=3048227" class="external" rel="nofollow" target="_blank">MacKenzie Paulus</a>, <a href="https://www.patreon.com/user/creators?u=12962463" class="external" rel="nofollow" target="_blank">Megan Fulton</a>, <a href="http://patreon.com/geekdad" class="external" rel="nofollow" target="_blank">Tim Johnides, Jeff Williams, Dante Lauretta, Magnus Dahlsröm, Jayson Peters, David Michael, Gerry Tolbert, Andrew Smith, Ray Wehrs, Joel Becker, Scott Gaeta, Beth Kee, Joey Mills, talkie_tim, Danny Marquardt, Adam Bruski, John Bain, Bill Moore, Adam Frank, Lacey Hays, Peter Morson, James Needham, Matt Fleming, Adam Anderson, Jim Reynolds, Seiler Hagan, Bryan Wade, Petrov Neutrino, Jay Shapiro</a><br />
<strong><i>Editor (Emeritus)</i></strong><br />
<a href="https://geekdad.com/author/chris/">Chris Anderson</a><br />
<strong><i>Core Contributors</i></strong><br />
<a href="https://geekdad.com/author/paul-benson/">Paul Benson</a>, <a href="https://geekdad.com/author/darrenblankenship/">Darren Blankenship</a>, <a href="https://geekdad.com/author/rory/">Rory Bristol</a>, <a href="https://geekdad.com/author/robinbrooks/">Robin Brooks</a>, <a href="https://geekdad.com/author/raygoldfield/">Ray Goldfield</a>, <a href="https://geekdad.com/author/ryanhiller/">Ryan Hiller</a>, <a href="https://geekdad.com/author/billythebrick/">Will James</a>, <a href="https://geekdad.com/author/michael-kaufman/">Michael Kaufman</a>, <a href="https://geekdad.com/author/typolad/">Mordechai Luchins</a>, <a href="https://geekdad.com/author/joey-l-mills/">Joey Mills</a>, <a href="https://geekdad.com/author/musicmoon/">Brad Moon</a>, <a href="https://geekdad.com/author/tonythenunes/">Tony Nunes</a>, <a href="https://geekdad.com/author/anton/">Anton Olsen</a>, <a href="https://geekdad.com/author/roktmanskip/">Skip Owens</a>, <a href="https://geekdad.com/author/simon-yule/">Simon Yule</a><br />
<strong><i>Occasional Contributors</i></strong><br />
<a href="https://geekdad.com/author/tim846/">Tim Bailey</a>, <a href="https://geekdad.com/author/sara-blackburn/">Sara Blackburn</a>, <a href="https://geekdad.com/author/stephenclark/">Stephen Clark</a>, <a href="https://geekdad.com/author/jeffcohen/">Jeffrey Cohen</a>, <a href="https://geekdad.com/author/adamdimuzio/">Adam Dimuzio</a>, <a href="https://geekdad.com/author/mathias-derider/">Mathias DeRider</a>, <a href="https://geekdad.com/author/tomfassbender/">Tom Fassbender</a>, <a href="https://geekdad.com/author/lukeforney/">Luke Forney</a>, <a href="https://geekdad.com/author/logangiannini/">Logan Giannini</a>, <a href="https://geekdad.com/author/jamie-greene/">Jamie Greene</a>, <a href="https://geekdad.com/author/travis-hanson/">Travis Hanson</a>, <a href="https://geekdad.com/author/seanhallenbeck/">Sean Hallenbeck</a>, <a href="https://geekdad.com/author/czech/">Michael Harrison</a>, <a href="https://geekdad.com/author/kim/">Kim Haynes</a>, <a href="https://geekdad.com/author/whithonea/">Whit Honea</a>, <a href="https://geekdad.com/author/greg/">Greg Howley</a>, <a href="https://geekdad.com/author/michael-j/">Michael J</a>, <a href="https://geekdad.com/author/anthony-karcz/">Anthony Karcz</a>, <a href="https://geekdad.com/author/jamesfloydkelly/">James Floyd Kelly</a>, <a href="https://geekdad.com/author/angelaleach/">Angela Leach</a>, <a href="https://geekdad.com/author/mike-lesauvage/">Michael LeSauvage</a>, <a href="https://geekdad.com/author/jimmacq/">Jim MacQuarrie</a>, <a href="https://geekdad.com/author/ericparrish/">Eric Parrish</a>, <a href="https://geekdad.com/author/michael/">Michael Pistiolas</a>, <a href="https://geekdad.com/author/ric/">Ricardo Rebelo</a>, <a href="https://geekdad.com/author/drew-rich/">Drew Rich</a>, <a href="https://geekfamilynetwork.com/geekdad/author/mitchellroush/" class="external" rel="nofollow" target="_blank">Mitchell Roush</a>, <a href="https://geekdad.com/author/mar/">Mariana Ruiz</a>, <a href="https://geekdad.com/author/deepseven/">Tony Sims</a>, <a href="https://geekdad.com/author/erik-stanfill/">Erik Stanfill</a>, <a href="https://geekdad.com/author/ignoblegnome/">Andrew Terranova</a>, <a href="https://geekdad.com/author/gerrytolbert/">Gerry Tolbert</a>, <a href="https://geekdad.com/author/markvorenkamp/">Mark Vorenkamp</a>, Shaun Washington, <a href="https://geekdad.com/author/chriswickersham/">Chris Wickersham</a></p>
</div>
		</section>                    </div>
                
                
            </div><!-- .nv-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .cv-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				GeekDad LLC			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekdad.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">
			jQuery(document).ready(function () {

				var tree_id = 0;
				jQuery('div.kbe_category:has(.kbe_child_category)').addClass('has-child').prepend('<span class="switch"><img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template/images/kbe_icon-plus.png" /></span>').each(function () {
					tree_id++;
					jQuery(this).attr('id', 'tree' + tree_id);
				});

				jQuery('div.kbe_category > span.switch').click(function () {
					var tree_id = jQuery(this).parent().attr('id');
					if (jQuery(this).hasClass('open')) {
						jQuery(this).parent().find('div:first').slideUp('fast');
						jQuery(this).removeClass('open');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template/images/kbe_icon-plus.png" />');
					} else {
						jQuery(this).parent().find('div:first').slideDown('fast');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template/images/kbe_icon-minus.png" />');
						jQuery(this).addClass('open');
					}
				});

			});
		</script><script type="text/javascript">
				jQuery(document).ready(function() {
					var kbe = jQuery('#live-search #s').val();
					jQuery('#live-search #s').liveSearch({url: 'https://geekdad.com/?ajax=on&post_type=kbe_knowledgebase&s='});
				});
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekdad.com\/2020\/09\/review-hawkman-27-back-in-the-jsa\/":364048};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/09/review-hawkman-27-back-in-the-jsa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.2' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.2' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase//assets/js/jquery.livesearch.js?ver=1.2.4' id='kbe_live_search-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","nonce":"1eb30c7e0c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekdad.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekdad.com%2F2020%2F09%2Freview-hawkman-27-back-in-the-jsa%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5eefb85b8a590c1d5b9c5ff2' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'112159555',post:'364048',tz:'-4',srv:'geekdad.com'} ]);
	_stq.push([ 'clickTrackerInit', '112159555', '364048' ]);
</script>

<script type='text/javascript'>
    /*Google Tag Manager for Collective Bias*/

    dataLayerCBias = [{
        'trackingID': 'UA-59436114-16',
        'javaScriptVersion': 'analytics.js',
        'homePageURL': 'https://geekdad.com'
    }];
</script>
<noscript>
    <iframe src='//www.googletagmanager.com/ns.html?id=GTM-PBN79J' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<script type='text/javascript'>
    /*<![CDATA[*/
    (function() {
      window.setTimeout(function() {
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.'+'js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayerCBias', 'GTM-PBN79J');
      });
    })();
    /*]]>*/

    /*End Google Tag Manager for Collective Bias*/
</script>
</body>
</html>