<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kU19xlMFncm3wlI1akKKIZ7ALyvgmDg-YWV5ha5OuRY" />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Everyone Needs a Bit of &#039;Décorum&#039; - GeekDad</title>
	<link rel="canonical" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Everyone Needs a Bit of &#039;Décorum&#039; - GeekDad" />
	<meta property="og:description" content="It&#039;s so exciting to turn a house into a home! I can&#039;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#039;t like it?" />
	<meta property="og:url" content="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/" />
	<meta property="og:site_name" content="GeekDad" />
	<meta property="article:publisher" content="https://facebook.com/geekdad/" />
	<meta property="article:published_time" content="2022-04-16T12:00:59+00:00" />
	<meta property="article:modified_time" content="2022-04-15T22:19:57+00:00" />
	<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jonathanhliu" />
	<meta name="twitter:site" content="@geekdads" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jonathan H. Liu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://geekdad.com/#website","url":"https://geekdad.com/","name":"GeekDad","description":"Raising Geek Generation 2.0","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://geekdad.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#primaryimage","inLanguage":"en-US","url":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg","contentUrl":"https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg","width":1200,"height":900,"caption":"Decorum cover"},{"@type":"WebPage","@id":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#webpage","url":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/","name":"Everyone Needs a Bit of 'Décorum' - GeekDad","isPartOf":{"@id":"https://geekdad.com/#website"},"primaryImageOfPage":{"@id":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#primaryimage"},"datePublished":"2022-04-16T12:00:59+00:00","dateModified":"2022-04-15T22:19:57+00:00","author":{"@id":"https://geekdad.com/#/schema/person/bbd725c1f4f736a0a7d19cda78e179fe"},"breadcrumb":{"@id":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"]}]},{"@type":"BreadcrumbList","@id":"https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://geekdad.com/"},{"@type":"ListItem","position":2,"name":"Recent Posts","item":"https://geekdad.com/recent-posts/"},{"@type":"ListItem","position":3,"name":"Everyone Needs a Bit of &#8216;Décorum&#8217;"}]},{"@type":"Person","@id":"https://geekdad.com/#/schema/person/bbd725c1f4f736a0a7d19cda78e179fe","name":"Jonathan H. Liu","image":{"@type":"ImageObject","@id":"https://geekdad.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5eb89eff7dcce50d49b0ec91c7f489e7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5eb89eff7dcce50d49b0ec91c7f489e7?s=96&d=mm&r=g","caption":"Jonathan H. Liu"},"description":"Jonathan H. Liu is a stay-at-home dad in Portland, Oregon, who loves to read, is always up for a board game, and has a bit of a Kickstarter habit. I can be reached at jonathan at geekdad dot com.","sameAs":["https://twitter.com/https://twitter.com/jonathanhliu"],"url":"https://geekdad.com/author/jonathanhliu/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39719012-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/geekdad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/formidable/css/formidableforms.css?ver=472137' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149455152.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/bc_rb_global.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/animate.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.carousel.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.theme.default.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/style/owl.transitions.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=5.9.3' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='kbe_theme_style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/template/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-vibrant-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/style.css?ver=1.0.12' type='text/css' media='all' />
<style id='news-vibrant-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-vibrant-responsive-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/css/nv-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.9.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.9.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/geekdad.com","hash_tracking":"true","ua":"UA-39719012-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/geek-dad.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://geekdad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://geekdad.com/wp-json/wp/v2/posts/393452" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geekdad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://geekdad.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7ABP5-1Em0' />
<link rel="alternate" type="application/json+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2022%2F04%2Feveryone-needs-a-bit-of-decorum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://geekdad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeekdad.com%2F2022%2F04%2Feveryone-needs-a-bit-of-decorum%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://149455152.v2.pressablecdn.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
  <script>
    (self.SWG_BASIC = self.SWG_BASIC || []).push(subscriptions => {
      subscriptions.init({
        type: 'Blog',
        isPartOfType: ['Blog', 'Product'],
        isPartOfProductId: 'CAoiELYHQyW0zis08jNRPb5Gvvk:default',
        buttonPosition: 'inline',
        permalink: 'https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/',
        pluginVersion: 1.1,
        postTitle: 'Everyone Needs a Bit of &#8216;Décorum&#8217;'      });
    });
  </script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "headline": "Everyone Needs a Bit of &#039;Décorum&#039; - GeekDad",
      "datePublished": "2022-04-16T08:00:59-04:00",
      "dateModified": "2022-04-15T18:19:57-04:00"
    }
  </script>
    <script type="text/javascript">document.documentElement.className += " js";</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-32x32.png" sizes="32x32" />
<link rel="icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-180x180.png" />
<meta name="msapplication-TileImage" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Square-Template-03172016-1024-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*mediavine sidebar fix*/

@media only screen and (min-width: 769px) {
.right-sidebar #secondary {
min-width: 300px !important;
}

.right-sidebar #primary {
max-width: calc(100% - 330px) !important;
}
}

@media only screen and (min-width: 980px) {
.nv-home-middle-section .middle-primary {
max-width: calc(71% - 300px) !important;
}

.nv-home-middle-section .middle-right-aside {
min-width: 300px !important;
}
}

@media only screen and (min-width: 1201px) and (max-width: 1379px) {
.cv-container {
width: 1200px !important;
}
}

@media only screen and (min-width: 1380px) {
.cv-container {
width: 1380px !important;
}
}

/*end mediavine sidebar fix*/
.home .nv-post-meta .comments-link {
	display: none;
}		</style>
		
<!-- START - Heateor Open Graph Meta Tags 1.1.9 -->
<link rel="canonical" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"/>
<meta name="description" content="It&#039;s so exciting to turn a house into a home! I can&#039;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#039;t like it?"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="GeekDad"/>
<meta property="og:title" content="Everyone Needs a Bit of &#039;Décorum&#039;"/>
<meta property="og:url" content="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg"/>
<meta property="og:description" content="It&#039;s so exciting to turn a house into a home! I can&#039;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#039;t like it?"/>
<meta name="twitter:title" content="Everyone Needs a Bit of &#039;Décorum&#039;"/>
<meta name="twitter:url" content="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"/>
<meta name="twitter:description" content="It&#039;s so exciting to turn a house into a home! I can&#039;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#039;t like it?"/>
<meta name="twitter:image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Everyone Needs a Bit of &#039;Décorum&#039;"/>
<meta itemprop="description" content="It&#039;s so exciting to turn a house into a home! I can&#039;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#039;t like it?"/>
<meta itemprop="image" content="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

	<!-- Twitter universal website tag code -->
<script>
  !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
  },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
  a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
  // Insert Twitter Pixel ID and Standard Event data below
  twq('init','o7llf');
  twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-393452 single-format-standard wp-custom-logo group-blog right-sidebar fullwidth_layout">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<div class="nv-top-header-wrap"><div class="cv-container">		<div class="nv-top-left-section-wrapper">
			
					</div><!-- .nv-top-left-section-wrapper -->
		<div class="nv-top-right-section-wrapper">
			<div class="nv-social-icons-wrapper"><span class="social-link"><a href="https://facebook.com/geekdad/" target="_blank" class="external" rel="nofollow"><i class="fa fa-facebook-f"></i></a></span><span class="social-link"><a href="https://twitter.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-twitter"></i></a></span><span class="social-link"><a href="https://www.pinterest.com/geekdads/" target="_blank" class="external" rel="nofollow"><i class="fa fa-pinterest"></i></a></span></div><!-- .nv-social-icons-wrapper -->		</div><!-- .nv-top-right-section-wrapper -->
</div><!-- .cv-container --></div><!-- .nv-top-header-wrap --><header id="masthead" class="site-header" role="banner"><div class="nv-logo-section-wrapper"><div class="cv-container">		<div class="site-branding">

			<a href="https://geekdad.com/" class="custom-logo-link" rel="home"><img width="301" height="45" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" class="custom-logo" alt="GeekDad" data-attachment-id="362273" data-permalink="https://geekdad.com/cropped-geekdad-logo-baseline-03092016-01-facebook-profile-02-1-png/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-orig-size="301,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-image-description="&lt;p&gt;https://geekdad.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/07/cropped-GeekDad-Logo-Baseline-03092016-01-Facebook-Profile-02-1.png" /></a>
							<p class="site-title"><a href="https://geekdad.com/" rel="home">GeekDad</a></p>
							<p class="site-description">Raising Geek Generation 2.0</p>
						
		</div><!-- .site-branding -->
		<div class="nv-header-ads-area">
			<section id="random_banner_widget-6" class="widget widget_random_banner_widget"><div class="bc_rb_click_track bc_random_banner" data-id="19" data-url="https://geekdad.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=8179652dc3"><a href="https://www.kqzyfj.com/click-100284548-14088105" target="_top" class="external" rel="nofollow">
<img src="https://www.tqlkg.com/image-100284548-14088105" width="970" height="250" alt="e8 sport" border="0"/></a></div></section>		</div><!-- .nv-header-ads-area -->
</div><!-- .cv-container --></div><!-- .nv-logo-section-wrapper -->		<div id="nv-menu-wrap" class="nv-header-menu-wrapper">
			<div class="nv-header-menu-block-wrap">
				<div class="cv-container">
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-270698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-270698 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-274091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274091 nv-cat-20843"><a href="https://geekdad.com/category/gaming/dd-adventures/">D&#038;D Adventures</a></li>
	<li id="menu-item-270699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270699 nv-cat-163"><a href="https://geekdad.com/category/gaming/family-gamer-tv/">Family Gamer TV</a></li>
	<li id="menu-item-282195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282195 nv-cat-29621"><a href="https://geekdad.com/category/gaming/gd-approved/">GeekDad Approved</a></li>
	<li id="menu-item-270700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270700 nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></li>
	<li id="menu-item-282184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282184 nv-cat-29616"><a href="https://geekdad.com/category/gaming/re-spawn/">Re-Spawn</a></li>
	<li id="menu-item-282185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282185 nv-cat-29615"><a href="https://geekdad.com/category/gaming/re-roll/">Re-Roll</a></li>
	<li id="menu-item-270701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270701"><a href="https://geekdad.com/tabletop-game-review-index/">Tabletop Game Review Index</a></li>
	<li id="menu-item-270702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270702 nv-cat-15424"><a href="https://geekdad.com/category/gaming/videogames/">Videogames</a></li>
	<li id="menu-item-282230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282230 nv-cat-29567"><a href="https://geekdad.com/category/gaming/">View All in Gaming</a></li>
</ul>
</li>
<li id="menu-item-270704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270704 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-270706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270706 nv-cat-1187"><a href="https://geekdad.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-270724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270724 nv-cat-11388"><a href="https://geekdad.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-270725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270725 nv-cat-11387"><a href="https://geekdad.com/category/columns/10-things-parents/">10 Things Parents</a></li>
		<li id="menu-item-274090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274090 nv-cat-29607"><a href="https://geekdad.com/category/columns/architechnologist/">Architechnologist</a></li>
		<li id="menu-item-282182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282182 nv-cat-43987"><a href="https://geekdad.com/category/columns/cosplay-family-spotlight/">Cosplay Family Spotlight</a></li>
		<li id="menu-item-274092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274092 nv-cat-29608"><a href="https://geekdad.com/category/columns/dc-this-week/">DC This Week</a></li>
		<li id="menu-item-274093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274093 nv-cat-29609"><a href="https://geekdad.com/category/columns/gadget-bits/">Gadget Bits</a></li>
		<li id="menu-item-282183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282183 nv-cat-29611"><a href="https://geekdad.com/category/columns/lotp/">Life of the Party Comic</a></li>
		<li id="menu-item-282186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282186 nv-cat-29617"><a href="https://geekdad.com/category/columns/same-geek-channel/">Same Geek Channel</a></li>
		<li id="menu-item-282187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282187 nv-cat-18885"><a href="https://geekdad.com/category/columns/stack-overflow/">Stack Overflow</a></li>
		<li id="menu-item-295139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295139 nv-cat-44573"><a href="https://geekdad.com/category/columns/word-wednesday/">Word Wednesday</a></li>
		<li id="menu-item-282225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282225 nv-cat-11388"><a href="https://geekdad.com/category/columns/">View All in Columns</a></li>
	</ul>
</li>
	<li id="menu-item-270709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270709 nv-cat-10730"><a href="https://geekdad.com/category/entertainment/comic-books/">Comic Books</a></li>
	<li id="menu-item-282188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282188 nv-cat-19128"><a href="https://geekdad.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-282191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282191 nv-cat-19109"><a href="https://geekdad.com/category/events/birthdays-anniversaries/">Birthdays &#038; Anniversaries</a></li>
		<li id="menu-item-282192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282192 nv-cat-19"><a href="https://geekdad.com/category/events/hacking-the-holidays/">Hacking the Holidays</a></li>
		<li id="menu-item-282193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282193 nv-cat-17"><a href="https://geekdad.com/category/events/people/">People</a></li>
		<li id="menu-item-282194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282194 nv-cat-38"><a href="https://geekdad.com/category/events/places/">Places</a></li>
		<li id="menu-item-282231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282231 nv-cat-19128"><a href="https://geekdad.com/category/events/">View All in Events</a></li>
	</ul>
</li>
	<li id="menu-item-270710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270710 nv-cat-4"><a href="https://geekdad.com/category/geek-culture/">Geek Culture</a></li>
	<li id="menu-item-270711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270711 nv-cat-16624"><a href="https://geekdad.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-282196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282196 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-291146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291146 nv-cat-44553"><a href="https://geekdad.com/category/podcast/bafs/">BAFS</a></li>
		<li id="menu-item-282197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282197 nv-cat-26716"><a href="https://geekdad.com/category/podcast/bounded-enthusiasm/">Bounded Enthusiasm</a></li>
		<li id="menu-item-282199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282199 nv-cat-29630"><a href="https://geekdad.com/category/podcast/bristol-banter/">Bristol Banter</a></li>
		<li id="menu-item-282198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282198 nv-cat-29632"><a href="https://geekdad.com/category/podcast/dice-section/">Dice Section</a></li>
		<li id="menu-item-282200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282200 nv-cat-29633"><a href="https://geekdad.com/category/podcast/gameroom-junkies/">Gameroom Junkies</a></li>
		<li id="menu-item-282201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282201 nv-cat-29634"><a href="https://geekdad.com/category/podcast/great-big-beautiful-podcast/">Great Big Beautiful Podcast</a></li>
		<li id="menu-item-282202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282202 nv-cat-29635"><a href="https://geekdad.com/category/podcast/hey-you-geeks/">Hey You Geeks</a></li>
		<li id="menu-item-282203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282203 nv-cat-29637"><a href="https://geekdad.com/category/podcast/novel-ideas/">Novel Ideas</a></li>
		<li id="menu-item-282205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282205 nv-cat-29639"><a href="https://geekdad.com/category/podcast/sunday-evening-with-captain-owen/">Sunday Evening With Captain Owen</a></li>
		<li id="menu-item-282204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282204 nv-cat-29638"><a href="https://geekdad.com/category/podcast/radio-free-hipster/">Radio Free Hipster</a></li>
		<li id="menu-item-282206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282206 nv-cat-29640"><a href="https://geekdad.com/category/podcast/the-geekdads/">The GeekDads</a></li>
		<li id="menu-item-282207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282207 nv-cat-29641"><a href="https://geekdad.com/category/podcast/we-are-entertained/">We Are Entertained</a></li>
		<li id="menu-item-282227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282227 nv-cat-19220"><a href="https://geekdad.com/category/podcast/">View All in Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-270712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270712 nv-cat-49"><a href="https://geekdad.com/category/entertainment/tv/">Television</a></li>
	<li id="menu-item-270713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270713 nv-cat-22179"><a href="https://geekdad.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-282190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282190 nv-cat-14046"><a href="https://geekdad.com/category/entertainment/videos/">Videos</a></li>
	<li id="menu-item-282189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282189 nv-cat-6038"><a href="https://geekdad.com/category/entertainment/webcomics/">Web Comics</a></li>
	<li id="menu-item-282226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282226 nv-cat-29566"><a href="https://geekdad.com/category/entertainment/">View All in Entertainment</a></li>
</ul>
</li>
<li id="menu-item-282208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-282208 nv-cat-29564"><a href="https://geekdad.com/category/products/">Products</a>
<ul class="sub-menu">
	<li id="menu-item-282209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282209 nv-cat-29642"><a href="https://geekdad.com/category/products/apparel/">Apparel</a></li>
	<li id="menu-item-282210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282210 nv-cat-27586"><a href="https://geekdad.com/category/products/audio-gear/">Audio Gear</a></li>
	<li id="menu-item-282211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282211 nv-cat-12054"><a href="https://geekdad.com/category/products/gadgets/">Gadgets</a></li>
	<li id="menu-item-282212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282212 nv-cat-24500"><a href="https://geekdad.com/category/products/gift-guide/">Gift Guide</a></li>
	<li id="menu-item-282213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282213 nv-cat-19944"><a href="https://geekdad.com/category/products/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-282214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282214 nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></li>
	<li id="menu-item-282215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282215 nv-cat-29570"><a href="https://geekdad.com/category/products/toys/">Toys</a></li>
	<li id="menu-item-282228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-282228 nv-cat-29564"><a href="https://geekdad.com/category/products/">View All in Products</a></li>
</ul>
</li>
<li id="menu-item-282217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282217 nv-cat-212"><a href="https://geekdad.com/category/health/">Health &#038; Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-282219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282219 nv-cat-107"><a href="https://geekdad.com/category/leisure/hobbies/">Hobbies</a></li>
	<li id="menu-item-282218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282218 nv-cat-29569"><a href="https://geekdad.com/category/leisure/">Leisure</a></li>
	<li id="menu-item-282223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282223 nv-cat-98"><a href="https://geekdad.com/category/parenting/">Parenting</a></li>
	<li id="menu-item-282220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282220 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-282221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282221 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
	<li id="menu-item-362279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362279 nv-cat-88"><a href="https://geekdad.com/category/projects/">Projects</a></li>
	<li id="menu-item-362280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362280 nv-cat-99"><a href="https://geekdad.com/category/leisure/sports/">Sports</a></li>
	<li id="menu-item-362281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362281 nv-cat-108"><a href="https://geekdad.com/category/leisure/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-270715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-270715 nv-cat-9"><a href="https://geekdad.com/category/technology/">Science &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-270716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270716 nv-cat-3"><a href="https://geekdad.com/category/education/">Education</a></li>
	<li id="menu-item-270717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270717 nv-cat-31"><a href="https://geekdad.com/category/technology/electronics/">Electronics</a></li>
	<li id="menu-item-270718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270718 nv-cat-19213"><a href="https://geekdad.com/category/technology/engineering/">Engineering</a></li>
	<li id="menu-item-270720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270720 nv-cat-25115"><a href="https://geekdad.com/category/technology/robotics/">Robotics</a></li>
	<li id="menu-item-362314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362314 nv-cat-5087"><a href="https://geekdad.com/category/geekmom/science/">Science</a></li>
	<li id="menu-item-270721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270721 nv-cat-19245"><a href="https://geekdad.com/category/technology/software/">Software</a></li>
	<li id="menu-item-270722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270722 nv-cat-19627"><a href="https://geekdad.com/category/technology/space-astronomy/">Space &#038; Astronomy</a></li>
	<li id="menu-item-270723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270723 nv-cat-6"><a href="https://geekdad.com/category/technology/internet/">Internet</a></li>
	<li id="menu-item-282229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282229 nv-cat-9"><a href="https://geekdad.com/category/technology/">View All in Science &#038; Tech</a></li>
</ul>
</li>
<li id="menu-item-274101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274101"><a>Shop</a>
<ul class="sub-menu">
	<li id="menu-item-274102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274102"><a target="_blank" rel="noopener" href="https://deals.geekdad.com">Daily Deals</a></li>
	<li id="menu-item-274103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274103"><a target="_blank" rel="noopener nofollow" href="http://geekdad.bigcartel.com/" class="external">GeekDad Merch</a></li>
</ul>
</li>
<li id="menu-item-274095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-274095"><a>Info</a>
<ul class="sub-menu">
	<li id="menu-item-274096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274096"><a href="https://geekdad.com/about/">About GeekDad</a></li>
	<li id="menu-item-274097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274097"><a href="https://geekdad.com/sponsorsadvertisors/">Advertise on GeekDad</a></li>
	<li id="menu-item-274099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274099"><a href="https://geekdad.com/about/crowdfunding-review-guidelines/">Crowdfunding Review Guidelines</a></li>
	<li id="menu-item-274098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274098"><a href="https://geekdad.com/about/prproduct-review-enquiries/">PR/Product Review Enquiries</a></li>
	<li id="menu-item-361471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-361471"><a href="https://geekdad.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-274111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274111"><a target="_blank" rel="noopener" href="https://geekdad.com/feed/">RSS</a></li>
	<li id="menu-item-274100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274100"><a href="https://geekdad.com/weather/">Weather Stations</a></li>
</ul>
</li>
<li id="menu-item-274184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274184"><a target="_blank" rel="noopener nofollow" href="http://geekmom.com" class="external">Visit GeekMom</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="nv-header-search-wrapper">                    
			                <span class="search-main"><a href="javascript:void(0);"><i class="fa fa-search"></i></a></span>
			                <div class="search-form-main nv-clearfix">
				                <form role="search" method="get" class="search-form" action="https://geekdad.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .nv-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .nv-header-menu-wrapper -->
</header><!-- .site-header -->
	<div id="content" class="site-content">
		<div class="cv-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-393452" class="post-393452 post type-post status-publish format-standard has-post-thumbnail hentry category-crosspost category-featured category-gaming category-reviews category-tabletop-games mv-content-wrapper">
	
			<div class="nv-article-thumb">
			<img width="1200" height="900" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg" class="attachment-full size-full wp-post-image" alt="Decorum cover" data-attachment-id="393461" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-featured/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-featured" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured-600x450.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-featured.jpg" />		</div><!-- .nv-article-thumb -->
	
	<header class="entry-header">
		<h1 class="entry-title">Everyone Needs a Bit of &#8216;Décorum&#8217;</h1>		<div class="post-cats-list">
							<span class="category-button nv-cat-45124"><a href="https://geekdad.com/category/crosspost/">Crosspost</a></span>
							<span class="category-button nv-cat-50"><a href="https://geekdad.com/category/featured/">Featured</a></span>
							<span class="category-button nv-cat-29567"><a href="https://geekdad.com/category/gaming/">Gaming</a></span>
							<span class="category-button nv-cat-29565"><a href="https://geekdad.com/category/products/reviews/">Reviews</a></span>
							<span class="category-button nv-cat-1615"><a href="https://geekdad.com/category/gaming/tabletop-games/">Tabletop Games</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"><a href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/" rel="bookmark"><time class="entry-date published" datetime="2022-04-16T08:00:59-04:00">April 16, 2022</time><time class="updated" datetime="2022-04-15T18:19:57-04:00">April 15, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/jonathanhliu/">Jonathan H. Liu</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div counter-button style="height: 34px; visibility: hidden; box-sizing: content-box; padding: 12px 0; display: inline-block; overflow: hidden;"></div><p>It&#8217;s so exciting to turn a house into a home! I can&#8217;t wait to set up my eyeball-person sculpture in the living room and—wait, what do you mean you don&#8217;t like it?</p>
<h2>What Is <em>Décorum</em>?</h2>
<p><em>Décorum</em> is a cooperative game for 2 to 4 players, ages 13 and up, and takes about 30–45 minutes to play. It retails for $44.95 and will be in stores on April 19; you can also <a href="https://floodgate.games/collections/games/products/decorum?variant=39776365903955" class="external" rel="nofollow" target="_blank">order it directly from Floodgate Games</a>. There is a deluxe edition priced at $49.95 that comes with acrylic tokens instead of cardboard. The game is sort of a logic puzzle, so although younger kids may be able to play it, the difficulty level scales up as you progress through the scenarios, and the limited communication rules mean make it difficult for parents to assist kids if they have trouble understanding their own condition cards.</p>
<p><em>Décorum</em> was designed by Charlie Mackin, Harry Mackin, and Drew Tenenbaum, and published by Floodgate Games, with visual design by KOMBOH/Michael Mateyko.</p>
<figure id="attachment_393456" aria-describedby="caption-attachment-393456" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-components.jpg"><img data-attachment-id="393456" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-components/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-components.jpg" data-orig-size="1200,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-components" data-image-description="" data-image-caption="&lt;p&gt;Decorum components. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-components-600x299.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-components.jpg" loading="lazy" class="size-full wp-image-393456" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-components.jpg" alt="Decorum components" width="1200" height="598"></a><figcaption id="caption-attachment-393456" class="wp-caption-text">Decorum components. Photo: Jonathan H. Liu</figcaption></figure>
<h2><em>Décorum</em> Components</h2>
<p>Here&#8217;s what comes in the game:</p>
<ul>
<li>Double-sided Roof board</li>
<li>Double-sided House board</li>
<li>Round marker</li>
<li>5 Heart-to-Heart tokens</li>
<li>4 Roommate tokens</li>
<li>Object board</li>
<li>64 tokens:
<ul>
<li>16 Paint tokens (4 per color)</li>
<li>16 Wall Hanging tokens (4 per color)</li>
<li>16 Curio tokens (4 per color)</li>
<li>16 Lamp tokens (4 per color)</li>
</ul>
</li>
<li>10 3-/4-player scenarios</li>
<li>20 2-player scenarios</li>
<li>4 divider boards</li>
<li>2 sealed packets</li>
</ul>
<figure id="attachment_393458" aria-describedby="caption-attachment-393458" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectvariety.jpg"><img data-attachment-id="393458" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-objectvariety/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectvariety.jpg" data-orig-size="1200,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-objectvariety" data-image-description="" data-image-caption="&lt;p&gt;Each object tile has a unique illustration for some fun variety. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectvariety-600x340.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectvariety.jpg" loading="lazy" class="size-full wp-image-393458" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectvariety.jpg" alt="Decorum object tokens close up" width="1200" height="680"></a><figcaption id="caption-attachment-393458" class="wp-caption-text">Each object tile has a unique illustration for some fun variety. Photo: Jonathan H. Liu</figcaption></figure>
<p>The house has a clean, minimalist look to it, mostly white with just a few bits of color here and there. That&#8217;s important because you&#8217;ll be filling it up with various objects, and it&#8217;s important to be able to tell at a glance what&#8217;s in each room. The objects themselves are wonderfully illustrated: aside from the four color options and three object types, there are also four styles—antique, modern, retro, and unusual. So you get antique curious like the jars of specimens, and unusual curios (my personal favorite) that depict weird eyeball-people holding silverware.</p>
<figure id="attachment_393553" aria-describedby="caption-attachment-393553" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/etchasketch-Decorum.jpg"><img data-attachment-id="393553" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/etchasketch-decorum/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/etchasketch-Decorum.jpg" data-orig-size="1200,868" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="etchasketch-Decorum" data-image-description="" data-image-caption="&lt;p&gt;My Etch-a-Sketch fan art of an unusual curio. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/etchasketch-Decorum-600x434.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/etchasketch-Decorum.jpg" loading="lazy" class="size-full wp-image-393553" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/etchasketch-Decorum.jpg" alt="Etch-a-Sketch drawing of unusual curio from Decorum" width="1200" height="868"></a><figcaption id="caption-attachment-393553" class="wp-caption-text">My Etch-a-Sketch fan art of an unusual curio. Photo: Jonathan H. Liu</figcaption></figure>
<p>The roof board attaches to the top of the house and has a round tracker on it; it is double-sided, with one side for 2 players and the other used for 3- or 4-player games. The track goes from 1 to 15, with the numbers 16 to 30 printed below it, because you go through the track twice. There&#8217;s iconography on the right side that is intended to show when to have the heart-to-heart conversations, though I found it a little confusing at first and I feel like the 2-player side, in particular, is kind of odd, though once you learn the game you probably won&#8217;t need to refer to it.</p>
<figure id="attachment_393459" aria-describedby="caption-attachment-393459" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-roofboard.jpg"><img data-attachment-id="393459" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-roofboard/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-roofboard.jpg" data-orig-size="1200,973" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-roofboard" data-image-description="" data-image-caption="&lt;p&gt;The roof board is double-sided for different player counts. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-roofboard-600x487.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-roofboard.jpg" loading="lazy" class="size-full wp-image-393459" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-roofboard.jpg" alt="Decorum Double-sided roof board" width="1200" height="973"></a><figcaption id="caption-attachment-393459" class="wp-caption-text">The roof board is double-sided for different player counts. Photo: Jonathan H. Liu</figcaption></figure>
<p>The house itself is also double-sided:&nbsp;<em>some</em> of the 3- and 4-player scenarios will use the backside of the board, which has two bedrooms upstairs instead of a bedroom and a bathroom. The downstairs always contains a living room and a kitchen. Each room has a space for the wall color and one of each object type.</p>
<figure id="attachment_393455" aria-describedby="caption-attachment-393455" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-4pCards.jpg"><img data-attachment-id="393455" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-4pcards/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-4pCards.jpg" data-orig-size="1200,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-4pCards" data-image-description="" data-image-caption="&lt;p&gt;What&#8217;s included in a scenario packet. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-4pCards-600x299.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-4pCards.jpg" loading="lazy" class="size-full wp-image-393455" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-4pCards.jpg" alt="Decorum 3/4 player condition cards" width="1200" height="598"></a><figcaption id="caption-attachment-393455" class="wp-caption-text">What&#8217;s included in a scenario packet. Photo: Jonathan H. Liu</figcaption></figure>
<p>Each scenario packet contains a setup card and one large condition card per player—these are tarot-sized cards. In the 3-/4-player scenarios, each player will also have three small condition cards—these are used to share information. More on that later.</p>
<p>The two sealed packets are used in the 2-player campaign, which is intended to be played in order. You open one at scenario 12, and the other at scenario 15—they&#8217;ll add some new components and rules to the game. I&#8217;ve only opened the first packet so far, but I was a bit disappointed in how much wasted cardboard there was, and am not sure why this wasn&#8217;t simply a small envelope instead. The cardboard dividers are apparently used so that you can keep track of your progress in the campaign (maybe multiple pairs of players can track their progress?) but the rulebook does not actually explain them. In fact, the rulebook doesn&#8217;t even have a components list.</p>
<p>The rulebook is unusually bland-looking, at least on the outside: the front cover is a quickstart guide, and the back cover is a glossary, so when you first pick it up it looks like it&#8217;s missing a cover. It <em>is</em> handy to have those on the outside where you don&#8217;t have to search for them, but it is really strange to have a rulebook whose front cover is entirely text with no illustrations and only a very tiny hint of color. The rulebook itself is okay for the most part, but there are some things that feel not quite complete. For instance, there&#8217;s an explanation of how to tally up your score at the end of a game, but there&#8217;s no indication in the rulebook that each scenario could have a different potential maximum score, and there isn&#8217;t any sort of guide about what a &#8220;good&#8221; score is.</p>
<p>I&#8217;ve noticed a few errors on the cards—for instance, in the 2-player scenario 12 cards are labeled &#8220;1&#8221; instead of &#8220;12&#8221; for some reason. And there are some conditions where the wording itself is confusing and I think should have been made less ambiguous.</p>
<p>The game box has a mediocre plastic insert: there are wells for the scenario cards, and then three square wells for everything else. Setup involves separating out all of the object and paint tokens, so you really don&#8217;t want them all jumbled together, but the box doesn&#8217;t provide a good way to keep them organized. I guess you could bag things up separately, but what I do is stack things very carefully and then try not to jostle the box—but if anyone ever turned over the box to read the back, it would be a mess.</p>
<h2>How to Play <em>Décorum</em></h2>
<p>You can <a href="https://media.floodgate.games/rule-books/Decorum-Rule-Book.pdf" class="external" rel="nofollow" target="_blank">download a copy of the rulebook here</a>.</p>
<h3>The Goal</h3>
<p>The goal of the game is to arrange the objects and paint colors in the house so that everyone&#8217;s personal conditions are met.</p>
<figure id="attachment_393454" aria-describedby="caption-attachment-393454" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2psetup.jpg"><img data-attachment-id="393454" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-2psetup/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2psetup.jpg" data-orig-size="1200,769" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-2psetup" data-image-description="" data-image-caption="&lt;p&gt;Starting setup for a 2-player scenario. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2psetup-600x385.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2psetup.jpg" loading="lazy" class="size-full wp-image-393454" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2psetup.jpg" alt="Decorum 2-player setup" width="1200" height="769"></a><figcaption id="caption-attachment-393454" class="wp-caption-text">Starting setup for a 2-player scenario. Photo: Jonathan H. Liu</figcaption></figure>
<h3>Setup</h3>
<p>To set up, you open a scenario envelope and find the setup card (being careful not to reveal any of the condition cards!). The setup card has a little story on it that sets the scene, and then a diagram of the house: place all the paint tokens and object tokens into the rooms as shown on the house. In some 3-/4-player scenarios, the roommate tokens will be placed into the bedrooms as well.</p>
<p>Place the remaining tokens on the token board, organized by color and type.</p>
<figure id="attachment_393453" aria-describedby="caption-attachment-393453" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2pcards.jpg"><img data-attachment-id="393453" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-2pcards/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2pcards.jpg" data-orig-size="1200,642" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-2pcards" data-image-description="" data-image-caption="&lt;p&gt;The 2-player scenario just has 3 cards: the setup card and one condition card per player. Photo: Jonathan H. Liu &lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2pcards-600x321.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2pcards.jpg" loading="lazy" class="size-full wp-image-393453" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-2pcards.jpg" alt="Decorum 2-player scenario" width="1200" height="642"></a><figcaption id="caption-attachment-393453" class="wp-caption-text">The 2-player scenario just has 3 cards: the setup card and one condition card per player. Photo: Jonathan H. Liu</figcaption></figure>
<p>Give each player a condition card. The 2-player cards also have named characters, with a little bit of dialogue at the bottom that you can read aloud to introduce your character. In the 3-/4-player game, each player also receives the small condition cards that match their player color. (And in a 3-player game, the 4th player&#8217;s small cards are distributed as indicated on the card backs.)</p>
<p>Place the round marker on round 1, and set aside the heart-to-heart tokens (3 in a 2-player game, and 5 otherwise).</p>
<h3>Gameplay</h3>
<p>Each round, all players will take one turn. On your turn, you get to make one change to the house, from one of the following options:</p>
<ul>
<li>Change the wall color of a room.</li>
<li>Swap an object for the same object but a different color.</li>
<li>Add an object to an empty space.</li>
<li>Remove an object from the house.</li>
<li>Move your roommate token to the other bedroom, potentially displacing somebody there. (3-/4-player game only)</li>
</ul>
<p>If you are fulfilled at the beginning of your turn, you&nbsp;<em>may</em> pass, but, otherwise, you <em>must</em> make a change.</p>
<p>After you make your change, you first announce whether or not you are fulfilled—that is, every condition on your card has been met. Then, the other players have a chance to respond, but they can only say &#8220;love it,&#8221; &#8220;hate it,&#8221; or &#8220;neutral.&#8221; (Or variations on those three themes—but you should try to avoid going into any detail, because that may give away information about your conditions.)</p>
<p>Every so often, there will be an opportunity for players to share information with others. In a 2-player game, it&#8217;s called a &#8220;heart-to-heart&#8221; and this happens at the ends of rounds 15, 20, and 25. Each player shares 1 condition with the other player. In a 3-/4-player game, it&#8217;s called a &#8220;house meeting&#8221; and happens every 5 rounds. Each player first gets to state how they&#8217;re feeling about the house overall and then shares 1 condition with 1 other player (using the small cards). You can&#8217;t share a small card somebody else gave you, but you can re-share one of your own small cards with a different player in future rounds. After these meetings, flip over one of the heart-to-heart tokens.</p>
<h3>Game End</h3>
<p>If at any point&nbsp;<em>everyone</em> is fulfilled, then the game ends and you win! If you reach the end of round 30 and you haven&#8217;t satisfied everyone, then you lose.</p>
<p>If you want to keep score, you get 3 points for every condition that was met, and 5 points for every heart-to-heart token remaining.</p>
<figure id="attachment_393460" aria-describedby="caption-attachment-393460" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-RoommateTokens.jpg"><img data-attachment-id="393460" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-roommatetokens/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-RoommateTokens.jpg" data-orig-size="1200,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-RoommateTokens" data-image-description="" data-image-caption="&lt;p&gt;Some games use the roommate tokens to track which room is yours. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-RoommateTokens-600x297.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-RoommateTokens.jpg" loading="lazy" class="size-full wp-image-393460" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-RoommateTokens.jpg" alt="Decorum roommate tokens" width="1200" height="594"></a><figcaption id="caption-attachment-393460" class="wp-caption-text">Some games use the roommate tokens to track which room is yours. Photo: Jonathan H. Liu</figcaption></figure>
<h2>Why You Should Play <em>Décorum</em></h2>
<p>Playing&nbsp;<em>Décorum</em> feels like working on one of those logic puzzles, where Mr. Brown is seated next to Ms. White, and Perry has a pet dog, and Joan&#8217;s last name is Green, and the owner of the bird is seated next to the person who&#8217;s allergic to peanuts. There&#8217;s a solution to getting everything into the right place, and the goal is to figure it out before you run out of time. The difference, though, is that in this game each player has an incomplete set of clues. So while you&#8217;re trying to make sure that every room in the house has a red lamp, another player is trying to make sure that green is the most commonly used color in the kitchen.</p>
<p><em>Décorum</em>&#8216;s subtitle is &#8220;a game of passive-aggressive cohabitation,&#8221; and it really plays out like that. You remove a wall hanging, and your partner says &#8220;I hate it.&#8221; They paint the bathroom green, and you say &#8220;I hate it.&#8221; Everyone has needs they want met, but nobody comes out and says what they are—because <em>shouldn&#8217;t you know what I like? Don&#8217;t you care about my needs? Why would you take out my favorite eyeball sculpture and replace it with an orrery?</em> In practice, this means that you&#8217;re trying to figure out the balance of how to signal what you want and reading the signals from the other players so that you can all get what you want.</p>
<p>It gets tougher and tougher, though. In the easier scenarios, the conditions are simpler and you may be able to figure out&nbsp;<em>why</em> another player is upset at the change you made. You can try out hypotheses: &#8220;Okay, I&#8217;m putting this in and—oh, they love it! I think I&#8217;ve figured out one condition.&#8221; But as the game gets harder, there are some truly off-the-wall conditions that I would never have picked up on without being told, and so you really rely on those heart-to-hearts.</p>
<p>That in itself can be a tough decision:&nbsp;<em>which</em> condition do you share? And with more players,&nbsp;<em>which player</em> do you share it with? It&#8217;s not uncommon for one person to receive a whole lot of information, while another player gets no new information. It&#8217;s like having a house meeting and saying, &#8220;Look, Bob over there is the one who keeps messing things up, so everyone wants to have a word with Bob.&#8221;</p>
<p>One downside to the way the game works is that you can&#8217;t really ask for help if you don&#8217;t understand your conditions. Some conditions are really easy to&nbsp; understand, like &#8220;the kitchen must have a blue wall hanging.&#8221; But some have confusing wording: if it says &#8220;the kitchen and the bedroom must have equal numbers of red objects and equal numbers of blue objects,&#8221; does that mean you need the same number of both red and blue objects? Or the same number (x) of red objects in both rooms, and the same number (y) of blue objects in both rooms, but it&#8217;s okay if x and y aren&#8217;t the same? Over the course of the games, we&#8217;ve run into a handful of conditions that are worded in a way that allows for multiple interpretations—which can be frustrating when you can&#8217;t simply ask another player what it means, and the glossary only covers the most basic terminology.</p>
<figure id="attachment_393457" aria-describedby="caption-attachment-393457" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectboard.jpg"><img data-attachment-id="393457" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-objectboard/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectboard.jpg" data-orig-size="1200,770" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-objectboard" data-image-description="" data-image-caption="&lt;p&gt;Not every style is available in every color or object type. Photo: Jonathan H. Liu &lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectboard-600x385.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectboard.jpg" loading="lazy" class="size-full wp-image-393457" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-objectboard.jpg" alt="Decorum object board" width="1200" height="770"></a><figcaption id="caption-attachment-393457" class="wp-caption-text">Not every style is available in every color or object type. Photo: Jonathan H. Liu</figcaption></figure>
<p>One of the tricky aspects of the puzzle is that not every combination of color-style exists. For instance, if you need an antique object, your choices are the green wall hanging, the blue curio, or the yellow lamp. There is no red antique object. And if you want a yellow curio, then it&#8217;s retro and not antique. For many of the scenarios, knowing which color-style combinations are missing can be crucial to figure out where to start.</p>
<p>The 2-player scenarios are intended to be played in order. Not only do they get increasingly complex as you progress, but you&#8217;ll start to see characters from earlier scenarios return, which is a lot of fun. I&#8217;ve been playing through these with my 15-year-old daughter, and we both really enjoy reading the stories. Just as a preview, the first scenario has Blake, who loves everything about Spencer except his fondness for horror movies because Blake scares easily. Meanwhile, Spencer keeps forgetting to tell Blake that his mom&#8217;s ghost lives in his lamp. &#8220;Oh well, they&#8217;ll get along!&#8221; (Narrator: They did not.)</p>
<p>While the 3-/4-player scenarios have a little story on the setup card, the individual player cards don&#8217;t have character names or stories, which is too bad, because it adds a lot of fun flavor to it. Those come in 3 difficulty levels and can be played in any order (and are totally independent of the 2-player campaign).</p>
<figure id="attachment_393571" aria-describedby="caption-attachment-393571" style="width: 1200px" class="wp-caption aligncenter"><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-playing.jpg"><img data-attachment-id="393571" data-permalink="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/decorum-playing/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-playing.jpg" data-orig-size="1200,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorum-playing" data-image-description="" data-image-caption="&lt;p&gt;Playing a 4-player game of Decorum. Photo: Jonathan H. Liu&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-playing-600x340.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-playing.jpg" loading="lazy" class="size-full wp-image-393571" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2022/04/Decorum-playing.jpg" alt="playing a 4-player game of Decorum" width="1200" height="680"></a><figcaption id="caption-attachment-393571" class="wp-caption-text">Playing a 4-player game of Decorum. Photo: Jonathan H. Liu</figcaption></figure>
<p>I listed several nitpicky things in the components section, and there are definitely some conditions that I think were not phrased well, but overall I&#8217;m still a big fan of <em>Décorum</em>. My daughter, who plays a lot of games with me but generally at&nbsp;<em>my</em> request, has frequently been requesting more, and we&#8217;ll play a couple of the 2-player scenarios in one sitting. She even suggested it one afternoon to her older sister and a couple of friends—and this is a kid who is extremely introverted and never suggests activities!</p>
<p>I like the 2-player game for the developing stories, and I like the version with more players because of the added challenge of deciding who to share information with. The roommate tokens are mostly used in the more advanced scenarios, but I like the added complexity: which room should I be in? Which person is a compatible roommate based on our wants?</p>
<p>While we&#8217;ve had a pretty good track record for wins so far, there have been some real challenges. For some scenarios, it&#8217;s been a puzzle to figure out how to get everything to work even once we ran out of time and reveal everyone&#8217;s conditions!</p>
<p>At the rate we&#8217;re going, we&#8217;re going to run out of scenarios to play soon. Fortunately, Floodgate Games plans to have an app that generates more scenarios. It&#8217;s not released yet, so I haven&#8217;t been able to try it out, but that gives the game some longevity after you&#8217;ve played through the content in the envelopes. If your memory is bad, you may be able to play through scenarios again after some time, but some of the more unusual conditions in the harder scenarios might actually be easier to remember because they&#8217;re so bizarre.</p>
<p>As much as I like&nbsp;<em>Décorum</em>, I will note that it&#8217;s not for everyone. My wife told me it made her anxious just listening to us play the game, because although we were just playing into the characters, hearing people just say &#8220;I hate it&#8221; over and over without explaining why felt really stressful to her. My oldest daughter also struggled with the game—she&#8217;s somebody who likes to talk things out when there&#8217;s an issue, so the limited communication was not for her. (I suppose, upon reflection, it makes sense that my middle daughter loves it so much because she&#8217;s always been the kid who didn&#8217;t want to spell things out for anyone, leaving us to play a lot of guessing games about what she wanted or why she was upset.) And, of course, for those who don&#8217;t enjoy logic puzzles at all, this may end up being an exercise in frustration.</p>
<p>I&#8217;m guessing, though, that if you&#8217;re here reading a site called GeekDad, chances are good that you enjoy puzzles and figuring things out, and if that&#8217;s the case, I highly recommend giving&nbsp;<em>Décorum</em> a try. Just make sure you don&#8217;t throw out ghost mom&#8217;s lamp.</p>
<p>For more information or to order a copy, <a href="https://floodgate.games/collections/games/products/decorum?variant=39776365936723" class="external" rel="nofollow" target="_blank">visit the Floodgate Games website</a>.</p>
<hr>
<p><a href="https://geekdad.com/tabletop-game-review-index/">Click here to see all our tabletop game reviews.</a></p>
<p><a href="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png"><img data-attachment-id="179755" data-permalink="https://geekdad.com/tabletop-game-review-index/geekdad-rss-square/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" data-orig-size="35,35" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GeekDad RSS Square" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" loading="lazy" class="alignnone wp-image-179755 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/03/GeekDad-RSS-Square.png" alt="" width="35" height="35"></a>&nbsp;To subscribe to GeekDad&#8217;s tabletop gaming coverage, <a href="https://geekdad.com/category/tabletop-games/feed/">please copy this link</a> and add it to your RSS reader.</p>
<p><em>Disclosure: GeekDad received a copy of this game for review purposes.</em></p>
<p><a href="https://www.patreon.com/geekdad" class="external" rel="nofollow" target="_blank"><img data-attachment-id="259121" data-permalink="https://geekdad.com/2018/01/family-friendly-robot-building-fun-with-robits/nomoney_/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" data-orig-size="1000,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NoMoney_" data-image-description="&lt;p&gt;No money changed hands for this review.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_-300x87.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" loading="lazy" class="alignnone wp-image-259121 size-full" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/08/NoMoney_.jpg" alt="" width="1000" height="290"></a></p>
<button twg-button style="height: 42px; visibility: hidden; margin: 12px 0;"></button><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support GeekDad and GeekMom on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-393452" class="share-facebook sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-393452" class="share-twitter sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-393452" class="share-pinterest sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-393452" class="share-linkedin sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-393452" class="share-skype sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

</article><!-- #post-393452 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://geekmom.com/2022/04/lego-star-wars-the-skywalker-saga/?utm_source=rss&utm_medium=rss&utm_campaign=lego-star-wars-the-skywalker-saga" rel="prev">GeekMom: Is ‘LEGO Star Wars: The Skywalker Saga’ Worth the Years-Long Wait?</a></div><div class="nav-next"><a href="https://geekmom.com/2022/04/an-interview-with-shane-houghton-executive-producer-and-creator-of-big-city-greens/?utm_source=rss&utm_medium=rss&utm_campaign=an-interview-with-shane-houghton-executive-producer-and-creator-of-big-city-greens" rel="next">GeekMom: An Interview With Shane Houghton, Executive Producer and Creator of ‘Big City Greens’</a></div></div>
	</nav><div class="nv-related-section-wrapper"><h2 class="nv-related-title nv-clearfix">Related Posts</h2><div class="nv-related-posts-wrap nv-clearfix">				<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2020/06/review-house-of-da-vinci-2/">
							<img width="305" height="172" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/06/house_of_da_vinci_featured.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" data-attachment-id="359539" data-permalink="https://geekdad.com/2020/06/review-house-of-da-vinci-2/house_of_da_vinci_featured/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/06/house_of_da_vinci_featured.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="house_of_da_vinci_featured" data-image-description="" data-image-caption="&lt;p&gt;Title image courtesy of Blue Brain Games&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/06/house_of_da_vinci_featured-600x338.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/06/house_of_da_vinci_featured-1000x563.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2020/06/review-house-of-da-vinci-2/">Review: &#8216;House of Da Vinci 2&#8217;</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2020/06/review-house-of-da-vinci-2/" rel="bookmark"><time class="entry-date published" datetime="2020-06-17T08:00:35-04:00">June 17, 2020</time><time class="updated" datetime="2020-06-17T00:53:24-04:00">June 17, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/derrickschneider/">Derrick Schneider</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2016/05/book-review-dks-rock-gem-book/">
							<img width="305" height="153" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/05/RockandGem2_1.jpg" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="Colored Rocks" loading="lazy" data-attachment-id="195470" data-permalink="https://geekdad.com/rockandgem2_1/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/05/RockandGem2_1.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RockandGem2_1" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/05/RockandGem2_1-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/05/RockandGem2_1.jpg" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2016/05/book-review-dks-rock-gem-book/">Book Review: DK&#8217;s &#8216;Rock &amp; Gem Book&#8217;</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2016/05/book-review-dks-rock-gem-book/" rel="bookmark"><time class="entry-date published" datetime="2016-05-11T06:45:46-04:00">May 11, 2016</time><time class="updated" datetime="2017-12-13T23:29:38-05:00">December 13, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/robinbrooks/">Robin Brooks</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
					<div class="nv-single-post nv-clearfix">
					<div class="nv-post-thumb">
						<a href="https://geekdad.com/2020/05/suzi-shelton-celebrating-motherhood-responders/">
							<img width="305" height="171" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/05/suzi_shelton.png" class="attachment-news-vibrant-block-medium size-news-vibrant-block-medium wp-post-image" alt="" loading="lazy" data-attachment-id="357289" data-permalink="https://geekdad.com/2020/05/suzi-shelton-celebrating-motherhood-responders/suzi_shelton/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/05/suzi_shelton.png" data-orig-size="1201,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suzi_shelton" data-image-description="&lt;p&gt;Suzi Shelton Band&lt;/p&gt;
" data-image-caption="&lt;p&gt;Suzi Shelton Band&lt;/p&gt;
" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/05/suzi_shelton-600x337.png" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2020/05/suzi_shelton-1000x562.png" />						</a>
					</div><!-- .nv-post-thumb -->
					<div class="nv-post-content">
						<h3 class="nv-post-title small-size"><a href="https://geekdad.com/2020/05/suzi-shelton-celebrating-motherhood-responders/">Suzi Shelton Celebrating Motherhood &amp; Responders</a></h3>
						<div class="nv-post-meta">
							<span class="posted-on"><a href="https://geekdad.com/2020/05/suzi-shelton-celebrating-motherhood-responders/" rel="bookmark"><time class="entry-date published" datetime="2020-05-05T07:00:46-04:00">May 5, 2020</time><time class="updated" datetime="2020-05-05T17:39:10-04:00">May 5, 2020</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://geekdad.com/author/jeffcohen/">Jeffrey Cohen</a></span></span>						</div>
					</div><!-- .nv-post-content -->
				</div><!-- .nv-single-post -->
	</div><!-- .nv-related-posts-wrap --></div><!-- .nv-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="random_banner_widget-4" class="widget widget_random_banner_widget"><h4 class="widget-title">Affiliate Links</h4><div class="bc_rb_click_track bc_random_banner" data-id="32" data-url="https://geekdad.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=8179652dc3"><a href="https://www.tkqlhce.com/click-100284548-13610870" target="_top" class="external" rel="nofollow">
<img src="https://www.lduhtrp.net/image-100284548-13610870" width="300" height="600" alt="" border="0"/></a></div></section><section id="thank_wall_widget" class="widget thank-wall-widget">    <div twg-thank-wall style="width: 100%; height: 490px; min-height: 150px; overflow: hidden; border: 1px solid #e3e3e3; border-radius: 15px; margin: 20px 0;"></div>
    </section><section id="media_image-5" class="widget widget_media_image"><h4 class="widget-title">Tabletop Game Review Index</h4><a href="https://geekdad.com/tabletop-game-review-index/"><img width="1000" height="500" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" class="image wp-image-228699  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="228699" data-permalink="https://geekdad.com/gameindexmain/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" data-orig-size="1000,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GameIndexMain" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain-300x150.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2017/01/GameIndexMain.jpg" /></a></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get GeekDad via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 480 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=everyone-needs-a-bit-of-decorum"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "geekdad03-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_textlinks = "";
amzn_assoc_linkid = "d746c84d603d648984fae1701acb95d8";
amzn_assoc_emphasize_categories = "165796011,13900861,2335752011,13900871,172282,5088769011,979455011,1055398,16310091,284507,2972638011,2619533011,229534,165793011,468642";
amzn_assoc_fallback_mode = {"type":"search","value":"European Board Games"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section>              <section id="patreon_sidebar_user_widget-2" class="widget widget_patreon_sidebar_user_widget">                  <h4 class="widget-title">Support Us on Patreon</h4>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  GeekDad on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/geekdad?utm_content=author_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://geekdad.com/2022/04/everyone-needs-a-bit-of-decorum/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </section>        </aside><!-- #secondary -->

		</div><!-- .cv-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div id="top-footer" class="footer-widgets-wrapper footer_column_three nv-clearfix">
    <div class="cv-container">
        <div class="footer-widgets-area nv-clearfix">
            <div class="nv-footer-widget-wrapper nv-column-wrapper nv-clearfix">
                
                <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="0.5s">
                    <section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button top"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://geekdad.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</section>                </div>

                                    <div class="nv-footer-widget wow fadeInLeft" data-woww-duration="1s">
                        <section id="media_image-24" class="widget widget_media_image"><h4 class="widget-title">Get the GeekDad Books!</h4><a href="https://amzn.to/2CTtxsh" class="external" rel="nofollow" target="_blank"><img width="233" height="300" src="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" class="image wp-image-193647  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="193647" data-permalink="https://geekdad.com/geek-dad-795x1024/" data-orig-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024.jpg" data-orig-size="795,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Geek-Dad-795&#215;1024" data-image-description="" data-image-caption="" data-medium-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-233x300.jpg" data-large-file="https://149455152.v2.pressablecdn.com/wp-content/uploads/2016/04/Geek-Dad-795x1024-795x1024.jpg" /></a></section>                    </div>
                
                                    <div class="nv-footer-widget wow fadeInLeft" data-wow-duration="1.5s">
                                            </div>
                
                
            </div><!-- .nv-footer-widget-wrapper -->
        </div><!-- .footer-widgets-area -->
    </div><!-- .cv-container -->
</div><!-- .footer-widgets-wrapper --><div class="bottom-footer nv-clearfix"><div class="cv-container">		<div class="site-info">
			<span class="nv-copyright-text">
				GeekDad LLC			</span>
			<span class="sep"> | </span>
			Theme: news-vibrant by <a href="http://codevibrant.com/" rel="designer nofollow" target="_blank" class="external">CodeVibrant</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
					</nav><!-- #site-navigation -->
</div><!-- .cv-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="nv-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://geekdad.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div class="bc_rb_top_floating_container"  >
			</div>

	<div class="bc_rb_right_floating_container"  >
			</div>

	<div class="bc_rb_bottom_floating_container">
			</div>
	<div class="bc_rb_left_floating_container" >
			</div>
	
		<script type="text/javascript">

			jQuery(document).ready( function() {
				jQuery('#kbe-live-search [name="s"]').KBELiveSearch( { url : "https://geekdad.com/wp-admin/admin-ajax.php" } );
			});

		</script>

		<script type="text/javascript">
			jQuery(document).ready(function () {

				var tree_id = 0;
				jQuery('div.kbe_category:has(.kbe_child_category)').addClass('has-child').prepend('<span class="switch"><img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" /></span>').each(function () {
					tree_id++;
					jQuery(this).attr('id', 'tree' + tree_id);
				});

				jQuery('div.kbe_category > span.switch').click(function () {
					var tree_id = jQuery(this).parent().attr('id');
					if (jQuery(this).hasClass('open')) {
						jQuery(this).parent().find('div:first').slideUp('fast');
						jQuery(this).removeClass('open');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-plus.png" />');
					} else {
						jQuery(this).parent().find('div:first').slideDown('fast');
						jQuery(this).html('<img src="https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase/includes/../template-legacy/images/kbe_icon-minus.png" />');
						jQuery(this).addClass('open');
					}
				});

			});
		</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geekdad.com\/2022\/04\/everyone-needs-a-bit-of-decorum\/":393452};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/everyone-needs-a-bit-of-decorum/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=everyone-needs-a-bit-of-decorum" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/script/bc_rb_global.js?ver=11.5.1' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/random-banner-pro/assets/script/owl.carousel.js?ver=11.5.1' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/wp-knowledgebase//assets/js/script-live-search.js?ver=1.3.4' id='kbe_live_search_script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/navigation.js?ver=1.0.12' id='news-vibrant-navigation-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/jquery.sticky.js?ver=20150416' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/sticky/sticky-setting.js?ver=20150309' id='nv-sticky-menu-setting-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/skip-link-focus-fix.js?ver=1.0.12' id='news-vibrant-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6' id='lightslider-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/themes/news-vibrant/assets/js/nv-custom-scripts.js?ver=1.0.12' id='news-vibrant-custom-script-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.9-a.5' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://news.google.com/thank/js/v1/thank.js?ver=1.1' id='thank-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/geekdad.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geekdad.com\/wp-admin\/admin-ajax.php","nonce":"2b277d8ed8","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geekdad.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeekdad.com%2F2022%2F04%2Feveryone-needs-a-bit-of-decorum%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.9-a.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149455152.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5eefb85b8a590c1d5b9c5ff2' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.5',blog:'112159555',post:'393452',tz:'-4',srv:'geekdad.com',hp:'atomic',ac:'3'} ]);
	_stq.push([ 'clickTrackerInit', '112159555', '393452' ]);
</script>

<script type='text/javascript'>
    /*Google Tag Manager for Collective Bias*/

    dataLayerCBias = [{
        'trackingID': 'UA-59436114-16',
        'javaScriptVersion': 'analytics.js',
        'homePageURL': 'https://geekdad.com'
    }];
</script>
<noscript>
    <iframe src='//www.googletagmanager.com/ns.html?id=GTM-PBN79J' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<script type='text/javascript'>
    /*<![CDATA[*/
    (function() {
      window.setTimeout(function() {
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = '//www.googletagmanager.com/gtm.'+'js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayerCBias', 'GTM-PBN79J');
      });
    })();
    /*]]>*/

    /*End Google Tag Manager for Collective Bias*/
</script>
</body>
</html>